<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Trump Set To Announce Decision On Iran Nuclear Deal &laquo; CBS Los Angeles</title>
	<meta name="description" content="President Trump could announce that the U.S. is pulling out of the deal, which would renew sanctions against Iran. " />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="donald trump, iran, president trump" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Trump Iran nuclear deal, Trump Iran, President Trump Iran sanctions nuclear" />
<meta name="keywords" content="trump iran nuclear deal, trump iran, president trump iran sanctions nuclear" /><meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=losangeles.cbslocal.com&amp;id=14984641&amp;t=1525797634&amp;back=https%3A%2F%2Flosangeles.cbslocal.com%2F2018%2F05%2F08%2Ftrump-iran-nuclear-deal%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsla.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="https://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Trump Set To Announce Decision On Iran Nuclear&nbsp;Deal Comments Feed" href="https://losangeles.cbslocal.com/2018/05/08/trump-iran-nuclear-deal/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1PwzAM/EO4gUljvCB+S5qaLq3zQexQ9d/jFYY6xkOZxFNyjn13OsdMGVyKglGMHDEgm3efjWsZKDlLxkdHtdMyhhY7No7Z5IKUbNfo/c6sCEKFTLX3kbXqUgAOnnD+ga7GftU9E4XUVdJX+6Wt5zaCgc3wVrHM5hWtdhTy/VEuQBN8vM3N0gTBRttjWXxdVEADGyXlbeTfEX/y1NBG6wnIx/F/3CEpinId5GqB5EdlGlCydSMsaJuZRc62+lmgMMPkux7lrytLE4GzJVVGOoHmDLYRscyEN4SfNR4QDJmsbJw/ja3zfAnPD/vdfvd0/3g4DB+35kP+?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydkFtOAzEMRTeECZSWfiHW4nGsTMBOosTTsnwyHaZFqlQeP9GN7Xv8cMcClJNxMmcjKzd3iMXR0EAyobiYSCbfw9SaK1it3Xd1537yFZlCTM1p9pP0bBtzNcor6fL9He48BuvAfmGcJEhsBoSGksMfWTOkbxRJGA7b/+11KgLFhIHr15ECw8jouUIWf4XVCVYI5co9rgVtrlD2EVk6MNkt2zH6wLbMv2gw/rhp0fK8NprliPR+ffnvLUqvhmEolVuD/mqcFJaLzL5XfXncbba7h83Tfv/2Cd2k2XM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.6-beta1-43176' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkdFOwzAMRX+IYLaJiRfEt7iZl5k6cZW46/h7QqoypklTH3g7lu+9kq9hGpzXZJQM7ESRCpx5AN8VJ+pRYJAxcCoQ9TBK3U58CGQFfPnl58pP8Ccojm6xLfIjeupUeyfcV7hAsS+hNc7KhiFjvNIaW1HPKI6r5HaYzQxJbV4u8Cg1kLY+jDXdDO4oyPmRNVMnGiqG1tl1vDOt6r+JXMSEgXJLjJj7n4tnvVfRfH/Lv2TrmfKU2drfPuL75nW7277tXza7z29Bp9yZ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFuwjAMRX9oISraQHuY9i0hdYuD42SxU8S+nhRN2johAZP2ZNk+vr6J7TEbn1iB1eoeIoidMFu/E0PJO7LInmrfykFsTnQakGgVkVdBnuwjw+HuqUx1RBYbU1+pdV1/EWjBTOufKgv5jwrl9BVuAibiWJzC3Z6+BQZwjSiE414XyZ/fd4FMdOxGKPOmRcE0/wdN+eEPHyp7xcTyX8aAWsYqv7XDrLBDAlMFSkNZ2yWGdIXLSbT5kAZd6S5vijwhHG9iATQ7fzAFBD9n1ff41r2sn7ebbtu9hjMPZhnS'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjssKwjAQRX/IZLRauhK/JY/BJuRRM0mDf28KEboRFWZz4dx7BurCTFCuaCSw7R4F0xOKARUTcm8Ct3SAj1Q1+o75O5eFpD2lYsgYMuQZfWNXs4CSxFxUwm3NxkvULBGxrviluHcLPSOZFf+x9n9jdUyJFAuh2wJ/h75189fTOFzG43CeJvsC3YF2mw=='></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/losangeles.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjN0OgjAMRl/IUTBBvDE+SxkFt3Q/rpvC27tErw2aXnxJc86BZ1Q6+Ew+Q76RI4GHiaBHURw0MlgBey+Uts80OnBx3syb6pq2njO+sXKAn0MjqhgkV1Jwof87M9MqbCZKe/2Fw4i8izZec5nqu2qYstFMX7zIZTFeQHAmlSiGlCvmXMXeBYtr1a/u0vXH/nhuT8NgXzYLjvI='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=4a280620-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2I16Cgw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flosangeles.cbslocal.com%2F2018%2F05%2F08%2Ftrump-iran-nuclear-deal%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flosangeles.cbslocal.com%2F2018%2F05%2F08%2Ftrump-iran-nuclear-deal%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://cbsla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://losangeles.cbslocal.com/osd.xml" title="CBS Los Angeles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Trump Set To Announce Decision On Iran Nuclear Deal" />
<meta property="og:image" content="https://cbsla.files.wordpress.com/2018/05/gettyimages-955996292.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsla.files.wordpress.com/2018/05/gettyimages-955996292.jpg?w=1500" />
<meta property="og:description" content="President Trump could announce that the U.S. is pulling out of the deal, which would renew sanctions against Iran." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://losangeles.cbslocal.com/2018/05/08/trump-iran-nuclear-deal/" />
<meta property="og:image:height" content="927" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://www.facebook.com/CBSLA" />
<meta property="article:author" content="http://www.facebook.com/CBSLA" />
<meta property="article:published_time" content="2018-05-08T07:58:50+00:00" />
<meta property="article:suggested-social-copy" content="President Trump could announce that the U.S. is pulling out of the deal, which would renew sanctions against Iran. " />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsla.files.wordpress.com/2018/05/gettyimages-955996292.jpg?w=1500"><meta name="twitter:title" content="Trump Set To Announce Decision On Iran Nuclear Deal"/><meta name="twitter:description" content="President Trump could announce that the U.S. is pulling out of the deal, which would renew sanctions against Iran."/><meta name="twitter:site" content="CBSLA"/><link rel="canonical" href="https://www.cbsnews.com/news/iran-nuclear-deal-donald-trump-some-problems-iranian-president-hassan-rouhani/" />
			<meta property="fb:pages" content="" />
			<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Los Angeles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of LA/OC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://losangeles.cbslocal.com/feed/;icon-uri=https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=16" /><link rel="amphtml" href="https://losangeles.cbslocal.com/2018/05/08/trump-iran-nuclear-deal/amp/"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00"},"url":"https:\/\/losangeles.cbslocal.com\/2018\/05\/08\/trump-iran-nuclear-deal\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2018\/05\/08\/trump-iran-nuclear-deal\/"},"headline":"Trump Set To Announce Decision On Iran Nuclear&nbsp;Deal","description":"President Trump could announce that the U.S. is pulling out of the deal, which would renew sanctions against Iran. ","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsla.files.wordpress.com\/2018\/05\/gettyimages-955996292.jpg?w=150"},"keywords":["post","trump-set-to-announce-decision-on-iran-nuclear-deal","local","los-angeles-news","syndicated-local","donald-trump","iran","president-trump"],"datePublished":"2018-05-08T07:58:50+00:00","dateModified":"2018-05-08T07:58:50+00:00"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "8cc5");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.LA","default",["trumpsettoannouncedecisiononirannucleardeal","post","article","local","losangelesnews","syndicatedlocal","donaldtrump","iran","presidenttrump","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" />
<meta name="msapplication-TileImage" content="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=10SbL&#038;cscache=6&#038;csrev=475" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s2.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-959285 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-donald-trump tag-iran tag-president-trump" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-583037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-583037"><a href="http://losangeles.cbslocal.com">Los Angeles</a>
<ul class="sub-menu">
	<li id="menu-item-583042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583042"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-583043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583043"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-583044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583044"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-583046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583046"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-583047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583047"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-583048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583048"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-583049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583049"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-583050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583050"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-583051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583051"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-583052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583052"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-583053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583053"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-583054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583054"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-583055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583055"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-583056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583056"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-583057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583057"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-583058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583058"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-583059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583059"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-583060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583060"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-583061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583061"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-583062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583062"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-583063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583063"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-583064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583064"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="https://losangeles.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="https://losangeles.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsla.files.wordpress.com/2016/04/cbs_losangeles1.png" alt="CBS Los Angeles" /></a>
<div id="component-promo-ad-1" class="header-component">
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-88x31">

	
	<div id="reptile_11_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_11"><div id="reptile_11" class="ad-block" data-ad_size="[[88,31]]" data-ad_location="header"><script>cbs_load_ad_by_tile("11");</script></div></span></div>
</div></div>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0638" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link" id="89" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2010/08/cbs2_kcal91.png?w=101" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong><em class="description">&nbsp; CBS2/KCAL9 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. CBS Studio City Broadcast Center 4200 Radford Avenue Studio City, CA 91604 (818) 655-2000 Follow us on TwitterFind Us On Facebook Program guide: Click here to access the CBS2 and KCAL9 [&hellip;]</em></div></a><a href="http://losangeles.cbslocal.com/station/knx-1070/" title="KNX 1070 NEWSRADIO" class="cbs-thumbnail-link" id="93" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2010/08/knx10701.png?w=89" alt="" /></span></div><div class="title-wrapper"><strong class="title">KNX 1070 NEWSRADIO</strong><em class="description">&nbsp; 5670 Wilshire Blvd. #200 Los Angeles, CA 90036 Offices: (323) 569-1070 | News Tips: (323) 900-2070 | Traffic Tips: (323) 467-1070 | Questions about a commercial: (323) 964-8347 Looking for our new site? Click here Southern California&#8217;s only 24-hour news and traffic station &#8211; KNX 1070 NEWSRADIO Traffic &amp; Weather Together Every 10 Minutes [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="https://losangeles.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://losangeles.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/05/08/los-angeles-county-record-tourism/" title="Record 48.5 Million Visited Los Angeles County Last Year" class="cbs-thumbnail-link item-1525796649" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2013/09/137425934.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Record 48.5 Million Visited Los Angeles County Last Year</strong><em class="description">According to the Los Angeles Tourism &amp; Convention Board, a record-setting 48.5 million people visited Los Angeles County, spending an all-time high of $22.7 billion.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/08/groundhog-shot-deputy-road/" title="WATCH: Traffic-Blocking Groundhog Shot By Sheriff&#039;s Deputy" class="cbs-thumbnail-link item-1525794587" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/05/groundhot.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Traffic-Blocking Groundhog Shot By Sheriff&#039;s Deputy</strong><em class="description">A video posted to social media shows a Maryland deputy shoot a groundhog as it was trying to cross a road. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://losangeles.cbslocal.com/category/rams/" title="LA Rams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">LA Rams</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Lakers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Ducks</strong></div></a><a href="http://losangeles.cbslocal.com/category/chargers/" title="Chargers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/05/08/jeff-benedict-tiger-woods-is-the-most-famous-athlete-ever/" title="Jeff Benedict: Tiger Woods Is The Most Famous Athlete Ever" class="cbs-thumbnail-link item-1525796599" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/05/tiger-woods-by-sam-greenwood-e1525793611227.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Benedict: Tiger Woods Is The Most Famous Athlete Ever</strong><em class="description">Jeff Benedict discusses his eye-opening new book about Tiger Woods.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/08/putter-wells-fargo-quail-hollow-tiger-woods-jason-day/" title="Leaderboard: Blaming The Putter" class="cbs-thumbnail-link item-1525795454" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/05/tiger-woods-wells-fargo-putter.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Leaderboard: Blaming The Putter</strong><em class="description">Tiger Woods couldn&#039;t figure out the slower greens at Quail Hollow, which is precisely where Wells Fargo winner, Jason Day, excelled.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/04/28/nfl-draft-rams-chargers-fans-picks/" title="Rams, Chargers Fans Make NFL Draft Pick Announcements" class="cbs-thumbnail-link item-1524962344" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/04/afa2da1e4aa14d70aaf05f70602e6ee7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams, Chargers Fans Make NFL Draft Pick Announcements</strong><em class="description">It&#039;s the final day of the NFL Draft. The Rams and Chargers announced their day three draft picks today at the NFL stadium site in Inglewood. CBSLA&#039;s Jo Kwon spoke with some of the people the teams picked to announce the newest players. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">More Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="Rams" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/ramsontwo_white.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/04/05/guide-to-eat-drink-vegan-2018/" title="Guide to Eat Drink Vegan 2018" class="cbs-thumbnail-link item-1522929600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/05/edv.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide to Eat Drink Vegan 2018</strong><em class="description">Unlimited pours of 250+ drinks, 100+ restaurants, 100+ marketplace vendors make this vegan inspired festival one not to be missed!</em></div></a><a href="http://losangeles.cbslocal.com/top-lists/best-los-angeles-restaurants-2018/" title="Best Restaurants In Los Angeles Right Now (April 2018)" class="cbs-thumbnail-link item-1522863041" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/08/norah.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Restaurants In Los Angeles Right Now (April 2018)</strong><em class="description">What are the hot and must-visit restaurants in L.A. right now? From Santa Monica to Downtown L.A., we&#039;ve covered the eateries you can&#039;t miss.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="http://losangeles.cbslocal.com/top-lists/best-luxury-cinemas-movie-theaters-los-angeles/" title="Best Luxury Cinemas And Movie Theaters In Los Angeles" class="cbs-thumbnail-link item-1522857627" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/05/005_sohohousescreening_sohohouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Luxury Cinemas And Movie Theaters In Los Angeles</strong><em class="description">For a special movie-going experience, visit these luxury theaters in L.A.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://losangeles.cbslocal.com/2018/04/23/20-great-gifts-for-star-trek-fans/" title="20 Great Gifts For Star Trek Fans" class="cbs-thumbnail-link item-1524505572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/04/star-trek.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">20 Great Gifts For Star Trek Fans</strong><em class="description">Here are 20 Star Trek-themed gifts, each of which cost under $25, which are sure to make your Trekkie, Trekker or more casual Star Trek fan smile.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/" class="main-nav-link">OC E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/03/25/where-to-eat-gluten-free-food-in-orange-county/" title="Where To Eat Gluten Free Food In Orange County" class="cbs-thumbnail-link item-1522022400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/03/falafel-bowl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where To Eat Gluten Free Food In Orange County</strong><em class="description">Orange County boasts quite a few fabulous gluten free options no matter the reason you follow this lifestyle.</em></div></a><a href="http://losangeles.cbslocal.com/top-lists/best-bakeries-in-oc-for-fresh-bread/" title="Best Bakeries In Orange County For Fresh Bread" class="cbs-thumbnail-link item-1521892800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/02/cooling-on-racks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bakeries In Orange County For Fresh Bread</strong><em class="description">Nothing smells or tastes quite like freshly-baked bread. If you can&#039;t get enough of fresh bread, try these bakeries.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/03/29/6-awesome-activities-not-to-miss-this-spring-summer-in-orange-county/" title="6 Awesome Activities Not To Miss This Spring &amp; Summer In Orange County" class="cbs-thumbnail-link item-1522368000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/08/oc-fair-1-oc-fair.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Awesome Activities Not To Miss This Spring &amp; Summer In Orange County</strong><em class="description">From the California Wine Festival to Pageant of the Masters, Fiesta Hermosa and the O.C. Fair, there&#039;s plenty going on this spring and summer in Orange County!</em></div></a><a href="http://losangeles.cbslocal.com/2018/03/23/best-current-upcoming-art-exhibits-at-orange-countys-top-museums/" title="Best Current &amp; Upcoming Art Exhibits At Orange County&#039;s Top Museums" class="cbs-thumbnail-link item-1521838801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/03/gettyimages-3321635.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Current &amp; Upcoming Art Exhibits At Orange County&#039;s Top Museums</strong><em class="description">Explore incredible photographs of John F. Kennedy throughout his life, as well as exhibits from the Laguna Art Museum and elsewhere around O.C.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/04/18/best-ways-to-celebrate-cinco-de-mayo-in-orange-county/" title="Best Ways To Celebrate Cinco De Mayo In Orange County" class="cbs-thumbnail-link item-1524074400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/04/thinkstockphotos-6728795261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate Cinco De Mayo In Orange County</strong><em class="description">Cinco de Mayo, or “the fifth of May”, celebrates the Mexican army’s 1862 victory over France at the Battle of Puebla during the Franco-Mexican War. For Southern California and most of the U.S.A., it means a day of celebration of Mexican food, drinks, and music with friends and family. Here are some places you can celebrate with an ice-cold margarita or cerveza, Mexican food, and music.</em></div></a><a href="http://losangeles.cbslocal.com/2018/04/11/best-bars-orange-county-kentucky-derby/" title="Best Bars In Orange County To Watch The Kentucky Derby" class="cbs-thumbnail-link item-1523469600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/04/thinkstockphotos-4697198201.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Bars In Orange County To Watch The Kentucky Derby</strong><em class="description">If you just want to focus on the racing on Kentucky Derby day, try one of these great Orange County bars - including some where you can wager on the races.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/category/news/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/show/eye-on-entertainment/" title="Eye On Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/show/tonys-table/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-1494375572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/05/musicminutesquare.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/show/in-the-game-with-jim-hill/" title="In The Game" class="cbs-thumbnail-link item-1480542812" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/itg_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In The Game</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://player.radio.com/listen/station/knx-1070-newsradio">KNX Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/knx-1070-newsradio" title="KNX 1070" class="cbs-thumbnail-link item-1480633293" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/knxplayradio1.jpg?w=199&#038;h=199&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KNX 1070</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/audio/directory/">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/audio/cbs2-news-los-angeles-on-the-go/" title="CBSLA: On The Go" class="cbs-thumbnail-link item-1520624645" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/03/onthego_menu.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA: On The Go</strong><em class="description">CBS Los Angeles On The Go: A Twice-Daily news update with local and breaking news, weather and sports.</em></div></a><a href="http://losangeles.cbslocal.com/audio/in-the-air-with-stu-mundel/" title="In The Air with Stu Mundel" class="cbs-thumbnail-link item-1501956978" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/08/intheair1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">In The Air with Stu Mundel</strong></div></a><a href="http://losangeles.cbslocal.com/audio/cbs-la-uncut-podcast/" title="CBSLA: Uncut" class="cbs-thumbnail-link item-1480543564" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/cbsla_uncut1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA: Uncut</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://losangeles.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0638', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/category/news-weather/">Weather Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480542739" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/weather_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/los-angeles/" title="Weather App" class="cbs-thumbnail-link item-1481803363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/weather500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://losangeles.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1480632938" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/la-ww.png?w=267&#038;h=267&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://losangeles.cbslocal.com/show/wake-up-weather-with/" title="Wake up Weather" class="cbs-thumbnail-link item-1480632633" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/wakeupweather500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wake up Weather</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://losangeles.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519416048" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/02/only-cbs-124x75.jpg?w=124&#038;h=75&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/09/cbsla-chip-newstips.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/program-guide-2/" title="Program Guide" class="cbs-thumbnail-link item-1481060679" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/05/programguide_carousel.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/seenontv.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://apps.cbslocal.com/" target="_blank" title="Download The Free CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/03/cbslocalapp_carousel.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The Free CBSLA App</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Trump Set To Announce Decision On Iran Nuclear&nbsp;Deal</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 8, 2018 at 7:58 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/donald-trump">Donald Trump</a>, <a href="https://losangeles.cbslocal.com/tag/iran">Iran</a>, <a href="https://losangeles.cbslocal.com/tag/president-trump">President Trump</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3859805&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;LosAngeles.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.LA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2I16Cgw&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>TEHRAN, Iran (CBS News)</strong> — Iran&#8217;s president on Tuesday warned the country could face &#8220;some problems&#8221; ahead of <a href="http://losangeles.cbslocal.com/2018/05/07/trump-teases-iran-nuclear-deal-announcement/">President Donald Trump&#8217;s decision</a> on whether to pull out of its nuclear deal with other world powers.</p>
<p>Without directly naming Mr. Trump, Rouhani&#8217;s remarks at a petroleum conference in Tehran represented the first official Iranian comment on the U.S. president&#8217;s overnight tweet that he&#8217;d make an announcement on the deal Tuesday.</p>
<p>&#8220;It is possible that we will face some problems for two or three months, but we will pass through this,&#8221; Rouhani said.</p>
<p>Rouhani also stressed Iran wants to keep &#8220;working with the world and constructive engagement with the world.&#8221;</p>
<p>That appeared to be a nod to Europe, which has struck a series of business deals with Iran since the landmark 2015 nuclear deal, known formally as the Joint Comprehensive Plan of Action (JCPOA).</p>
<p>Mr. Trump&#8217;s tweet came late on Monday night, meaning major newspapers across Iran missed the announcement for their front pages.</p>
<p>Iran&#8217;s state-run television broadcaster carried the announcement at 10 a.m. local time, and Iran&#8217;s state-run IRNA news agency also carried a report on it.</p>
<p>Overnight, Iran&#8217;s semi-official news agencies carried the news of Mr. Trump&#8217;s tweet, while others shared foreign media reports online.</p>
<p>Mr. Trump&#8217;s announcement, set for the 2 p.m. Eastern at the White House, will come after nightfall in Iran. His announcement will come just days before a May 12 deadline, at which point he must formally decide whether to renew current waivers of sanctions imposed against Iran. If he lets the waivers lapse, it opens the door for the U.S. Congress to re-impose the sanctions, which would effectively make the U.S. non-party to the international nuclear agreement.</p>
<p>&#8220;Face the Nation&#8221; moderator Margaret Brennan says any way you slice it, the Trump administration appears to have decided to deal a severe blow &#8212; potentially a fatal blow &#8212; to what U.S. intelligence has verified to be an effective arms control deal that has kept Iran&#8217;s nuclear program frozen for three years. Mr. Trump is delivering on another campaign promise, says Brennan, but one which is arguably far more consequential than any other deal he&#8217;s torn up.</p>
<p>The United Kingdom, France and Germany were all unable to persuade the Trump administration to broker a side deal that would satisfy the U.S. enough to keep it party to the 2015 agreement. That sets the stage for President Trump to announce on Tuesday that he will not issue a new sanctions waiver.</p>
<p>It was not clear on Tuesday morning, however, whether Mr. Trump was to announce he was simply not signing the waiver, or whether he will take the presumable next step and re-impose all of the U.S. sanctions, or even add more.</p>
<p>The latter option would formally pull the U.S out of the JCPOA. The first option, however &#8212; just declining to sign a new waiver for the sanctions &#8212; would allow more diplomatic wiggle room, says Brennan.</p>
<p>Either way, the Trump administration would alienate the major U.S. allies who are part of the international agreement. Secretary of State Mike Pompeo told European allies that there may be a 180-day grace period for sanctions to be reinstituted, in a way that would help the U.S. avoid punishing European firms who do business in Iran.</p>
<p>European diplomats were to meet with Iranian officials in Brussels on Tuesday to try to &#8220;keep them calm,&#8221; one European diplomat told Brennan.</p>
<p>A lot of how Iran and the world react to Mr. Trump&#8217;s announcement will likely depend on exactly how and how quickly Mr. Trump decides to put the sanctions back on.</p>
<p>One senior Trump administration official told Brennan &#8220;the fix seems to have been in for some time.&#8221; In other words, President Trump has always been determined to get out of the deal.</p>
<p>When asked what the consequences of the U.S. exiting the deal could be, the senior official said Iran could chose to play it &#8220;smart&#8221; by remaining within the confines of the agreement themselves &#8212; opening up to the Europeans and effectively daring the U.S. government to &#8220;spend the next six months fighting European banks.&#8221;</p>
<p>That strategy, notes Brennan, would be consistent with earlier comments made by Rouhani, suggesting Iran could stay in.</p>
<p>Weeks earlier, however, Iranian Foreign Minister Mohammad Javad Zarif told Brennan on &#8220;Face the Nation&#8221; that Tehran could also decide the U.S. had violated the deal, and resume their nuclear program.</p>
<p>On Tuesday, ahead of Mr. Trump&#8217;s announcement, Iran&#8217;s Vice President Eshaq Jahangiri was clear on at least one implication of a potential U.S. withdrawal from the agreement, telling the Tasnim news agency that if it happens, &#8220;it would be naive to negotiate with this country again.&#8221;</p>
<p><em>© 2018 CBS Interactive Inc. All Rights Reserved. This material may not be published, broadcast, rewritten, or redistributed. The Associated Press contributed to this report.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2I16Cgw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2I16Cgw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2I16Cgw"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/08/trump-iran-nuclear-deal/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://losangeles.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="cc7bc218ec" /><input type="hidden" name="_wp_http_referer" value="/2018/05/08/trump-iran-nuclear-deal/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='959285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9e25cf332" /></p>
<input type="hidden" name="genseq" value="1525797635" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://losangeles.cbslocal.com/2018/05/08/4-5-earthquake-mt-san-gorgonio/" title="Earthquake Shakes Wide Swath Of Southern California" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Earthquake Shakes Wide Swath Of Southern California</strong><em class="description">The quake, which struck about 6 miles south-southeast of Mt. San Gorgonio at about 4:49 a.m., was downgraded to magnitude-4.5.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/07/dish-network-may-owe-you-1200-in-telemarketing-settlement/" title="Dish Network May Owe You $1,200 In Telemarketing Settlement" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Dish Network May Owe You $1,200 In Telemarketing Settlement</strong><em class="description">Thousands of people who got a telemarketing call for Dish Network in 2010 or 2011 may be able to collect $1,200 per call.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/07/black-filmmakers-swarmed-police-airbnb-racially-profiled/" title="Black Filmmakers Swarmed By Police After Checking Out Of Airbnb Say They Were Racially Profiled" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Black Filmmakers Swarmed By Police After Checking Out Of Airbnb Say They Were Racially Profiled</strong><em class="description">Police say a neighbor identified a group of people taking suitcases from the home and loading them into a car.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/07/homeless-man-beaten-missing-after-defending-attacked-7-eleven-clerk/" title="Homeless Man Beaten, Goes Missing After Defending 7-Eleven Clerk In Downtown LA" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Homeless Man Beaten, Goes Missing After Defending 7-Eleven Clerk In Downtown LA</strong><em class="description">The victim, 59-year-old Frank Martinez, was attacked after witnesses say he tried to come to the aid of a clerk who was being verbally attacked.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/05/caught-on-tape-truck-does-donuts-on-busy-210-freeway/" title="Caught On Tape: Truck Does Donuts On Busy 210 Freeway" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Caught On Tape: Truck Does Donuts On Busy 210 Freeway</strong><em class="description">The CHP and LAPD got plenty of calls about these dangerous illegal car shows -- on the freeway and surface streets tonight.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/05/police-swarm-burbank-man-locked-out-of-own-apartment-handcuff-him-at-gunpoint/" title="Police Swarm Burbank Man Locked Out Of Own Apartment, Handcuff Him At Gunpoint" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police Swarm Burbank Man Locked Out Of Own Apartment, Handcuff Him At Gunpoint</strong><em class="description">Several officers responded with guns drawn after a neighbor reported a burglary in progress.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/07/man-dies-in-custody-south-la-use-of-force-investigation/" title="South LA Man Dies In Custody After Police Use Taser, Bean Bag Rounds To Detain Him" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">South LA Man Dies In Custody After Police Use Taser, Bean Bag Rounds To Detain Him</strong><em class="description">According to the department, there was a use of force to detain the man, who was taken to the hospital and died.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/07/bird-theft-owner-store/" title="Owner Of Pet Shop Fights Off Bigger And Younger Man Trying To Steal A Bird" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Owner Of Pet Shop Fights Off Bigger And Younger Man Trying To Steal A Bird</strong><em class="description">The little green macaw was tossed on the ground several times during the tussle.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/06/report-mccain-doesnt-want-trump-near-his-funeral/" title="Report: McCain Doesn&#039;t Want Trump Near His Funeral" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Report: McCain Doesn&#039;t Want Trump Near His Funeral</strong><em class="description">Former Presidents George W. Bush and Barack Obama have been asked to deliver eulogies.</em></div></a><a href="http://losangeles.cbslocal.com/2018/05/08/south-la-standoff-shots-fired/" title="Man Reportedly Firing Shots Prompts Standoff In South LA" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Reportedly Firing Shots Prompts Standoff In South LA</strong><em class="description">According to a witness, the man had gone outside, fired shots in the air, then ran back inside the apartment.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://cbsla.files.wordpress.com/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://losangeles.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://losangeles.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/contact-us/" title="Contact Corporate" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Corporate</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/losangeles.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-684586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684586"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201819y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsla.wordpress.com\/wp-login.php?action=logout&_wpnonce=529dd380d1","homeURL":"https:\/\/losangeles.cbslocal.com\/","postID":"959285","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://k.intellitxt.com/ast/js/cbslocal/cbslocal_losangeles_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14984641','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14984641','v':'wpcom','tz':'-7','user_id':'0','post':'959285','subd':'cbsla'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=14984641&v=wpcomvt&tz=-7&user_id=0&post=959285&subd=cbsla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtQL0I2eVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXUtXZEF+dGNrbHRxWk8xY3Fm'}]);
_stq.push([ 'clickTrackerInit', '14984641', '959285' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://losangeles.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://losangeles.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-33"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/local" + window.location.pathname + "?cat=local;cat=los-angeles-news;cat=syndicated-local;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=local" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/931-jack-fm-la" title="93.1 Jack FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/93-1_jack.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">93.1 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-amp-radio" title="AMP 97.1" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/amp_97-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">AMP 97.1</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/947-the-wave" title="94.7 The Wave" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/06/94-7_thewave1.png?w=272&amp;h=272&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">94.7 The Wave</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/k-earth-101" title="KEARTH 101 FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/kearth_101.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KEARTH 101 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kroq" target="_blank" title="KROQ" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/kroq.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KROQ</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/knx-1070-newsradio" title="KNX 1070 NEWSRADIO" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/knx_1070.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KNX 1070 NEWSRADIO</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://losangeles.cbslocal.com/video/channel/322-cbs2-live-newscasts-and-breaking-news/" title="KCBS2 Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/losangeles-kcbs21.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KCBS2 Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://losangeles.cbslocal.com/video/channel/323-kcal9-live" title="KCAL9 Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/losangeles-kcal9.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KCAL9 Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		<script type="text/javascript" src="https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=012&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Flosangeles.cbslocal.com&#038;subctg1=local&#038;subcategory=local&#038;ctg1=news&#038;category=news%2Csyndicated-local&#038;ctg2=syndicated-local&#038;location=losangeles&#038;type=local&#038;group=swtv&#038;tit=trump-iran-nuclear-deal"></script>
</body>
</html>