<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ucla, usc, cal state fullerton, kcal9" />
<meta name="keywords" content="ucla, usc, cal state fullerton, kcal9" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament &#8211; CBS Los Angeles</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMKBAV4izpIkpUR07yke9PiFlwwoqsbI99huNYYnKChfkAuWBATPYMSsSawg8W6ruJeUMd5GCad/aHfwEYRjRrWxMSGLcdzhSnTxnCOIqtY15G7S6He4HKhg2E6Zu86GoFnIuEje8tHrUMLLxpMjz/P9USG3i0v+9hevxoofToM/68AR1oJ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJjT+IsUw2Srpa0Im7PLiBe/3w/XNnhIUZiYBslUsBZHR8YGdRuphpVK/hiuyCfS0mqkONKzihljvbjLQvxG8W06CmN7eBDF3zvmwch3jkc' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydU+1yAiEMfKFG1LnWX50+Sw7iiYaDgZz23r45v61Oe/qDmU1gl00IZpfAxlaoFSMrClSMrQtwtMgmcdf4tpgQXce6sz8AAVtsKBtbNNMnqiaK3sxfQr613LkhpZyddwRCITEKlSfJCbOM4Px2XlYxi40nlUv4xPUUanIH/h4C+yJgUZBj82QZWoW3TLC9b97Jui7BJmOAJZE72K7hkp3DfBJ8e+bf6Du1Zmq9eKMu64y5N0V6pseMtTaKnEdi9awWrgN9pZ4yMDVo+3F03buOb0ijX0ynpCE5T8yA70RCByfamiShVjubThZ3Gku0VMc49GKj4PvYi1flJCZIsSh6rPPCPwqYN4P04byNHPMLU/6fbtxS3mUv40sfNI6JgfMVPmcf1WK+qN6r6Q8niJVc' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://losangeles.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYBrshHhL6bLRkqZlaUH7PWXiwG4DiZMVx3aswCMqEzghJ0gX9ChgzqIoGE1g2VDuCuUEYqCpt0SVt1w52cBao1vliJQHywI+dJnKRnezuYC6158Ji+hbxnF6wyqR8nYYdcKfOs0C5TXrAcdX9IJQ5d41hfjVc/rMJtnA8o9CSGXiJCX35I+7Q9PWbbNvtu4JsPO6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://losangeles.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYAKOyG+pUujLlXaTiTdfp8KceHCbpb9bMO+DliLUTGwhTIp4KyDVPQCXFBa6FZS8GEh5Y3GzGVMeoJ/xc5HqbOXQ/Ln4mWMQoedVVrkopBraNKTnUMk+0x8ZZ945sfl7qbr5G7unN4K1VTS" ></script><link rel="https://api.w.org/" href="https://losangeles.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://losangeles.cbslocal.com/wp-json/wp/v2/posts/1205084" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/34GGXX1' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2022%2F03%2F14%2Fucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2022%2F03%2F14%2Fucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="dns-prefetch" href="//z.moatads.com/" /><script data-type="text/javascript" class="optanon-category-4" data-src="https://z.moatads.com/cbslocalheader37856376747/moatheader.js" async></script>
<meta property="og:title" content="UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=1500" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1025" /><meta property="og:description" content="Cal State Fullerton received a No. 15 seed and will face Duke on Friday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2022/03/14/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament/" /><meta property="article:published_time" content="2022-03-14T08:57:14+00:00" /><meta property="article:suggested-social-copy" content="Cal State Fullerton, UCLA and USC will represent Southern California in the NCAA tournament." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,Los Angeles News,News,Sports,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=1500"><meta name="twitter:title" content="UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament"/><meta name="twitter:description" content="Cal State Fullerton received a No. 15 seed and will face Duke on Friday."/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2022/03/14/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2022/03/14/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2022\/03\/14\/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2022\/03\/14\/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament\/"},"headline":"UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament","description":"Cal State Fullerton received a No. 15 seed and will face Duke on Friday.","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2022\/03\/Cal-State-Fullerton.jpg?w=1500","keywords":["Local","Los Angeles News","News","Sports","Syndicated Local","Cal State Fullerton","KCAL9","NCAA Tournament","UCLA","USC","CBSLA Staff","sports","UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament"],"datePublished":"2022-03-14T08:57:14+00:00","dateModified":"2022-03-14T08:57:14+00:00","author":{"@type":"Person","name":"CBSLA Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBS News Los Angeles: The Rundown (March 14 AM Edition)","description":"Here are the latest headlines in local news and weather. Updated twice daily.","thumbnailUrl":"https:\/\/m101675-ecdn.mp.lura.live\/1\/998161\/anv-pvw\/A13\/65B\/A1365B22C8B1FB3066D8D9692310DE08_6.jpg?Expires=1741910400&KeyName=mcpkey1&Signature=YaOCZXWcStn3S6CdTyLdzyxFzZA","uploadDate":"2022-03-14","duration":"T2M2S","contentUrl":"https:\/\/losangeles.cbslocal.com\/video\/6212176-cbs-news-los-angeles-the-rundown-march-14-am-edition\/","embedUrl":"https:\/\/losangeles.cbslocal.com\/video\/6212176-cbs-news-los-angeles-the-rundown-march-14-am-edition\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","sports",["uclausccalstatefullertontorepresentsocalinncaatournament","post","article","local","losangelesnews","news","sports","syndicatedlocal","calstatefullerton","kcal9","ncaatournament","ucla","usc","cbslastaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;los-angeles-news;news;sports;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
body.category-remembering-kobe-bryant .widget_custom_html .block h3 {
    margin-bottom: 0px;
   padding-bottom: 0px;
}
#custom_html-46 .custom-html-widget li {
	padding: 0px;
	
}

#custom_html-46 .custom-html-widget li h3{
	margin-bottom: 0px;
	text-transform: none;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Cal State Fullerton received a No. 15 seed and will face Duke on Friday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1205084 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2022/03/14/woman-killed-after-being-struck-by-vehicle-in-industry/" title="Woman Killed After Being Struck By Vehicle In Industry" class="cbs-thumbnail-link item-1647277469 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/GettyImages-523788420.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman Killed After Being Struck By Vehicle In Industry</strong><em class="description">Authorities investigating the death determined it was not a homicide. </em></div></a><a href="https://losangeles.cbslocal.com/2022/03/14/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament/" title="UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament" class="cbs-thumbnail-link item-1647273434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament</strong><em class="description">Cal State Fullerton received a No. 15 seed and will face Duke on Friday.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2022/03/14/ucla-usc-cal-state-fullerton-to-represent-socal-in-ncaa-tournament/" title="UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament" class="cbs-thumbnail-link item-1647273434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament</strong><em class="description">Cal State Fullerton received a No. 15 seed and will face Duke on Friday.</em></div></a><a href="https://losangeles.cbslocal.com/2022/03/13/kings-quick-gets-win-in-700th-game-la-beats-florida-3-2/" title="Kings&#039; Quick Gets Win In 700th game; LA Beats Florida, 3-2" class="cbs-thumbnail-link item-1647236311 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/GettyImages-1384997681.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kings&#039; Quick Gets Win In 700th game; LA Beats Florida, 3-2</strong><em class="description">Kings’ goaltender Jonathan Quick, playing in his 700th game, stopped Anthony Duclair’s shot during the fifth round of the shootout to give Los Angeles a 3-2 victory over the Florida Panthers on Sunday night.</em></div></a><a href="https://losangeles.cbslocal.com/2022/03/13/nba-leading-suns-rout-lakers-140-111-james-reaches-10000-assists/" title="NBA-Leading Suns Rout Lakers, 140-111; James Reaches 10,000 Assists" class="cbs-thumbnail-link item-1647230369 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/GettyImages-1384970001.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA-Leading Suns Rout Lakers, 140-111; James Reaches 10,000 Assists</strong><em class="description">Devin Booker scored 30 points, Deandre Ayton had 23 points and 16 rebounds and the NBA-leading Phoenix Suns routed the Los Angeles Lakers 140-111 on Sunday night.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/chargers/">More Chargers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://losangeles.cbslocal.com/category/chargers" title="Chargers" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/chargers_square.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2022/03/09/survivor-42-cbs/" title="&#039;Survivor&#039; Returns To CBS With Two Hour Series Premiere On March 9" class="cbs-thumbnail-link item-1646824346" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/117529_00376b-e1646823687862.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor&#039; Returns To CBS With Two Hour Series Premiere On March 9</strong><em class="description">$1 million is on the line for 18 castaways as a brand new season of &quot;Survivor&quot; begins on CBS.</em></div></a><a href="https://losangeles.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount-2/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/02/Paramount.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a><a href="https://losangeles.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a><a href="https://losangeles.cbslocal.com/2022/01/30/go-inside-the-revamped-celebrity-big-brother-house/" title="Go Inside The Revamped Celebrity Big Brother House" class="cbs-thumbnail-link item-1643593092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/01/CBB_2022_v6.jpeg?w=420&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Go Inside The Revamped Celebrity Big Brother House</strong><em class="description">What has 94 cameras, 113 microphones and 11 celebrities inside competing for $250,000?  It&#039;s the new Celebrity Big Brother House!  Get a tour inside of the house here.</em></div></a><a href="https://losangeles.cbslocal.com/2022/01/18/ready-to-restart-the-race-phil-keoghan-talks-about-the-return-of-the-amazing-race-after-a-19-month-pit-stop/" title="Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;" class="cbs-thumbnail-link item-1642552918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/01/C1722D62692CA4813BF93B274574C56B.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ready To Restart The Race: Phil Keoghan Talks About The Return Of &#039;The Amazing Race&#039; After A 19-Month &quot;Pit Stop&quot;</strong><em class="description">&#039;The Amazing Race&#039; host and executive producer, Phil Keoghan talks about the return to season 33, what&#039;s different and what to expect!</em></div></a><a href="https://losangeles.cbslocal.com/2022/01/05/amazing-race-cbs-phil-keoghan/" title="Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS" class="cbs-thumbnail-link item-1641382207" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/01/116743_1227-e1641379611192-8.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preview: &#039;The Amazing Race&#039; Begins 33rd Season On CBS</strong><em class="description">&quot;The Amazing Race&quot; returns to CBS Wednesday night for a historic 33rd season that begins in London, England.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M." class="cbs-thumbnail-link item-1620687934" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/steam.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">S.T.E.A.M.</strong></div></a><a href="https://losangeles.cbslocal.com/live" title="CBS News Los Angeles On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsnewsla_square.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS News Los Angeles On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/category/on-your-side-veterans-voices/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/vetsvoices.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/newstips_square.png?w=408&#038;h=408&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://www.cbsla.com/app" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/appsquare.png?w=408&#038;h=408&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1617975229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBS News Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">UCLA, USC, Cal State Fullerton To Represent SoCal In NCAA Tournament</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://losangeles.cbslocal.com/personality/cbsla-staff">CBSLA Staff</a></span><time class="post-date">March 14, 2022 at 8:57 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/cal-state-fullerton/">Cal State Fullerton</a>, <a href="https://losangeles.cbslocal.com/tag/kcal9/">KCAL9</a>, <a href="https://losangeles.cbslocal.com/tag/ncaa-tournament/">NCAA Tournament</a>, <a href="https://losangeles.cbslocal.com/tag/ucla/">UCLA</a>, <a href="https://losangeles.cbslocal.com/tag/usc/">USC</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6212176","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"losangeles.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"LosAngeles.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.LA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/34GGXX1","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>FULLERTON (CBSLA)</strong> – Cal State Fullerton received a No. 15 seed in the NCAA men’s basketball tournament and will face No. 2 seed Duke in a first-round game Friday in Greenville, South Carolina.<p>
<div id="attachment_1205087" style="width: 310px" class="wp-caption alignleft"><a href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg"><img aria-describedby="caption-attachment-1205087" loading="lazy" class="size-medium wp-image-1205087 jetpack-lazy-image" src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=300" alt width="300" height="205" data-lazy-srcset="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg 6000w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=300,205 300w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=768,525 768w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1024,699 1024w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1536,1049 1536w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=2048,1399 2048w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=640,437 640w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=937,640 937w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1499,1024 1499w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1500,1025 1500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1205087" loading="lazy" class="size-medium wp-image-1205087" src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?w=300" alt="" width="300" height="205" srcset="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg 6000w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=300,205 300w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=768,525 768w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1024,699 1024w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1536,1049 1536w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=2048,1399 2048w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=640,437 640w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=937,640 937w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1499,1024 1499w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Cal-State-Fullerton.jpg?resize=1500,1025 1500w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a><p id="caption-attachment-1205087" class="wp-caption-text">Cal State Fullerton basketball players react the moment they learn they will play Duke while watching the live NCCA tournament selection on television from Rosco’s Famous Deli in Fullerton on March 13, 2022. (Leonard Ortiz/Orange County Register/Getty Images)</p></div>
</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2022/03/14/woman-killed-after-being-struck-by-vehicle-in-industry/" target="_blank">Woman Killed After Being Struck By Vehicle In Industry</a><p>Joining Cal State Fullerton from Southern California is UCLA, who received a No. 4 seed, and USC, who was seeded 7th.</p><p>UCLA (25-7) will face 13th-seeded Akron in Portland Thursday. UCLA will try to follow up on last year’s thrilling run, when it reached the Fina Four after barely making the tournament as a play-in.</p><p>USC (26-7) — who made it to the Elite Eight last year for the first time since 2001 — will face 10th-seeded Miami, also in Greenville. USC’s roster includes players from last year’s team, including Chevez Goodwin, who is from South Carolina.</p><p>Meanwhile, Cal State Fullerton (21-10) is the overall 62nd seed in the 68-team tournament.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2022/03/14/50k-reward-offered-for-information-on-fatal-shooting-of-tow-truck-driver-michael-mcgarry-in-nov-2020/" target="_blank">$50K Reward Offered For Information On Fatal Shooting Of Tow Truck Driver Michael McGarry In Nov. 2020</a><p>Since the tournament expanded to 64 teams in 1985, No. 2 seeds are 135-9 against No. 15 seeds in the first round, with Duke suffering one of the losses, 75-70, to Lehigh in 2012.</p><p>The Titans earned their first tournament berth since 2018 and fourth all-time with a 72-71 victory over Long Beach State in the final of the Big West Championship on Saturday night in Henderson, Nevada, overcoming a 14-point first-half deficit and not allowing the Beach to get off a shot on the game’s final possession.</p><p>Both of Cal State Fullerton’s NCAA tournament victories came in their first appearance, 1978.</p><p>This will also be the 36th and final time Duke’s Mike Krzyzewski will coach in the tournament, breaking a tie with Syracuse’s Jim Boeheim for most appearances by a coach. Krzyzewski holds the NCAA record with 97 NCAA tournament wins.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2022/03/14/drunken-driving-crash-shuts-down-pch-in-malibu/" target="_blank">Drunken Driving Crash Shuts Down PCH In Malibu</a><p><em>(© Copyright 2022 CBS Broadcasting Inc. All Rights Reserved. City News Service contributed to this report.)</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/34GGXX1"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/34GGXX1"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/34GGXX1"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/los-angeles/" data-ios="https://apps.apple.com/us/app/cbs-los-angeles/id1511231640" data-android="https://play.google.com/store/apps/details?id=com.kcbs.android.news" target="_blank"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/losangeles.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSLA </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSLA&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbsla&quot;,&quot;instagram_url&quot;:&quot;http:\/\/www.instagram.com\/CBSLA&quot;,&quot;email_address&quot;:&quot;cbsla@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/07/cbslafeatured.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://losangeles.cbslocal.com/personality/cbsla-staff/" id="more-from-personality"><span>More from</span> <strong>CBSLA Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2022/03/13/former-sports-central-anchor-broadcaster-alan-massengale-dies-at-age-63/" title="Former Sports Central Anchor, Broadcaster Alan Massengale Dies At Age 63" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/GettyImages-56592262-1.jpg?resize=55%2C55&#038;ssl=1" alt="Former Sports Central Anchor, Broadcaster Alan Massengale Dies At Age 63" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/13/former-sports-central-anchor-broadcaster-alan-massengale-dies-at-age-63/" title="Former Sports Central Anchor, Broadcaster Alan Massengale Dies At Age 63" class="bump-view" data-bump-view="tp">Former Sports Central Anchor, Broadcaster Alan Massengale Dies At Age 63</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/13/rust-movie-armorer-hannah-gutierrez-reed-says-alec-baldwin-pointed-gun-against-all-rules-and-common-sense/" title="&#039;Rust&#039; Movie Armorer Hannah Gutierrez-Reed Says Alec Baldwin Pointed Gun &#039;Against All Rules And Common Sense&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/12/baldwin-1-e1638460244125.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Rust&#039; Movie Armorer Hannah Gutierrez-Reed Says Alec Baldwin Pointed Gun &#039;Against All Rules And Common Sense&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/13/rust-movie-armorer-hannah-gutierrez-reed-says-alec-baldwin-pointed-gun-against-all-rules-and-common-sense/" title="&#039;Rust&#039; Movie Armorer Hannah Gutierrez-Reed Says Alec Baldwin Pointed Gun &#039;Against All Rules And Common Sense&#039;" class="bump-view" data-bump-view="tp">&#039;Rust&#039; Movie Armorer Hannah Gutierrez-Reed Says Alec Baldwin Pointed Gun &#039;Against All Rules And Common Sense&#039;</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/13/man-who-came-to-liquor-store-with-law-enforcement-badge-idd-as-legitimate-employee-of-alcohol-beverage-control/" title="Man Who Came To Liquor Store With Law Enforcement Badge ID&#039;d As Legitimate Employee Of Alcohol Beverage Control" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/12/GettyImages-926719206.jpg?resize=55%2C55&#038;ssl=1" alt="Man Who Came To Liquor Store With Law Enforcement Badge ID&#039;d As Legitimate Employee Of Alcohol Beverage Control" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/13/man-who-came-to-liquor-store-with-law-enforcement-badge-idd-as-legitimate-employee-of-alcohol-beverage-control/" title="Man Who Came To Liquor Store With Law Enforcement Badge ID&#039;d As Legitimate Employee Of Alcohol Beverage Control" class="bump-view" data-bump-view="tp">Man Who Came To Liquor Store With Law Enforcement Badge ID&#039;d As Legitimate Employee Of Alcohol Beverage Control</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/13/oscar-winning-actor-william-hurt-dies-at-age-71/" title="Oscar Winning Actor William Hurt Dies At Age 71" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/GettyImages-137291105.jpg?resize=55%2C55&#038;ssl=1" alt="Oscar Winning Actor William Hurt Dies At Age 71" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/13/oscar-winning-actor-william-hurt-dies-at-age-71/" title="Oscar Winning Actor William Hurt Dies At Age 71" class="bump-view" data-bump-view="tp">Oscar Winning Actor William Hurt Dies At Age 71</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/14/man-carrying-baby-son-tackled-by-lapd-officers-during-foot-chase/" title="Man Carrying Baby Son Tackled By LAPD Officers During Foot Chase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/lapd-use-of-force.jpg?resize=55%2C55&#038;ssl=1" alt="Man Carrying Baby Son Tackled By LAPD Officers During Foot Chase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/14/man-carrying-baby-son-tackled-by-lapd-officers-during-foot-chase/" title="Man Carrying Baby Son Tackled By LAPD Officers During Foot Chase" class="bump-view" data-bump-view="tp">Man Carrying Baby Son Tackled By LAPD Officers During Foot Chase</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/12/76-year-old-woman-killed-by-wrong-way-dui-driver-in-west-hills/" title="76-Year-Old Woman Killed By Wrong-Way, DUI Driver In West Hills" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/11/GettyImages-1318325979.jpg?resize=55%2C55&#038;ssl=1" alt="76-Year-Old Woman Killed By Wrong-Way, DUI Driver In West Hills" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/12/76-year-old-woman-killed-by-wrong-way-dui-driver-in-west-hills/" title="76-Year-Old Woman Killed By Wrong-Way, DUI Driver In West Hills" class="bump-view" data-bump-view="tp">76-Year-Old Woman Killed By Wrong-Way, DUI Driver In West Hills</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/12/man-walking-his-dog-in-mid-city-shot-and-killed/" title="&#039;We Don&#039;t Know Why Someone Would Just Target Him;&#039; Mid-City Family Left Reeling After Husband, Father Shot While Walking Dog" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Screen-Shot-2022-03-12-at-10.08.35-PM.png?resize=55%2C55&#038;ssl=1" alt="&#039;We Don&#039;t Know Why Someone Would Just Target Him;&#039; Mid-City Family Left Reeling After Husband, Father Shot While Walking Dog" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/12/man-walking-his-dog-in-mid-city-shot-and-killed/" title="&#039;We Don&#039;t Know Why Someone Would Just Target Him;&#039; Mid-City Family Left Reeling After Husband, Father Shot While Walking Dog" class="bump-view" data-bump-view="tp">&#039;We Don&#039;t Know Why Someone Would Just Target Him;&#039; Mid-City Family Left Reeling After Husband, Father Shot While Walking Dog</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/14/brush-fire-burns-near-hansen-dam/" title="Crews Knock Down Raging Brush Fire Near Hansen Dam" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/Screen-Shot-2022-03-13-at-10.00.03-PM.png?resize=55%2C55&#038;ssl=1" alt="Crews Knock Down Raging Brush Fire Near Hansen Dam" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/14/brush-fire-burns-near-hansen-dam/" title="Crews Knock Down Raging Brush Fire Near Hansen Dam" class="bump-view" data-bump-view="tp">Crews Knock Down Raging Brush Fire Near Hansen Dam</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/13/police-searching-for-shooter-who-killed-man-walking-his-dog-in-mid-city/" title="Police Searching For Shooter Who Killed Man Walking His Dog In Mid-City" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/snapshot-2022-03-13T060947.095.jpg?resize=55%2C55&#038;ssl=1" alt="Police Searching For Shooter Who Killed Man Walking His Dog In Mid-City" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/13/police-searching-for-shooter-who-killed-man-walking-his-dog-in-mid-city/" title="Police Searching For Shooter Who Killed Man Walking His Dog In Mid-City" class="bump-view" data-bump-view="tp">Police Searching For Shooter Who Killed Man Walking His Dog In Mid-City</a>
							</div>
													</li>
											<li>
						<a href="https://losangeles.cbslocal.com/2022/03/11/2-dead-14-hospitalized-suspected-outbreak-legionnaires-disease-coachella-valley/" title="2 Dead, 14 Hospitalized In Suspected Outbreak Of Legionnaire&#039;s Disease In Coachella Valley" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2022/03/GettyImages-636177488.jpg?resize=55%2C55&#038;ssl=1" alt="2 Dead, 14 Hospitalized In Suspected Outbreak Of Legionnaire&#039;s Disease In Coachella Valley" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2022/03/11/2-dead-14-hospitalized-suspected-outbreak-legionnaires-disease-coachella-valley/" title="2 Dead, 14 Hospitalized In Suspected Outbreak Of Legionnaire&#039;s Disease In Coachella Valley" class="bump-view" data-bump-view="tp">2 Dead, 14 Hospitalized In Suspected Outbreak Of Legionnaire&#039;s Disease In Coachella Valley</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">College Sports</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch + Listen</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="About CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS2 / KCAL9</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1166091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166091"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1166090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166090"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCBS-TV">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/KCAL-TV">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1116474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116474"><a href="https://losangeles.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://losangeles.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://losangeles.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJylTlsKgCAQvFDbVlh9RWexdSnBF2p4/SQ6Qf7Nm8ESgLzL7DLmiy0npCOB8SQNakfmVlVie7CqTvogGJ1yX2mH//twRq1aRgrLmo5QtDq5/Q55GyS9O7vdxkWs0ypmMTwWiWsu' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1647274540g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://losangeles.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IshBU4sH4KKQ/K9nSH9JuIfr0YqKGKwePM5l8kxlYJqFjYAwMvojJlYFCBos8ST2Kpq466CloUIWcgbvUqGIcBXqFpvIUKpsPsA/CCzFjEkweHQXcg/mIfsZgYgJZOHrJTPoXc/L5EOTlgBkMZQZaiSmjZopBRJUxzZj+2Lcxvi3rdlfMGrD5Lbfn3fy1OR+7ur207cm+AM44kjQ=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162238297',post:'1205084',tz:'-7',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1205084' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>