<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="miriam sanchez, missing, lincoln heights" />
<meta name="keywords" content="miriam sanchez, missing, lincoln heights" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>LAPD Searching For 77-Year-Old Miriam Sanchez Missing From Lincoln Heights &#8211; CBS Los Angeles</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGihEgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6HaRzP0zCcjk91lp9a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYOtFlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXeudFbO/QPIdQ5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydU+1uwjAMfKGZbIUh7ce0Z3ETUwJJHSUurG8/l28G2go/Ip2d3OXsOGabwHIr1IqRJUUqxtYFAlsMJoWu8W0xkV0XdGd3ACK22FA2tmimTzSbKHoxfwn51obODSnlbL0jEIopoFB5kJwwywjOb+dlyVksH1XO4QPXU6zJ7fk7CMEXAYuCgZsHy9AqvA0Em9vmHa3rEmwyRlgQub3tGs7ZCqpJ9O2Jf6Xv1Jqp9eK1uqwz5t4U6QPdZ6y0UeQ8UlDPauEy0FfqKUOgBm0/jq57l/EVafSL6ZQ0JKeJGfCNSOzgSFuRJNRq314n1Y3GAi3VzEMv1gq+D714Vk44QeKi6L7OE/8oYl4P0vvzlgPnJ6b8P13eUN5mL+NLHzQOiYHzFT/f5tPpx7yq3mc/GmOVTg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxQaTOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjtm2aQ1vX+51/ArDqujs='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWKDSRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOo3jYxqG+y1+AQrMVNM='></script>
<link rel="https://api.w.org/" href="https://losangeles.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://losangeles.cbslocal.com/wp-json/wp/v2/posts/1178307" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2YZ9EeG' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2021%2F10%2F14%2Fmiriam-sanchez-missing-lincoln-heights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2021%2F10%2F14%2Fmiriam-sanchez-missing-lincoln-heights%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="dns-prefetch" href="//z.moatads.com/" /><script data-type="text/javascript" class="optanon-category-4" data-src="https://z.moatads.com/cbslocalheader37856376747/moatheader.js" async></script>
<meta property="og:title" content="LAPD Searching For 77-Year-Old Miriam Sanchez Missing From Lincoln Heights" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=740" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=740" /><meta property="og:image:width" content="740" /><meta property="og:image:height" content="488" /><meta property="og:description" content="Miriam Sanchez was last seen on October 10 at 5 p.m. in the 200 block of Humbolt Street in the Lincoln Heights area." /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2021/10/14/miriam-sanchez-missing-lincoln-heights/" /><meta property="article:published_time" content="2021-10-14T13:24:20+00:00" /><meta property="article:suggested-social-copy" content="Miriam Sanchez was last seen on October 10 at 5 p.m. in the 200 block of Humbolt Street in the Lincoln Heights area." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,Los Angeles News,News,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=740"><meta name="twitter:title" content="LAPD Searching For 77-Year-Old Miriam Sanchez Missing From Lincoln Heights"/><meta name="twitter:description" content="Miriam Sanchez was last seen on October 10 at 5 p.m. in the 200 block of Humbolt Street in the Lincoln Heights area."/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2021/10/14/miriam-sanchez-missing-lincoln-heights/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2021/10/14/miriam-sanchez-missing-lincoln-heights/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2021\/10\/14\/miriam-sanchez-missing-lincoln-heights\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2021\/10\/14\/miriam-sanchez-missing-lincoln-heights\/"},"headline":"LAPD Searching For 77-Year-Old Miriam Sanchez Missing From Lincoln Heights","description":"Miriam Sanchez was last seen on October 10 at 5 p.m. in the 200 block of Humbolt Street in the Lincoln Heights area.","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2021\/10\/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=740","keywords":["Local","Los Angeles News","News","Syndicated Local","KCAL 9","Lincoln Heights","Los Angeles","Missing Persons","CBSLA Staff","news","LAPD Searching For 77-Year-Old Miriam Sanchez Missing From Lincoln Heights"],"datePublished":"2021-10-14T13:24:20+00:00","dateModified":"2021-10-14T13:24:20+00:00","author":{"@type":"Person","name":"CBSLA Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"CBSNLA: The Rundown (Oct. 14 AM Edition)","description":"Here are the latest headlines in local news and weather. Updated twice daily.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-pvw\/81E\/E51\/81EE51F80C1244D88034B39B81E2CF19_2.jpg?Expires=1728864000&KeyName=mcpkey1&Signature=ubH0N6K_HqvLiqsaWkEfslipHy4","uploadDate":"2021-10-14","duration":"T2M51S","contentUrl":"https:\/\/losangeles.cbslocal.com\/video\/6101255-cbsnla-the-rundown-oct-14-am-edition\/","embedUrl":"https:\/\/losangeles.cbslocal.com\/video\/6101255-cbsnla-the-rundown-oct-14-am-edition\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","news",["lapdsearchingfor77yearoldmiriamsanchezmissingfromlincolnheights","post","article","local","losangelesnews","news","syndicatedlocal","kcal9","lincolnheights","losangeles","missingpersons","cbslastaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;los-angeles-news;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
body.category-remembering-kobe-bryant .widget_custom_html .block h3 {
    margin-bottom: 0px;
   padding-bottom: 0px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Miriam Sanchez was last seen on October 10 at 5 p.m. in the 200 block of Humbolt Street in the Lincoln Heights area." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1178307 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/10/14/timeline-unknown-for-ports-transition-to-24-7-operations/" title="Timeline Unknown For Port&#039;s Transition to 24/7 Operations" class="cbs-thumbnail-link item-1634244993 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/long-beach-port.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Timeline Unknown For Port&#039;s Transition to 24/7 Operations</strong><em class="description">The port will double the number of hours that cargo is transferred from container ships to trucks and aim to unload 3,500 more containers during the night each week. According to the White House, Members of the International Longshore and Warehouse Union will work the extra shifts.</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/14/developers-criminal-charges-laurel-canyon-homes/" title="Developers Face Criminal Charges For Restarting Construction On Laurel Canyon Homes Ordered To Be Demolished 20 Years Ago" class="cbs-thumbnail-link item-1634244961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/feuer-hollywood-hills-developments.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Developers Face Criminal Charges For Restarting Construction On Laurel Canyon Homes Ordered To Be Demolished 20 Years Ago</strong><em class="description">LA City Attorney Mike Feuer said he has filed 35 criminal charges against Shahra and Ester Ghalil for alleged building and safety violations in connection with the continuing construction of five partially built homes on Woodstock Road in Laurel Canyon. The homes, which were built in the late 1990s, are each three stories and 5,000 square feet.</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/10/14/fantasy-football-start-sit-week-6-darrel-williams/" title="Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?" class="cbs-thumbnail-link item-1634241028" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/darrel-williams-chiefs-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 6: Will Darrel Williams Get Enough Touches For The Chiefs?</strong><em class="description">Darrel Williams will take over for the injured Clyde Edwards-Helaire in the Chiefs backfield, but will he see the football enough to make a difference?</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/14/dodgers-announce-pitching-change/" title="Dodgers Announce Sudden Pitching Change Prior To Game 5" class="cbs-thumbnail-link item-1634237481 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/GettyImages-1345246320.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dodgers Announce Sudden Pitching Change Prior To Game 5</strong><em class="description">The Dodgers have announced an unexpected pitching change heading into Game 5 of the NLDS, pulling Julio Urias from what was supposed to be his second start of the series. </em></div></a><a href="https://losangeles.cbslocal.com/2021/10/14/giants-dodgers-nlds-logan-webb-red-bull/" title="Giants Star Logan Webb&#039;s Game 5 NLDS Start Will Be Fueled By Red Bull" class="cbs-thumbnail-link item-1634224917" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/logan-webb-AP-Photo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Giants Star Logan Webb&#039;s Game 5 NLDS Start Will Be Fueled By Red Bull</strong><em class="description">Superstitions and pregame rituals are as old as the game of baseball itself. Players skip over the foul lines when entering and exiting the field for luck at the plate, they wear their hats until they are thread-worn during hitting streaks, they listen to the same pre-game playlist, and eat the same pre-game meal.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/chargers/">More Chargers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://losangeles.cbslocal.com/category/chargers" title="Chargers" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/chargers_square.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/10/14/jd-robinson-survivor-41-voted-off-interview-jeff-probst-cbs/" title="Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;" class="cbs-thumbnail-link item-1634236801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/117527_21274b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jairus &quot;JD&quot; Robinson Shares Why He Kept Giving Shan His Extra &#039;Survivor&#039; Vote: &#039;My Only Play Was To Suck Up To The People In Power&#039;</strong><em class="description">Jairus &quot;JD&quot; Robinson discusses his time on &#039;Survivor 41.&#039;</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/14/survivor-41-episode-4-recap-jeff-probst/" title="&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! " class="cbs-thumbnail-link item-1634236248" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/117527_18822b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039; Episode 4 Recap: A Blindside Strikes! </strong><em class="description">Survivor is back with another suspenseful episode! A castaway didn&#039;t just get voted out – they got completely blindsided! Who was it? Well, here&#039;s how it all went down...</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/12/batwoman-javicia-leslie-robin-givens-cw-season-3/" title="Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;" class="cbs-thumbnail-link item-1634052437" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/batwoman1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Batwoman Star Javicia Leslie Says &#039;I’m Really Excited For The Villains&#039;</strong><em class="description">Javicia Leslie stars as Ryan Wilder aka Batwoman, and Robin Givens joins the cast as Jada Jet, the CEO of Jet Industries for Season 3, debuting October 13.</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/08/the-equalizer-season-2-tory-kittles-interview/" title="Tory Kittles: &#039;Sparks May Fly&#039; In Season 2 Of The Equalizer" class="cbs-thumbnail-link item-1633711586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/117617_0277b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tory Kittles: &#039;Sparks May Fly&#039; In Season 2 Of The Equalizer</strong><em class="description">Tory Kittles discusses season two of &#039;The Equalizer&#039; premiering Sunday, October 10th at 8pm ET on CBS or available to stream with Paramount+.</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/08/dolphins-buccaneers-preview-tom-brady-jacoby-brissett/" title="Dolphins-Buccaneers Preview: &#039;Tall Order For Dolphins To Get Things Turned Around&#039; Against Buccaneers, Says NFL On CBS&#039;s Trent Green" class="cbs-thumbnail-link item-1633699032" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/jacoby-brissett-dolphins-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dolphins-Buccaneers Preview: &#039;Tall Order For Dolphins To Get Things Turned Around&#039; Against Buccaneers, Says NFL On CBS&#039;s Trent Green</strong><em class="description">Brady and the Buccaneers should be able to move the ball on the Dolphins, who have lost three straight and seem directionless.</em></div></a><a href="https://losangeles.cbslocal.com/2021/10/08/the-equalizer-queen-latifah-cbs-paramount-plus-season-2/" title="WATCH: &#039;The Equalizer&#039; Returns For Its Second Season On CBS And Paramount+ Sunday At 8pm" class="cbs-thumbnail-link item-1633697132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/117873_0194b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: &#039;The Equalizer&#039; Returns For Its Second Season On CBS And Paramount+ Sunday At 8pm</strong><em class="description">&#039;The Equalizer&#039; is back for a second season on CBS and Paramount+ starting Sunday, October 10th at 8pm ET/PT.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M." class="cbs-thumbnail-link item-1620687934" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/steam.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">S.T.E.A.M.</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/category/on-your-side-veterans-voices/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/vetsvoices.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/newstips_square.png?w=408&#038;h=408&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://www.cbsla.com/app" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/appsquare.png?w=408&#038;h=408&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1617975229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">LAPD Searching For 77-Year-Old Miriam Sanchez Missing From Lincoln Heights</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://losangeles.cbslocal.com/personality/cbsla-staff">CBSLA Staff</a></span><time class="post-date">October 14, 2021 at 1:24 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/kcal-9/">KCAL 9</a>, <a href="https://losangeles.cbslocal.com/tag/lincoln-heights/">Lincoln Heights</a>, <a href="https://losangeles.cbslocal.com/tag/los-angeles/">Los Angeles</a>, <a href="https://losangeles.cbslocal.com/tag/missing-persons/">Missing Persons</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6101255","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"losangeles.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"LosAngeles.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.LA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2YZ9EeG","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>LOS ANGELES (CBSLA)</strong> — The Los Angeles Police Department is seeking the public’s help in locating a 77-year-old woman who suffers from dementia and went missing in Lincoln Heights.<p><a href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png"><img loading="lazy" class="size-medium wp-image-1178317 alignleft jetpack-lazy-image" src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=300" alt width="300" height="198" data-lazy-srcset="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png 740w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?resize=300,198 300w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?resize=640,422 640w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?resize=222,148 222w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-1178317 alignleft" src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?w=300" alt="" width="300" height="198" srcset="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png 740w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?resize=300,198 300w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?resize=640,422 640w, https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Screen-Shot-2021-10-14-at-1.21.45-PM.png?resize=222,148 222w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a>Miriam Sanchez was last seen on October 10 at 5 p.m. in the 200 block of Humbolt Street in the Lincoln Heights area.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2021/10/14/timeline-unknown-for-ports-transition-to-24-7-operations/" target="_blank">Timeline Unknown For Port's Transition to 24/7 Operations</a><p>She is described as a Hispanic female with blonde hair and green eyes. She is 5 feet 1 inch tall and weighs 125 pounds.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2021/10/14/developers-criminal-charges-laurel-canyon-homes/" target="_blank">Developers Face Criminal Charges For Restarting Construction On Laurel Canyon Homes Ordered To Be Demolished 20 Years Ago</a><p>Sanchez was wearing a blue flower shirt, blue pants, a brown booth and a pink sandal. Her family is concerned for her well-being.</p><p>Anyone with any information about her whereabouts is asked to contact <span class="markms788u6bo" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">LAPD</span> <span class="mark1xozat2xi" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Missing</span> Persons at 213-486-0260.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2021/10/14/councilman-mark-ridley-thomas-charged-with-conspiracy-bribe-and-fraud-charges/" target="_blank">Councilman Mark Ridley-Thomas Indicted On Federal Charges Alleging Corruption, Along With Former USC Dean</a><p>During non-business hours or on weekends, calls should be directed to 1-877-<span class="markms788u6bo" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">LAPD</span>-24-7 (877-527-3247).</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YZ9EeG"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YZ9EeG"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YZ9EeG"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/los-angeles/" data-ios="https://apps.apple.com/us/app/cbs-los-angeles/id1511231640" data-android="https://play.google.com/store/apps/details?id=com.kcbs.android.news" target="_blank"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/losangeles.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSLA </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CBSLA&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cbsla&quot;,&quot;instagram_url&quot;:&quot;http:\/\/www.instagram.com\/CBSLA&quot;,&quot;email_address&quot;:&quot;cbsla@cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/07/cbslafeatured.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://losangeles.cbslocal.com/personality/cbsla-staff/" id="more-from-personality"><span>More from</span> <strong>CBSLA Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/denver-international-airport-naked-woman.jpg?resize=55%2C55&#038;ssl=1" alt="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/12/naked-woman-denver-airport/" title="Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;" class="bump-view" data-bump-view="tp">Naked Woman At Denver Airport Walked Around Concourse Asking Passengers, &#039;Where Are You From?&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/12/rapper-tyga-arrested-ex-girlfriend-camaryn-swanson-black-eye/" title="Rapper Tyga Arrested After Ex-Girlfriend Camaryn Swanson Posts Images Of Herself With Black Eye" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/GettyImages-1345061050.jpg?resize=55%2C55&#038;ssl=1" alt="Rapper Tyga Arrested After Ex-Girlfriend Camaryn Swanson Posts Images Of Herself With Black Eye" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/12/rapper-tyga-arrested-ex-girlfriend-camaryn-swanson-black-eye/" title="Rapper Tyga Arrested After Ex-Girlfriend Camaryn Swanson Posts Images Of Herself With Black Eye" class="bump-view" data-bump-view="tp">Rapper Tyga Arrested After Ex-Girlfriend Camaryn Swanson Posts Images Of Herself With Black Eye</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/13/biden-to-announce-that-port-of-la-will-operate-24-hours-a-day-in-effort-to-ease-cargo-backlog/" title="Biden Announces Port Of LA Will Operate 24 Hours A Day In Effort To Ease Cargo Backlog" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/cargo-ships.jpg?resize=55%2C55&#038;ssl=1" alt="Biden Announces Port Of LA Will Operate 24 Hours A Day In Effort To Ease Cargo Backlog" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/13/biden-to-announce-that-port-of-la-will-operate-24-hours-a-day-in-effort-to-ease-cargo-backlog/" title="Biden Announces Port Of LA Will Operate 24 Hours A Day In Effort To Ease Cargo Backlog" class="bump-view" data-bump-view="tp">Biden Announces Port Of LA Will Operate 24 Hours A Day In Effort To Ease Cargo Backlog</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/14/councilman-mark-ridley-thomas-charged-with-conspiracy-bribe-and-fraud-charges/" title="Councilman Mark Ridley-Thomas Indicted On Federal Charges Alleging Corruption, Along With Former USC Dean" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/06/Mark-Ridley-Thomas.jpeg?resize=55%2C55&#038;ssl=1" alt="Councilman Mark Ridley-Thomas Indicted On Federal Charges Alleging Corruption, Along With Former USC Dean" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/14/councilman-mark-ridley-thomas-charged-with-conspiracy-bribe-and-fraud-charges/" title="Councilman Mark Ridley-Thomas Indicted On Federal Charges Alleging Corruption, Along With Former USC Dean" class="bump-view" data-bump-view="tp">Councilman Mark Ridley-Thomas Indicted On Federal Charges Alleging Corruption, Along With Former USC Dean</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/13/iatse-to-go-on-strike-monday-if-deal-not-reached-with-tv-film-studios/" title="IATSE Hollywood Workers To Strike Monday If Deal Not Reached With TV, Film Studios" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/IATSE-strike.jpg?resize=55%2C55&#038;ssl=1" alt="IATSE Hollywood Workers To Strike Monday If Deal Not Reached With TV, Film Studios" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/13/iatse-to-go-on-strike-monday-if-deal-not-reached-with-tv-film-studios/" title="IATSE Hollywood Workers To Strike Monday If Deal Not Reached With TV, Film Studios" class="bump-view" data-bump-view="tp">IATSE Hollywood Workers To Strike Monday If Deal Not Reached With TV, Film Studios</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/13/alisal-fire-in-santa-barbara-county-explodes-to-13400-acres/" title="&#039;The Perfect Storm:&#039; Alisal Fire In Santa Barbara County Explodes To 14,500 Acres" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/Alisall-fire.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Perfect Storm:&#039; Alisal Fire In Santa Barbara County Explodes To 14,500 Acres" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/13/alisal-fire-in-santa-barbara-county-explodes-to-13400-acres/" title="&#039;The Perfect Storm:&#039; Alisal Fire In Santa Barbara County Explodes To 14,500 Acres" class="bump-view" data-bump-view="tp">&#039;The Perfect Storm:&#039; Alisal Fire In Santa Barbara County Explodes To 14,500 Acres</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/12/record-backlog-at-ports-of-la-long-beach-hurting-small-businesses/" title="Record Backlog At Ports Of LA, Long Beach Hurting Small Businesses" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/long-beach-port.jpg?resize=55%2C55&#038;ssl=1" alt="Record Backlog At Ports Of LA, Long Beach Hurting Small Businesses" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/12/record-backlog-at-ports-of-la-long-beach-hurting-small-businesses/" title="Record Backlog At Ports Of LA, Long Beach Hurting Small Businesses" class="bump-view" data-bump-view="tp">Record Backlog At Ports Of LA, Long Beach Hurting Small Businesses</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/09/28/backlog-of-cargo-ships-at-port-of-la-reaches-boiling-point/" title="Backlog Of Cargo Ships At Port Of LA Reaches Boiling Point" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/09/GettyImages-1235568492.jpg?resize=55%2C55&#038;ssl=1" alt="Backlog Of Cargo Ships At Port Of LA Reaches Boiling Point" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/09/28/backlog-of-cargo-ships-at-port-of-la-reaches-boiling-point/" title="Backlog Of Cargo Ships At Port Of LA Reaches Boiling Point" class="bump-view" data-bump-view="tp">Backlog Of Cargo Ships At Port Of LA Reaches Boiling Point</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/13/murder-suspect-chased-down-k9-forced-out-rosemead-motel-room-tear-gas/" title="Murder Suspect Chased Down By K9 After Being Forced Out Of Rosemead Motel Room With Tear Gas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/rosemead-motel-standoff.jpg?resize=55%2C55&#038;ssl=1" alt="Murder Suspect Chased Down By K9 After Being Forced Out Of Rosemead Motel Room With Tear Gas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/13/murder-suspect-chased-down-k9-forced-out-rosemead-motel-room-tear-gas/" title="Murder Suspect Chased Down By K9 After Being Forced Out Of Rosemead Motel Room With Tear Gas" class="bump-view" data-bump-view="tp">Murder Suspect Chased Down By K9 After Being Forced Out Of Rosemead Motel Room With Tear Gas</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/10/12/melguin-lopez-santos-driver-beaten-hawthorne-bar-rock-it/" title="Vigil Held For Melguin Santos, Driver Pulled From Truck, Beaten To Death Following Altercation At Hawthorne Bar" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/10/snapshot-2021-10-10T074713.880.jpg?resize=55%2C55&#038;ssl=1" alt="Vigil Held For Melguin Santos, Driver Pulled From Truck, Beaten To Death Following Altercation At Hawthorne Bar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/10/12/melguin-lopez-santos-driver-beaten-hawthorne-bar-rock-it/" title="Vigil Held For Melguin Santos, Driver Pulled From Truck, Beaten To Death Following Altercation At Hawthorne Bar" class="bump-view" data-bump-view="tp">Vigil Held For Melguin Santos, Driver Pulled From Truck, Beaten To Death Following Altercation At Hawthorne Bar</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">College Sports</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch + Listen</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="About CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS2 / KCAL9</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1166090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166090"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1166091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166091"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1116474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116474"><a href="https://losangeles.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://losangeles.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://losangeles.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJylTlkKgCAQvVDTkC3QR3QWGwcTXEINr59EJ8i/t/OwXEDBZ/YZ88mOE9KRwAaSFo0ne6sqsTtYVSd9EKxJua+0w/990NGolpHCsqYjFKM0t9+h4C5J787utmEZx3URYp4eFn9rLw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633962254g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IsgIKJ+OjmP6sZKHdknYL0acXDxquHjzO7OSb7MA6KxtZkAVCUbMvA3GGEWXWdlL1sWrgRmzBFPIO7tqiiXFSGAy6KhBXYz7AbxBZSQSTEgroifEXzILsYgJdJAYtQvZ79vr5UBT0gBkcZQHaSCmjFYqsosmYFkx/6NkZH/r2qy9uC4z5LfdjXcOl7tr23PVNfxpfYe6LoQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'162238297',post:'1178307',tz:'-7',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1178307' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>