<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, sports, la angels, seattle mariners" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#8217;s 7-1 &#8211; CBS Los Angeles</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEAihQXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+F60MeTHgZ9OT8Bdbufag==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEHBVg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY+Pbzofgh/4BIfk5LQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydU+1uwjAMfKGFaGiD8WPas7iJKQGnjhKXrm8/l28G2go/Ip2d3OXsOLZLxnEj2IiVFUYs1lXFEDsgm6itQ1NsZN+S7uwOmAgN1JitK5rpE75NFL3Yv4RC46j1Q0o5XfBoBGMiECwPkhNkGcH57bysOIvjo8o5fOB6jBX6PX8HDYUixoEAcf1gGVpFcIRme9u8o3VdAnWGaJaIfm+7Mufs1EwnMTQn/pW+V2u20os36rLKkHtbpCe8z1hro9AHQFLPauEy0FfqMRvCGlw/jq57l/EVafSL6ZTUKKeJGfCNSGzNkbZGSaDVLiaLG4klOKyYh1ZsFHwfWvGkmnAyiYui+zJP/KIIeTNI7887Js5PzPh/urzF3OUgoysfJA7xQPmKn6+z6ftsPp8tPn4A+yaU+w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxCQ2OCDeUrpstKRpWVPQfk+ZOLDbQOJkxbEdK/CIygQWZAG5oMcE5pwUBaMJLBvKXaFcghho6i1R5S1XLm1grdGtckTKg+UEPnSZykZ3s7mAutefCYvoW8ZxesMqkfJ2GLXgT51mgfKa9YDjK3pBqHLvKiF+9Zw+sxEbOP2jEFKZWFLJPfnjtql3Tds2h717ArEfuks='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQKJDg6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxdpermyZ3v6U3CwFU4w=='></script>
<link rel="https://api.w.org/" href="https://losangeles.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://losangeles.cbslocal.com/wp-json/wp/v2/posts/1162873" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3yDYSXE' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2021%2F07%2F11%2Ffletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2021%2F07%2F11%2Ffletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="dns-prefetch" href="//z.moatads.com/" /><script data-type="text/javascript" class="optanon-category-4" data-src="https://z.moatads.com/cbslocalheader37856376747/moatheader.js" async></script>
<meta property="og:title" content="Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#039;s 7-1" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/David-Fletcher-Angels-v-Mariners.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/David-Fletcher-Angels-v-Mariners.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2021/07/11/fletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1/" /><meta property="article:published_time" content="2021-07-11T18:28:13+00:00" /><meta property="article:suggested-social-copy" content="David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/David-Fletcher-Angels-v-Mariners.jpeg?w=1500"><meta name="twitter:title" content="Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#039;s 7-1"/><meta name="twitter:description" content="David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday."/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2021/07/11/fletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2021/07/11/fletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2021\/07\/11\/fletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2021\/07\/11\/fletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1\/"},"headline":"Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#8217;s 7-1","description":"David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday.","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2021\/07\/David-Fletcher-Angels-v-Mariners.jpeg?w=1500","keywords":["Local","Sports","LA Angels","Seattle Mariners","sports","Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M's 7-1"],"datePublished":"2021-07-11T18:28:13+00:00","dateModified":"2021-07-11T18:28:13+00:00","author":{"@type":"Organization","name":"CBS Los Angeles"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","sports",["fletcherhas4hitsstreakat24gamesangelsdropms71","post","article","local","sports","laangels","seattlemariners","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
body.category-remembering-kobe-bryant .widget_custom_html .block h3 {
    margin-bottom: 0px;
   padding-bottom: 0px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1162873 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/07/11/cal-iso-issues-flex-alert-for-monday/" title="Cal ISO Issues Flex Alert For Monday" class="cbs-thumbnail-link item-1626052326 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/09/California-heat-wave.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cal ISO Issues Flex Alert For Monday</strong><em class="description">The California Independent System Operator has issued another statewide Flex Alert for Monday, urging residents to conserve energy between the hours of 4 p.m. and 9 p.m.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/11/southland-gas-prices-spike-as-the-demand-for-fuel-increases-with-summer-travel/" title="Southland Gas Prices Spike As The Demand For Fuel Increases With Summer Travel" class="cbs-thumbnail-link item-1626051803 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/Gas-Prices.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Southland Gas Prices Spike As The Demand For Fuel Increases With Summer Travel</strong><em class="description">The average price of a gallon of regular in Los Angeles County Sunday dipped slightly to $4.43, though experts said prices are unlikely to go down any time soon. </em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/07/11/fletcher-has-4-hits-streak-at-24-games-angels-drop-mariners-7-1/" title="Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#039;s 7-1" class="cbs-thumbnail-link item-1626053293 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/David-Fletcher-Angels-v-Mariners.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#039;s 7-1</strong><em class="description">David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/11/muncy-hits-3-run-walk-off-hr-dodgers-beat-diamondbacks-7-4/" title="Muncy Hits 3-run Walk-Off HR, Dodgers beat Diamondbacks 7-4" class="cbs-thumbnail-link item-1626052945 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/muncy.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Muncy Hits 3-run Walk-Off HR, Dodgers beat Diamondbacks 7-4</strong><em class="description">Max Muncy slugged a three-run, walk-off homer in the ninth inning, rallying the Los Angeles Dodgers past the Arizona Diamondbacks 7-4 on Sunday.
</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/10/dodgers-tie-franchise-record-with-8-hrs-blast-d-backs-22-1/" title="Dodgers Tie Franchise Record With 8 HRs, Blast D-Backs 22-1" class="cbs-thumbnail-link item-1625984162 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/02/GettyImages-1229318564-e1612492450775.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dodgers Tie Franchise Record With 8 HRs, Blast D-Backs 22-1</strong><em class="description">Justin Turner and Mookie Betts hit grand slams, Albert Pujols and AJ Pollock each homered twice and the Los Angeles Dodgers matched a franchise record by connecting eight times in all, routing the Arizona Diamondbacks 22-1 on Saturday night.</em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/chargers/">More Chargers</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://losangeles.cbslocal.com/category/chargers" title="Chargers" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/chargers_square.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/2021/07/09/nischelle-turner-secretpcelebrity-renovation-wayne-brady-chris-paul/" title="Nischelle Turner Shares Wayne Brady&#039;s Heartwarming Tribute On &#039;Secret Celebrity Renovation&#039;" class="cbs-thumbnail-link item-1625853657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/117485_2264b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nischelle Turner Shares Wayne Brady&#039;s Heartwarming Tribute On &#039;Secret Celebrity Renovation&#039;</strong><em class="description">Nischelle Turner opens up about &#039;Secret Celebrity Renovation&#039; on CBS.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/08/danny-trejo-memoir-interview/" title="Danny Trejo On New Memoir &amp; Hollywood Career: &#039;I Am So Proud Of Machete&#039;" class="cbs-thumbnail-link item-1625778013" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/GettyImages-182955832-e1625775886867.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Danny Trejo On New Memoir &amp; Hollywood Career: &#039;I Am So Proud Of Machete&#039;</strong><em class="description">The star of &quot;Machete&quot; talks with us about his journey from prison to Hollywood.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/08/srx-racing-slinger-super-speedway-matt-yocum-cbs/" title="&#039;Like A Jet Fighter In A Gymnasium&#039;: Matt Yocum Expects Plenty Of Excitement As SRX Racing Takes On Slinger Super Speedway" class="cbs-thumbnail-link item-1625768002" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/GettyImages-1326873947.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Like A Jet Fighter In A Gymnasium&#039;: Matt Yocum Expects Plenty Of Excitement As SRX Racing Takes On Slinger Super Speedway</strong><em class="description">Yocum recalled the old Dick Trickle line about Bristol when describing what the racing action will be like when the Camping World SRX Series takes the track at Slinger on Saturday.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/08/cbs-sports-classic-north-carolina-ucla-ohio-state-kentucky/" title="2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky" class="cbs-thumbnail-link item-1625765088" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/GettyImages-1074720188.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2021 CBS Sports Classic Matchups Announced: UCLA Battle UNC And Ohio State Meets Kentucky</strong><em class="description">Four of the top college basketball programs will once again meet this December in the CBS Sports Classic.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/08/growing-up-black-la-heather-haynes-2/" title="&#039;It&#039;s Crazy To See How History Repeats Itself&#039;: Filmmaker Heather Haynes On VH1&#039;s &#039;Growing Up Black: LA&#039;" class="cbs-thumbnail-link item-1625756447" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/ABLM-Getty-e1625599729442.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It&#039;s Crazy To See How History Repeats Itself&#039;: Filmmaker Heather Haynes On VH1&#039;s &#039;Growing Up Black: LA&#039;</strong><em class="description">A new VH1 docuseries takes a look at the Black experience in Los Angeles and the impact of systematic racism on Black people growing up in the city.</em></div></a><a href="https://losangeles.cbslocal.com/2021/07/07/patrick-star-show-nickelodeon-bill-fagerbakke-cree-summer/" title="&#039;The Patrick Star Show&#039;s Bill Fagerbakke And Cree Summer Preview Nickelodeon&#039;s Newest Series: &#039;A Big, Gelatinous Pile Of Impulses&#039;" class="cbs-thumbnail-link item-1625690422" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/patrickstar-11.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Patrick Star Show&#039;s Bill Fagerbakke And Cree Summer Preview Nickelodeon&#039;s Newest Series: &#039;A Big, Gelatinous Pile Of Impulses&#039;</strong><em class="description">Bill Fagerbakke and Cree Summer dive into &#039;The Patrick Star Show&#039; coming to Nickelodeon on July 9th.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-12" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M." class="cbs-thumbnail-link item-1620687934" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/steam.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">S.T.E.A.M.</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/category/on-your-side-veterans-voices/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/vetsvoices.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=640&#038;h=640&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/newstips_square.png?w=408&#038;h=408&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://www.cbsla.com/app" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/appsquare.png?w=408&#038;h=408&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1617975229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Fletcher Has 4 Hits, Streak At 24 Games; Angels Drop M&#8217;s 7-1</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 11, 2021 at 6:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/la-angels/">LA Angels</a>, <a href="https://losangeles.cbslocal.com/tag/seattle-mariners/">Seattle Mariners</a></div></div></section><section id="column_block_17" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-WHYFjNdS" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=WHYFjNdS&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://losangeles.cbslocal.com/live/cbsn-la/"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/CBSN-WHITE-H-LosAngeles.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA" data-channel_slug="cbsn-la" data-w-live="true" data-dvr-live-title="CBSN Los Angeles Live" data-dvr-live-thumb_url="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/LA-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>SEATTLE (AP) —</strong> David Fletcher had four hits and four RBIs to extend his hitting streak to 24 games, and the Los Angeles Angels beat the Seattle Mariners 7-1 on Sunday.</p>
<p>Fletcher homered in the third inning, drove in two runs with a single in the fifth and added another RBI in the seventh to snap the Angels&#8217; two-game losing streak. The second baseman, who was left off the AL roster for Tuesday&#8217;s All-Star Game, finished 4 for 5 after adding an infield single to start a three-run ninth.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2021/07/11/cal-iso-issues-flex-alert-for-monday/" target="_blank">Cal ISO Issues Flex Alert For Monday</a>
<p>&#8220;I don&#8217;t wish anyone ill, but I&#8217;d love to see him sneak into that game on Tuesday,&#8221; Angels manager Joe Maddon said.</p>
<p>Shohei Ohtani went 2 for 4 with a double and a walk ahead of his big two days at Coors Field in Denver, where the Angels&#8217; two-way superstar will participate in the Home Run Derby and play in the All-Star Game as both a hitter and pitcher.</p>
<p>José Suarez (4-2) allowed three hits over five innings to end Seattle&#8217;s three-game winning streak in an outing Maddon called &#8220;not great, but good.&#8221; It was his first win as a starter this season after being moved into the rotation on July 5. He struck out four and allowed an unearned run on Ty France&#8217;s first-inning sacrifice fly, which was set up by Kurt Suzuki&#8217;s passed ball.</p>
<p>Three Angels relievers worked four innings to complete the four-hitter, with Raisel Iglesias picking up his 19th save to help LA avoid the series sweep.</p>
<p>&#8220;We didn&#8217;t want to get swept,&#8221; Maddon said. &#8220;That hurts, especially with a team you&#8217;re trying to catch.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2021/07/11/southland-gas-prices-spike-as-the-demand-for-fuel-increases-with-summer-travel/" target="_blank">Southland Gas Prices Spike As The Demand For Fuel Increases With Summer Travel</a>
<p>Yohan Ramirez (0-1), one of seven Seattle pitchers in a bullpen game, took the loss after hitting Taylor Ward to start the fifth inning, then walking Juan Lagares to set up Fletcher&#8217;s two-run single. It was a rare difficult outing this season for the bullpen, which had given up an earned run in just one of its last eight games.</p>
<p>&#8220;I don&#8217;t want it to overshadow a lot of really positive things that we have done here over the first few months of the season,&#8221; Mariners manager Scott Servais said. &#8220;And we&#8217;ve put ourselves in a position to play some really meaningful games when we get back from the break and leading into the trade deadline, and we&#8217;ll see what August and September have in store for us.&#8221;</p>
<p>Fletcher&#8217;s hitting streak began June 13 and is now the third-longest in Angels history. Rod Carew is second at 25 games and Garret Anderson&#8217;s club record of 28 was set in 1998.</p>
<p>&#8220;It&#8217;s exciting and, yeah, that&#8217;s all I got,&#8221; said Fletcher, who is batting .309.</p>
<p>It&#8217;s the longest hitting streak in the majors since 2019, when the New York Mets&#8217; Wilson Ramos hit safely in 26 straight.</p>
<p>&#8220;If you&#8217;re around this guy enough in the dugout, in the clubhouse, you&#8217;ll always be in awe,&#8221; Maddon said.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://losangeles.cbslocal.com/2021/07/11/former-student-sues-providence-high-school-in-burbank-alleges-sexual-abuse-of-minor-by-former-track-coach/" target="_blank">Former Student Sues Providence High School In Burbank, Alleges Sexual Abuse Of Minor By Former Track Coach</a>
<p><i><span style="font-weight: 400"> (© Copyright 2021 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</span></i></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3yDYSXE"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3yDYSXE"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3yDYSXE"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/los-angeles/" data-ios="https://apps.apple.com/us/app/cbs-los-angeles/id1511231640" data-android="https://play.google.com/store/apps/details?id=com.kcbs.android.news" target="_blank"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/losangeles.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-18"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2021/07/10/2-injured-in-drive-by-shooting-outside-knotts-berry-farm/" title="2 Injured In Drive-By Shooting Outside Knott&#039;s Berry Farm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/Knotts-Berry-Farm-Shooting-e1625897337719.jpeg?resize=55%2C55&#038;ssl=1" alt="2 Injured In Drive-By Shooting Outside Knott&#039;s Berry Farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/10/2-injured-in-drive-by-shooting-outside-knotts-berry-farm/" title="2 Injured In Drive-By Shooting Outside Knott&#039;s Berry Farm" class="bump-view" data-bump-view="tp">2 Injured In Drive-By Shooting Outside Knott&#039;s Berry Farm</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/08/police-investigate-after-man-fatally-shot-in-hawthorne/" title="Police Investigate After Man Fatally Shot In Hawthorne" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/snapshot-3-e1625807133279.jpg?resize=55%2C55&#038;ssl=1" alt="Police Investigate After Man Fatally Shot In Hawthorne" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/08/police-investigate-after-man-fatally-shot-in-hawthorne/" title="Police Investigate After Man Fatally Shot In Hawthorne" class="bump-view" data-bump-view="tp">Police Investigate After Man Fatally Shot In Hawthorne</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/09/usgs-sonic-boom-felt-southern-california-mistaken-earthquake/" title="USGS: Sonic Boom Felt Across Southern California Mistaken For Earthquake" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/sonic-boom.png?resize=55%2C55&#038;ssl=1" alt="USGS: Sonic Boom Felt Across Southern California Mistaken For Earthquake" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/09/usgs-sonic-boom-felt-southern-california-mistaken-earthquake/" title="USGS: Sonic Boom Felt Across Southern California Mistaken For Earthquake" class="bump-view" data-bump-view="tp">USGS: Sonic Boom Felt Across Southern California Mistaken For Earthquake</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/10/4-year-old-girl-killed-in-hit-and-run-crash-in-harbor-city-father-and-brother-in-critical-condition/" title="4-Year-Old Girl Killed In Hit-And-Run Crash In Harbor City, Father And 4-Year-Old Brother In Critical Condition" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/Harbor-City-Fatal-Hit-And-Run-e1625898514507.jpeg?resize=55%2C55&#038;ssl=1" alt="4-Year-Old Girl Killed In Hit-And-Run Crash In Harbor City, Father And 4-Year-Old Brother In Critical Condition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/10/4-year-old-girl-killed-in-hit-and-run-crash-in-harbor-city-father-and-brother-in-critical-condition/" title="4-Year-Old Girl Killed In Hit-And-Run Crash In Harbor City, Father And 4-Year-Old Brother In Critical Condition" class="bump-view" data-bump-view="tp">4-Year-Old Girl Killed In Hit-And-Run Crash In Harbor City, Father And 4-Year-Old Brother In Critical Condition</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/09/la-city-clerk-approves-petition-to-recall-councilwoman-nithya-raman/" title="LA City Clerk Approves Petition To Recall Councilwoman Nithya Raman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/GettyImages-1130156137.jpg?resize=55%2C55&#038;ssl=1" alt="LA City Clerk Approves Petition To Recall Councilwoman Nithya Raman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/09/la-city-clerk-approves-petition-to-recall-councilwoman-nithya-raman/" title="LA City Clerk Approves Petition To Recall Councilwoman Nithya Raman" class="bump-view" data-bump-view="tp">LA City Clerk Approves Petition To Recall Councilwoman Nithya Raman</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/10/family-grieving-over-death-of-4-year-old-jayda-sanchez-killed-friday-in-harbor-city-hit-and-run/" title="Family Grieving Over Death Of 4-Year-Old Jayda Sanchez, Killed Friday In Harbor City Hit-And-Run" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/Sanchez-3.jpeg?resize=55%2C55&#038;ssl=1" alt="Family Grieving Over Death Of 4-Year-Old Jayda Sanchez, Killed Friday In Harbor City Hit-And-Run" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/10/family-grieving-over-death-of-4-year-old-jayda-sanchez-killed-friday-in-harbor-city-hit-and-run/" title="Family Grieving Over Death Of 4-Year-Old Jayda Sanchez, Killed Friday In Harbor City Hit-And-Run" class="bump-view" data-bump-view="tp">Family Grieving Over Death Of 4-Year-Old Jayda Sanchez, Killed Friday In Harbor City Hit-And-Run</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/10/la-county-reports-spike-in-covid-19-among-unvaccinated-younger-people-with-1094-new-cases-saturday/" title="LA County Reports Spike In COVID-19 Among Unvaccinated Younger People, With 1,094 New Cases Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/COVID-19-Report.png?resize=55%2C55&#038;ssl=1" alt="LA County Reports Spike In COVID-19 Among Unvaccinated Younger People, With 1,094 New Cases Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/10/la-county-reports-spike-in-covid-19-among-unvaccinated-younger-people-with-1094-new-cases-saturday/" title="LA County Reports Spike In COVID-19 Among Unvaccinated Younger People, With 1,094 New Cases Saturday" class="bump-view" data-bump-view="tp">LA County Reports Spike In COVID-19 Among Unvaccinated Younger People, With 1,094 New Cases Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/10/video-captures-chaos-after-drive-by-shooting-friday-night-outside-knotts-berry-farm/" title="Video Captures Chaos After Drive-By Shooting Friday Night Outside Knott&#039;s Berry Farm" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/Knotts-Berry-Farm-Shooting-e1625897337719.jpeg?resize=55%2C55&#038;ssl=1" alt="Video Captures Chaos After Drive-By Shooting Friday Night Outside Knott&#039;s Berry Farm" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/10/video-captures-chaos-after-drive-by-shooting-friday-night-outside-knotts-berry-farm/" title="Video Captures Chaos After Drive-By Shooting Friday Night Outside Knott&#039;s Berry Farm" class="bump-view" data-bump-view="tp">Video Captures Chaos After Drive-By Shooting Friday Night Outside Knott&#039;s Berry Farm</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/07/09/bill-hutchinson-marrying-millions/" title="‘Marrying Millions’ Star, Real Estate Developer Bill Hutchinson Charged With Sexually Assaulting Teens In Laguna Beach" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/07/bill-hutchinson.jpeg?resize=55%2C55&#038;ssl=1" alt="‘Marrying Millions’ Star, Real Estate Developer Bill Hutchinson Charged With Sexually Assaulting Teens In Laguna Beach" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/07/09/bill-hutchinson-marrying-millions/" title="‘Marrying Millions’ Star, Real Estate Developer Bill Hutchinson Charged With Sexually Assaulting Teens In Laguna Beach" class="bump-view" data-bump-view="tp">‘Marrying Millions’ Star, Real Estate Developer Bill Hutchinson Charged With Sexually Assaulting Teens In Laguna Beach</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/06/28/international-fraud-ring-steals-billions-in-edd-money-from-california/" title="International Fraud Ring Steals Billions In EDD Money From California" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/EDD-Building.jpg?resize=55%2C55&#038;ssl=1" alt="International Fraud Ring Steals Billions In EDD Money From California" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/06/28/international-fraud-ring-steals-billions-in-edd-money-from-california/" title="International Fraud Ring Steals Billions In EDD Money From California" class="bump-view" data-bump-view="tp">International Fraud Ring Steals Billions In EDD Money From California</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Investigative</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">College Sports</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch + Listen</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="About CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About CBS2 / KCAL9</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1054340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054340"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1054341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054341"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1116474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116474"><a href="https://losangeles.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://losangeles.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://losangeles.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJylkF0OAjEIhC8kNprY1QfjWbpAVhL6kxbT7O1tNp7AvjHM8AVwvQDmZJzM2ZsjN4drA80Y1ElC/dBocVyZhtN+Jag0Ow95cv/Pw1aFZiCdw0hX6EIbT63TVIjrDCGbFQ37HOT4CuZYAh7nvOLz4q83vyz+cf8CCdad/A==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJx9jE0KhDAMhS+kBgWrLmTOomnQSpqWpsXrTwcG3Ll6vL8P7thikEySIZ/kSQF3bTngxuAEudgaXQoa2Vn6S70k6ryTDlUbeGNELocTBR9s4drELWWhVCf6mB/m49feDKOZJrPMX96wN4g=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJytkM0OgjAQhF/IskEDhIPxUUx/VrLQbkm7hejTiwcNVxKPMzv5JjuwzspGFmSBUNTsy0CcYUSZtZ1UX/VwJ7ZgCnkHD23RxDgpDAZdFYirMZ/gEENWEsGkhAJ6YjxAWZBdTKCLxKBFyP6uXr+eioIeMIOjLEAbKGW0QpFVNBnTgun/NTvjC98+9cVtgTF/5H6pW7jW7bmpm+7SteMbEquLHA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzMjUzNzczNLiywAlNBOXw=='></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'162238297',post:'1162873',tz:'-7',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1162873' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>