<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Best Activities To Do This Week In Los Angeles &#8211; April 10 &laquo; CBS Los Angeles</title>
	<meta name="description" content="It’s Easter week, and there is plenty to do! From comedy shows to other exciting performances and Easter day activities, this week promises a lot of fun." />
	<link rel="pingback" href="http://losangeles.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="angel city brewery beer hall, best of l.a., best of los angeles, dorothy chandler pavilion, easter, easter brunch, festival mars, grammy museum, kellie fell, reykjavik festival featuring sigur ros, sigur ros, the queen mary, walt disney concert hall" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Easter, Easter Brunch, Festival Mars, Angel City Brewery Beer Hall, Dorothy Chandler Pavilion, GRAMMY Museum, The Queen Mary, Walt Disney Concert Hall, Reykjavik Festival Featuring Sigur Ros," />
<meta name="keywords" content="easter, easter brunch, festival mars, angel city brewery beer hall, dorothy chandler pavilion, grammy museum, the queen mary, walt disney concert hall, reykjavik festival featuring sigur ros," /><meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=losangeles.cbslocal.com&amp;id=14984641&amp;t=1491787740&amp;back=http%3A%2F%2Flosangeles.cbslocal.com%2F2017%2F04%2F09%2Fbest-activities-to-do-this-week-in-los-angeles-april-10%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsla.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="http://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="http://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Best Activities To Do This Week In Los Angeles &#8211; April&nbsp;10 Comments Feed" href="http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstSwzAMRX8IxX3AoguGb1EckTq1LWMpDfl73NAOLR0Gs2DlOXpcX8syUwLLUSmq0T0FEnN0ydhWwLNFb5IfexfFBO5GX7LC1qGHQJ1DY0XM5LqeFM7xlDmwOo5NyT2YK/UwwkVrSpYDSHCe5m9011ZlCjtZvJSzTmAQM7yNlGfzSlgqsnf9Xm+gCe7+EVVuliIIGLGnvPi6iUBHclBO/yNOvlDU+zlczd+7Q1EaSBPaAyxUZ+Z0XcKskbKYzIqKrSf4XIF6idLVUgdZ5E+tX5/GkweLmUchf4LmAnVCorOners/jvS31cJo55bfz9xcGNbNttmc1F7C8/pxt9qtNtvV0/ABLzBUxw==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytkNEOgjAMRX/IWTSExAfjt4xR53RbyVbg9x0jgIaE+ODbaXbPTTsYWqHIM3oGfqDDCL1pQdVRWFLSQms7bXwER01n0+tgGo0cQcWFj4kP8FHkOjFrczwxSx2kW2nSDHhik8y4wF6fRsqLsSH/NYi7lSbsqQFrSzqhzsuv40b66SNySDjppcaQG50Mr/HWKa/IUtje8pdu6jEMwTCO9Td3PZWXojqXRVk93yWYr0Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1UdtuwjAM/SGSQNkDPEz7FpOmxcVxQuPA+vfzqlWCPUzlYZIl6yTnHN/cPRtkT7UNxQ0a1xrG6SfZoWzcXwQTsR9Bgo3IC9knlsDi5ByiSm6YnT8VQ8kDPRh0wH46pc+l1ILNzu5tYzP4yypHKAWLAMvcXVfZCyYuq7SPc+VEU4dELwuHVYpMtUcuLqa2kv5CO4s1mVvz6uoCKGMk7M/yBFaf4Xc3M8lEYOjD+F3p6cHopBdJ+T+sAynS46n3R3zfvR23h21zOO6HL+EO97w='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNEOgjAMRX/IMTEYeTF+yxgVO8eK6wbRr3cmw2BixKem7bm9beU0CE0ugAvSsOypQQsiMnjVpZpAd6bC8EZ+cgNx6IE5QV+65hbB33Mo0I0I0ypmIAxKX4UHxsd7KjptYwu84CNKTR6KHt1vasK2g7DOBdXwkppXDBdIN8oRB6kbFpa0si9l4htohWcW2eJPYbakyQqtPKUv21dSzEle4tQfy6o+7OpyX23NE4pKmwA='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/plugins/modules/eventful/js/eventful.js,/wp-content/themes/vip/cbs-local/assistants/js/adhesive.js?m=1490628220j'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/losangeles.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OwiAMBeAXklV0XnhhfBbGOoSUHyno9vayRBOvjJpeNE3P+eCehI6hYChQLuiR4WYT6IEFRa0IHIO7VszLc3U6UvXBTouQ3baNt6FzvIGfoUGJFLm0JCuD/zsT4cxkR8zf9g3FQdFX6UTV2MDg41ipfStjFhmN5ZJVsTGs3vv9QX1ZrCZsRoq5tJj3LcYro5yaW/3sT7I/yt2+lwfpHjrImyY='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=4a280620-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2nYOoxU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Flosangeles.cbslocal.com%2F2017%2F04%2F09%2Fbest-activities-to-do-this-week-in-los-angeles-april-10%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Flosangeles.cbslocal.com%2F2017%2F04%2F09%2Fbest-activities-to-do-this-week-in-los-angeles-april-10%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cbsla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://losangeles.cbslocal.com/osd.xml" title="CBS Los Angeles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/" />
	<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Los Angeles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of LA/OC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://losangeles.cbslocal.com/feed/;icon-uri=https://cbsla.files.wordpress.com/2017/02/logo.png?w=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=640">
		
					<meta name="twitter:title" content="Best Activities To Do This Week In Los Angeles - April 10" />
					<meta name="twitter:description" content="It’s Easter week, and there is plenty to do! From comedy shows to other exciting performances and Easter day activities, this week promises a lot of fun." />
					<meta name="twitter:site" content="CBSLA" />
		
		
					<meta property="og:title" content="Best Activities To Do This Week In Los Angeles - April 10" />
					<meta property="og:image" content="https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=640" />
					<meta property="og:image:secure_url" content="https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=640" />
					<meta property="og:description" content="It’s Easter week, and there is plenty to do! From comedy shows to other exciting performances and Easter day activities, this week promises a lot of fun." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/" />
					<meta property="og:image:height" content="428" />
					<meta property="og:image:width" content="640" />
					<meta property="article:publisher" content="http://www.facebook.com/CBSLA" />
					<meta property="article:author" content="http://www.facebook.com/CBSLA" />
		
		<link rel="amphtml" href="http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>


<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "8cc5");</script><script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.LA","bestof",["bestactivitiestodothisweekinlosangelesapril10","post","article","arts","artsandculture","bestof","culture","eatseeplay","see","angelcitybrewerybeerhall","bestofla","bestoflosangeles","dorothychandlerpavilion","easter","easterbrunch","festivalmars","grammymuseum","kelliefell","reykjavikfestivalfeaturingsigurros","sigurros","thequeenmary","waltdisneyconcerthall"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script><link rel="icon" href="https://cbsla.files.wordpress.com/2017/02/logo.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbsla.files.wordpress.com/2017/02/logo.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbsla.files.wordpress.com/2017/02/logo.png?w=180" />
<meta name="msapplication-TileImage" content="https://cbsla.files.wordpress.com/2017/02/logo.png?w=192" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=10SbL&#038;cscache=6&#038;csrev=469" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-870882 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-angel-city-brewery-beer-hall tag-best-of-l-a tag-best-of-los-angeles tag-dorothy-chandler-pavilion tag-easter tag-easter-brunch tag-festival-mars tag-grammy-museum tag-kellie-fell tag-reykjavik-festival-featuring-sigur-ros tag-sigur-ros tag-the-queen-mary tag-walt-disney-concert-hall" style="background: #fff url(http://cbsla.files.wordpress.com/2010/08/la-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-583037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-583037"><a href="http://losangeles.cbslocal.com">Los Angeles</a>
<ul class="sub-menu">
	<li id="menu-item-583810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583810"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-583039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583039"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-583040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583040"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-583041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583041"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-583042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583042"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-583043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583043"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-583044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583044"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-583046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583046"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-583047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583047"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-583048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583048"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-583049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583049"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-583050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583050"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-583051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583051"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-583052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583052"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-583053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583053"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-583054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583054"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-583055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583055"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-583056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583056"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-583057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583057"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-583058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583058"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-583059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583059"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-583060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583060"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-583061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583061"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-583062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583062"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-583063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583063"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-583064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583064"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-583038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583038"><a href="http://losangeles.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://losangeles.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block"data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://losangeles.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsla.files.wordpress.com/2016/04/cbs_losangeles1.png" alt="CBS Los Angeles" /></a>
<div id="component-promo-ad-1" class="header-component">
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-88x31">

	
	<div id="reptile_11_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_11"><div id="reptile_11" class="ad-block"data-ad_size="[[88,31]]" data-ad_location="header"><script>cbs_load_ad_by_tile("11");</script></div></span></div>
</div></div>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link" id="89" ><div class="thumbnail-wrapper"><img width="101" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2010/08/cbs2_kcal91.png?w=101" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong><em class="description">&nbsp; CBS2/KCAL9 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. CBS Studio City Broadcast Center 4200 Radford Avenue Studio City, CA 91604 (818) 655-2000 Follow us on TwitterFind Us On Facebook Program guide: Click here to access the CBS2 and KCAL9 [&hellip;]</em></div></a><a href="http://losangeles.cbslocal.com/station/knx-1070/" title="KNX 1070 NEWSRADIO" class="cbs-thumbnail-link" id="93" ><div class="thumbnail-wrapper"><img width="89" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2010/08/knx10701.png?w=89" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="" /></div><div class="title-wrapper"><strong class="title">KNX 1070 NEWSRADIO</strong><em class="description">&nbsp; 5670 Wilshire Blvd. #200 Los Angeles, CA 90036 Offices: (323) 569-1070 | News Tips: (323) 900-2070 | Traffic Tips: (323) 467-1070 | Questions about a commercial: (323) 964-8347 Southern California&#8217;s only 24-hour news and traffic station &#8211; KNX 1070 NEWSRADIO Traffic &amp; Weather Together Every 10 Minutes on the Fives (:05, :15, :25, :35, [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://losangeles.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://losangeles.cbslocal.com/category/traffic/" title="Traffic" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://losangeles.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://events.losangeles.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9 Info/Bios" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9 Info/Bios</strong></div></a><a href="http://losangeles.cbslocal.com/station/knx-1070/" title="KNX Info/Bios" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">KNX Info/Bios</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/09/fundraiser-held-in-san-pedro-for-badly-beaten-high-school-baseball-player/" title="Fundraiser Held In San Pedro For Badly-Beaten High School Baseball Player" class="cbs-thumbnail-link item-1491787020" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/evan-jiminez.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Fundraiser Held In San Pedro For Badly-Beaten High School Baseball Player</strong><em class="description">His family says he&#039;s doing much better but still has about a year of recovery ahead of him.</em></div></a><a href="http://losangeles.cbslocal.com/2017/04/09/deputies-respond-to-covina-following-report-of-shots-being-fired/" title="Man Accused Of Firing At Deputies Taken Into Custody After Standoff Airs On Facebook" class="cbs-thumbnail-link item-1491786037" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/covina.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Man Accused Of Firing At Deputies Taken Into Custody After Standoff Airs On Facebook</strong><em class="description">Authorities say a man suspected of firing at deputies has been taken into custody in Covina following an hours-long barricade. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/712/" title="CBSLA.com NewsBrief" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/newsbrief1to1.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBSLA.com NewsBrief</strong></div></a><a href="http://losangeles.cbslocal.com/video/category/spoken-word-knxam/" title="KNX Audio" class="cbs-thumbnail-link item-1480541132" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/knx-radio_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KNX Audio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lakers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Ducks</strong></div></a><a href="http://scoresandstats.losangeles.cbslocal.com/football/nfl-teams.aspx?page=/data/nfl/teams/team11.html" title="Chargers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://scoresandstats.losangeles.cbslocal.com/golf/pga-results.aspx?page=/data/pga/leaderboard/leaderboard2_score.html" title="PGA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://scoresandstats.losangeles.cbslocal.com/" title="Scores" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://scoresandstats.losangeles.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/09/pujols-leads-angels-7-run-rally-past-seattle/" title="Pujols Leads Angels&#039; 7-Run Rally Past Seattle" class="cbs-thumbnail-link item-1491783315" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/gettyimages-666622420.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Pujols Leads Angels&#039; 7-Run Rally Past Seattle</strong><em class="description">Albert Pujols hit his 592nd career homer and a tying two-run single in the ninth inning before Cliff Pennington&#039;s drive to the wall capped the Los Angeles Angels&#039; rally from a six-run deficit for a 10-9 victory.  
</em></div></a><a href="http://losangeles.cbslocal.com/2017/04/09/seager-2-run-dinger-helps-dodgers-down-rockies-10-6/" title="Seager&#039;s 2-Run Dinger Helps Dodgers Down Rockies, 10-6" class="cbs-thumbnail-link item-1491782824" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/corey-seager1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Seager&#039;s 2-Run Dinger Helps Dodgers Down Rockies, 10-6</strong><em class="description">Justin Turner added a two-run double as the Dodgers won their 98th game at Coors Field — most of any visiting team.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/05/rams-sign-former-washington-center-john-sullivan/" title="Rams Sign Former Washington Center John Sullivan" class="cbs-thumbnail-link item-1491417375" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/gettyimages-461414513.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Rams Sign Former Washington Center John Sullivan</strong><em class="description">In an effort to protect Jared Goff, the Rams sign veteran center John Sullivan.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">More Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="Rams" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/ramson2_500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Rams</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/06/guide-to-the-2017-los-angeles-beer-festival/" title="Guide To The 2017 Los Angeles Beer Festival" class="cbs-thumbnail-link item-1491527646" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/img_2302.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The 2017 Los Angeles Beer Festival</strong><em class="description">It’s back! Los Angeles Beer Festival returns for its 9th year, offering plenty of suds, grub, and revelry. Enjoy a beer, tasty fried chicken wings and take in music!</em></div></a><a href="http://losangeles.cbslocal.com/2017/04/06/guide-to-los-angeles-vegfest-2017/" title="Guide To Los Angeles’ VegFest 2017" class="cbs-thumbnail-link item-1491526515" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/picture1.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To Los Angeles’ VegFest 2017</strong><em class="description">VefFest 2017 is a terrific outdoor festival taking place at Woodley Park on April 30, 2017 with a mission to create a fun event that inspires and promotes healthy living.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/" title="Best Activities To Do This Week In Los Angeles - April 10" class="cbs-thumbnail-link item-1491784380" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Activities To Do This Week In Los Angeles - April 10</strong><em class="description">It’s Easter week, and there is plenty to do! From comedy shows to other exciting performances and Easter day activities, this week promises a lot of fun.</em></div></a><a href="http://losangeles.cbslocal.com/2017/04/05/what-to-do-santa-monica/" title="Best Places To Visit In Santa Monica" class="cbs-thumbnail-link item-1491419606" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/img_3931-large-650x433.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Visit In Santa Monica</strong><em class="description">Santa Monica is one of Los Angeles’ iconic destinations on the beachfront embodying numerous beautiful sites beyond beaches.  There&#039;s plenty to do and see here. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/07/best-activities-to-do-this-weekend-in-los-angeles-april-7/" title="Best Activities To Do This Weekend In Los Angeles - April 7" class="cbs-thumbnail-link item-1491602205" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/10/gettyimages-6155326461.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Activities To Do This Weekend In Los Angeles - April 7</strong><em class="description">From a great hike to the Long Beach Grand Prix, fun on the Queen Mary and more, there&#039;s plenty to do and see this weekend in Los Angeles!</em></div></a><a href="http://losangeles.cbslocal.com/top-lists/best-easter-day-events-in-los-angeles/" title="Best Easter Day Events In Los Angeles" class="cbs-thumbnail-link item-1491393600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/03/shutterstock_261752114.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Easter Day Events In Los Angeles</strong><em class="description">This year, celebrate Easter in Los Angeles with a wide range of activities to take part in. Enjoy Easter egg hunts, Champagne brunches, petting zoos and much more!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/" class="main-nav-link">OC E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/top-lists/best-restaurants-to-reserve-your-easter-brunch-in-oc/" title="Best Restaurants For Easter Brunch In Orange County" class="cbs-thumbnail-link item-1490965200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/02/figolivenewportbeach.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Restaurants For Easter Brunch In Orange County</strong><em class="description">Whether or not you go to church to celebrate Easter, try these restaurants for an amazing Easter brunch.</em></div></a><a href="http://losangeles.cbslocal.com/2017/03/28/guide-to-the-disney-california-adventure-food-wine-festival/" title="Guide To The Disney California Adventure Food &amp; Wine Festival" class="cbs-thumbnail-link item-1490747349" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/03/food-and-wine-item.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Disney California Adventure Food &amp; Wine Festival</strong><em class="description">The second annual Disney California Adventure Food &amp; Wine Festival will tempt foodies of every type to visit the park this March and early April. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-orange-county-april-10/" title="Best Activities To Do This Week In Orange County - April 10" class="cbs-thumbnail-link item-1491785207" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/header_the-big-cheese-anne-watson-photography.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Activities To Do This Week In Orange County - April 10</strong><em class="description">Whether exploring nature, arts, food, or celebrating Easter this week, there are plenty of fun spring events happening across Orange County.</em></div></a><a href="http://losangeles.cbslocal.com/top-lists/guide-to-the-orange-county-zoo/" title="Guide To The Orange County Zoo" class="cbs-thumbnail-link item-1491483600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/06/zoo-visit.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Orange County Zoo</strong><em class="description">Read on for an all-inclusive guide to a day at the Orange County Zoo.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/07/best-activities-to-do-this-weekend-in-orange-county-april-7/" title="Best Activities To Do This Weekend In Orange County - April 7" class="cbs-thumbnail-link item-1491603692" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/sabrosos1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Activities To Do This Weekend In Orange County - April 7</strong><em class="description">Spring is here and with that comes a responsibility of getting out and enjoying the plentiful recreation options during the weekend. Take part in the many activities going on around Orange County!</em></div></a><a href="http://losangeles.cbslocal.com/top-lists/best-bars-by-neighborhood-in-orange-county/" title="Best Bars By Neighborhood In Orange County" class="cbs-thumbnail-link item-1490961614" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/12/beers.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Bars By Neighborhood In Orange County</strong><em class="description">Whether you’re meeting friends for happy hour, going on a date, or enjoying a night on the town, Orange County is full of diverse bars that are sure to quench your thirst! </em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/category/news/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480542812" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/news_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/712/" title="CBSLA.com NewsBrief" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/newsbrief1to1.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">CBSLA.com NewsBrief</strong></div></a><a href="http://losangeles.cbslocal.com/video/category/spoken-word-knxam/" title="KNX Audio" class="cbs-thumbnail-link item-1480541132" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/knx-radio_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KNX Audio</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://player.radio.com/listen/station/knx-1070-newsradio">KNX Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/knx-1070-newsradio" title="KNX 1070" class="cbs-thumbnail-link item-1480633293" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/knxplayradio1.jpg?w=199&#038;h=199&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KNX 1070</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/audio/directory/">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/audio/knx-1070-a-sandwich-generation-forum/" title="KNX 1070: A Sandwich Generation Forum" class="cbs-thumbnail-link item-1480634047" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/sandw.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KNX 1070: A Sandwich Generation Forum</strong></div></a><a href="http://losangeles.cbslocal.com/audio/knx-helpful-honda-hero-of-the-week/" title="KNX Helpful Honda Hero of the Week" class="cbs-thumbnail-link item-1480543610" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/honda.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KNX Helpful Honda Hero of the Week</strong></div></a><a href="http://losangeles.cbslocal.com/audio/mottek-on-money/" title="Mottek on Money" class="cbs-thumbnail-link item-1480543564" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/mottekonmoney.jpg?w=205&#038;h=205&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mottek on Money</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://losangeles.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu"> 
				<a href="http://losangeles.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://losangeles.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0638', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/category/news-weather/">Weather Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480542739" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/weather_500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/los-angeles/" title="Weather App" class="cbs-thumbnail-link item-1481803363" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/weather500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://losangeles.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1480632938" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/la-ww.png?w=267&#038;h=267&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://losangeles.cbslocal.com/show/wake-up-weather-with/" title="Wake up Weather" class="cbs-thumbnail-link item-1480632633" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/wakeupweather500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wake up Weather</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-link wo-submenu"> 
				<a href="http://losangeles.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-10 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/04/04/guide-to-europes-5-most-famous-gothic-cathedrals/" title="Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals" class="cbs-thumbnail-link item-1491328800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/03/gothicfeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To Europe&#039;s 5 Most Famous Gothic Cathedrals</strong><em class="description">A brief guide to five of the most famous Gothic cathedrals in Europe</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/09/cbsla-chip-newstips.jpg?w=200&#038;h=113&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/program-guide-2/" title="Program Guide" class="cbs-thumbnail-link item-1481060679" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/05/programguide_carousel.jpg?w=200&#038;h=113&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/seenontv.jpg?w=200&#038;h=113&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://apps.cbslocal.com/" title="Download The Free CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/03/cbslocalapp_carousel.jpg?w=200&#038;h=113&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Download The Free CBSLA App</strong></div></a><a href="http://events.losangeles.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480606121" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block"data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Best Activities To Do This Week In Los Angeles &#8211; April&nbsp;10</h1>
						<em class="entry-date">April 9, 2017 5:33 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://losangeles.cbslocal.com/tag/angel-city-brewery-beer-hall/">Angel City Brewery Beer Hall</a>, <a href="http://losangeles.cbslocal.com/tag/best-of-l-a/">best of l.a.</a>, <a href="http://losangeles.cbslocal.com/tag/best-of-los-angeles/">Best of Los Angeles</a>, <a href="http://losangeles.cbslocal.com/tag/dorothy-chandler-pavilion/">Dorothy Chandler Pavilion</a>, <a href="http://losangeles.cbslocal.com/tag/easter/">Easter</a>, <a href="http://losangeles.cbslocal.com/tag/easter-brunch/">Easter Brunch</a>, <a href="http://losangeles.cbslocal.com/tag/festival-mars/">Festival Mars</a>, <a href="http://losangeles.cbslocal.com/tag/grammy-museum/">Grammy Museum</a>, <a href="http://losangeles.cbslocal.com/tag/kellie-fell/">Kellie Fell</a>, <a href="http://losangeles.cbslocal.com/tag/reykjavik-festival-featuring-sigur-ros/">Reykjavik Festival Featuring Sigur Ros</a>, <a href="http://losangeles.cbslocal.com/tag/sigur-ros/">Sigur Ros</a>, <a href="http://losangeles.cbslocal.com/tag/the-queen-mary/">The Queen Mary</a>, <a href="http://losangeles.cbslocal.com/tag/walt-disney-concert-hall/">Walt Disney Concert Hall</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91286" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsla.files.wordpress.com/2017/04/header_underwoodfarms.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Credit: Underwood Family Farms)
</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div class="basicsection fifty50_rw divider">
It’s Easter week, and there’s lots to do before the holiday. A comedy show, festive trip to the farm, and a few eclectic musical performances are just some of the activities in store for the week. An Easter brunch is the perfect way to spend Sunday, and we’ve rounded up a few great spots to enjoy one. </p>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Monday, April 10</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870893" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/shipsandgiggles.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/shipsandgiggles.jpg?w=300&#038;h=300" alt="shipsandgiggles Best Activities To Do This Week In Los Angeles   April 10" width="300" height="300" class="size-medium wp-image-870893" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/shipsandgiggles.jpg?w=300&amp;h=300 300w, https://cbsla.files.wordpress.com/2017/04/shipsandgiggles.jpg?w=600&amp;h=600 600w, https://cbsla.files.wordpress.com/2017/04/shipsandgiggles.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit:  The Queen Mary )<br /></p></div><br />
<span style="font-size:medium;"><strong>Ships &amp; Giggles Comedy Night</strong></span><br />
The Queen Mary<br />
1126 Queens Hwy.<br />
Long Beach, CA 90802<br />
(800) 437-2934<br />
<a href="http://www.queenmary.com" target="_blank">www.queenmary.com</a></p>
<p>The Queen Mary has your cure for the Monday blues. Their new Ships &amp; Giggles Comedy Night it the perfect way to start the week with a laugh, and kicks off tonight with some of L.A.’s favorite comedians. Comedian Rocco Stowe (Comedy Store, Laugh Factory) hosts the show that starts at 8:00pm, and will continue the second Monday of each month. Arrive early and enjoy happy hour from 5pm &#8211; 7pm. </p>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Tuesday, April 11</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870890" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/grammymuseum.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/grammymuseum.jpg?w=300&#038;h=200" alt="grammymuseum Best Activities To Do This Week In Los Angeles   April 10" width="300" height="200" class="size-medium wp-image-870890" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/grammymuseum.jpg?w=300&amp;h=200 300w, https://cbsla.files.wordpress.com/2017/04/grammymuseum.jpg?w=600&amp;h=400 600w, https://cbsla.files.wordpress.com/2017/04/grammymuseum.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit: The GRAMMY Museum)<br /></p></div><br />
<span style="font-size:medium;"><strong>Explore &#8220;Count Basie: The King of Swing&#8221;</strong></span><br />
GRAMMY Museum<br />
800 W Olympic Blvd.<br />
Los Angeles, CA 90015<br />
(213) 765-6800<br />
<a href="http://www.grammymuseum.org" target="_blank">www.grammymuseum.org</a></p>
<p>This is the last week to check out the GRAMMY Museum’s exhibition &#8220;Count Basie: The King of Swing&#8221; (closing Sunday), and in honor of the exhibit, the Museum is presenting an intimate conversation centered around the recent release of “The Savory Collection.” An historical archive of swing-era artists like Basie in their prime, the album features an incomparable collection of inspired and never-before-heard material. The founding director  of the National Jazz Museum in Harlem will be there, as well as other special guests.   </p>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Wednesday, April 12</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870895" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/underwoodfarms.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/underwoodfarms.jpg?w=300&#038;h=197" alt="underwoodfarms Best Activities To Do This Week In Los Angeles   April 10" width="300" height="197" class="size-medium wp-image-870895" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/underwoodfarms.jpg?w=300&amp;h=197 300w, https://cbsla.files.wordpress.com/2017/04/underwoodfarms.jpg?w=600&amp;h=394 600w, https://cbsla.files.wordpress.com/2017/04/underwoodfarms.jpg?w=150&amp;h=99 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit: Underwood Family Farms )<br /></p></div><br />
<span style="font-size:medium;"><strong>Visit Underwood Family Farms’ Easter Springtime Festival</strong></span><br />
Underwood Family Farms<br />
3370 Sunset Valley Rd.<br />
Moorpark, CA 93021<br />
(805) 529-3690<br />
<a href="http://www.underwoodfamilyfarms.com" target="_blank">www.underwoodfamilyfarms.com</a></p>
<p>Underwood Family Farms offers the ultimate Easter experience on their expansive farmland. Along with tractor drawn wagon rides, an Easter storybook labyrinth, egg n’ spoon races, and combine slide, the farm boasts countless photo opportunities. Stick the family next to the giant Easter basket, or antique tractor, or the Easter Bunny, and you’ve got instant springtime photos. The farm is open all week, with special animal races and shows on the weekend.<br />
&nbsp;<br />
Looking for other fun Easter activities? Visit our list of the <a href="http://losangeles.cbslocal.com/top-lists/best-easter-day-events-in-los-angeles/">Best Easter Events In Los Angeles</a>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Thursday, April 13</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870899" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/sigurros1.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/sigurros1.jpg?w=300&#038;h=206" alt="sigurros1 Best Activities To Do This Week In Los Angeles   April 10" width="300" height="206" class="size-medium wp-image-870899" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/sigurros1.jpg?w=300&amp;h=206 300w, https://cbsla.files.wordpress.com/2017/04/sigurros1.jpg?w=600&amp;h=412 600w, https://cbsla.files.wordpress.com/2017/04/sigurros1.jpg?w=150&amp;h=103 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit: Photography by Tomaas/Art by Januz Miralles)<br /></p></div><br />
<span style="font-size:medium;"><strong>Reykjavik Festival Featuring Sigur Ros</strong></span><br />
Walt Disney Concert Hall<br />
111 S Grand Ave.<br />
Los Angeles, CA 90012<br />
<a href="http://www.laphil.com" target="_blank">www.laphil.com</a></p>
<p>The Los Angeles Philharmonic’s Reykjavik Festival is a month-long celebration of music, art, and film that highlights the creativity and close-knit artistic community of Reykjavík, Iceland. One of the country’s most well known artists, Sigur Ros, brings their ethereal sound to the stage to play works both with and without the orchestra. The band performs tonight through Saturday, and the show is preceded by a lecture in BP Hall.</p>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Friday, April 14</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870892" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/mars.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/mars.jpg?w=300&#038;h=200" alt="mars Best Activities To Do This Week In Los Angeles   April 10" width="300" height="200" class="size-medium wp-image-870892" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/mars.jpg?w=300&amp;h=200 300w, https://cbsla.files.wordpress.com/2017/04/mars.jpg?w=600&amp;h=400 600w, https://cbsla.files.wordpress.com/2017/04/mars.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit:Kathryn Nockels )<br /></p></div><br />
<span style="font-size:medium;"><strong>Festival M.A.R.S.</strong></span><br />
Angel City Brewery Beer Hall<br />
216 Alameda St.<br />
Los Angeles, CA 90012<br />
<a href="http://www.FestivalMARS.com" target="_blank">www.FestivalMARS.com</a></p>
<p>Tonight is the official launch of the first ever Festival M.A.R.S. (Music &amp; Arts ReSound), a 10-day festival featuring over 35 local and international contemporary musicians and artists. Los Angeles’ own condcutorless Kaleidoscope Chamber Orchestra performs with composer and turntable artists Jorge Sanchez-Chiong at Angel City Brewery this evening. The one-of-a-kind festival continues through the week, offering free events throughout.</p>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Saturday, April 15</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870891" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/laoperahoffmann1.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/laoperahoffmann1.jpg?w=300&#038;h=200" alt="laoperahoffmann1 Best Activities To Do This Week In Los Angeles   April 10" width="300" height="200" class="size-medium wp-image-870891" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/laoperahoffmann1.jpg?w=300&amp;h=200 300w, https://cbsla.files.wordpress.com/2017/04/laoperahoffmann1.jpg?w=600&amp;h=400 600w, https://cbsla.files.wordpress.com/2017/04/laoperahoffmann1.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit: Ken Howard/LA Opera)<br /></p></div><br />
<span style="font-size:medium;"><strong>LA Opera: “The Tales of Hoffmann”</strong></span><br />
Dorothy Chandler Pavilion<br />
135 N. Grand Ave.<br />
Los Angeles, CA, 90012<br />
<a href="http://www.laopera.org" target="_blank">www.theatricum.org</a></p>
<p>It’s the last day to see Vittorio Grigolo and the LA Opera take on Offenbach’s final masterpiece, “The Tales of Hoffmann.” Poet E.T.A. Hoffmann is urged by his boozing buddies to recount the women he has loved and lost, and obliges. As he begins recollecting, the plot is set into motion, and we meet each fascinating, half-remembered woman. Powerhouse Placido Domingo conducts the iconic, mood-setting score.</p>
</div>
<div class="basicsection fifty50_rw divider">
<span style="font-size:medium;"><strong>Sunday, April 16</strong></span>
</div>
<div class="basicsection fifty50_rw divider">
<div id="attachment_870898" style="width: 310px" class="wp-caption alignright"><a href="https://cbsla.files.wordpress.com/2017/04/easterbrunch1.jpg"><img src="https://cbsla.files.wordpress.com/2017/04/easterbrunch1.jpg?w=300&#038;h=188" alt="easterbrunch1 Best Activities To Do This Week In Los Angeles   April 10" width="300" height="188" class="size-medium wp-image-870898" title="Best Activities To Do This Week In Los Angeles   April 10" srcset="https://cbsla.files.wordpress.com/2017/04/easterbrunch1.jpg?w=300&amp;h=188 300w, https://cbsla.files.wordpress.com/2017/04/easterbrunch1.jpg?w=600&amp;h=376 600w, https://cbsla.files.wordpress.com/2017/04/easterbrunch1.jpg?w=150&amp;h=94 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Credit: Del Frisco&#8217;s Grille )<br /></p></div><br />
<span style="font-size:medium;"><strong>Celebrate Easter!</strong></span><br />
Enjoy Easter Brunch &amp; Other Activities<br />
Various Locations</p>
<p>There are so many ways to celebrate Easter Sunday, and brunching is an Angeleno favorite. Restaurants around the city are upping their brunch game for the holiday, like <a href="http://mrchotels.com/">Mr. C Beverly Hills</a>, where they’re hosting their annual Easter Brunch Buffet (don’t miss the gelato trolley) with live music and Children’s Egg Hunt on their pool deck. For brunch with an ocean view, check out <a href="http://rb.shadehotel.com/">Shade Hotel Redondo Beach</a>, offering an egg hunt and craft table alongside their buffet-style Easter Brunch, or <a href="https://delfriscosgrille.com/santa-monica">Del Frisco’s Grille</a> Santa Monica, which will also have an Easter egg hunt and a Peep adorned “Peepin’ Cold Brew.” If fun and a flick sounds like your speed, start at <a href="https://www.thetuckroom.com/tavern-easter">The Tuck Room Tavern</a> for their Ultimate Bloody Mary Bar and Brunch Box, and after you say hello to the “Hipster Bunny”, pop over to the attached movie theater to finish your weekend with a film. Looking for more brunch options? Visit our list of the <a href="http://losangeles.cbslocal.com/top-lists/what-youre-eating-special-easter-brunch-menus-in-la/">Best Restaurants Serving Easter Brunch In Los Angeles</a><br />
&nbsp;<br />
There are also many Easter day activities to get involved with this year! From downtown L.A. to the Los Angeles Zoo and elsewhere, visit our list of the <a href="http://losangeles.cbslocal.com/top-lists/best-easter-day-events-in-los-angeles/">Best Easter Day Events In Los Angeles</a> to celebrate!</p>
</div>
<div class="basicsection fifty50_rw divider">
Article by Kellie Fell.
</div>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block"data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://losangeles.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="407affcd1a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='870882' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0aa44d381e" /></p>
<input type="hidden" name="genseq" value="1491787741" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block"data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block"data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://losangeles.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block"data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block"data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Los Angeles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/station/knx-1070/" title="KNX 1070 Newsradio" class="cbs-thumbnail-link item-1467829417" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/07/knxdp.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KNX 1070 Newsradio</strong></div></a><a href="http://play.it" title="Play.It" class="cbs-thumbnail-link item-1435338066" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/06/playit_625x352.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a><div class="item-1467829418 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;206&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;LosAngeles.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.LA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/losangeles.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://losangeles.cbslocal.com" class="logo"><img src="https://cbsla.files.wordpress.com/2016/04/losangeles1.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://losangeles.cbslocal.com/category/traffic/" title="Traffic" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://losangeles.cbslocal.com/category/watch-listen/video-on-demand/" title="Video on Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="http://losangeles.cbslocal.com/category/watch-listen/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://losangeles.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://losangeles.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/contact-us/" title="Contact Corporate" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Corporate</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/losangeles.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://losangeles.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-684586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684586"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35638"><a href="http://losangeles.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-67387" class="menu-item menu-item-type-post_type menu-item-object-station menu-item-67387"><a href="http://losangeles.cbslocal.com/station/cbs-kcal/">Contact CBS2</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block"data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block"data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_35"><div id="reptile_35" class="ad-block"data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201715y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsla.wordpress.com\/wp-login.php?action=logout&_wpnonce=9b86dc6fda","homeURL":"http:\/\/losangeles.cbslocal.com\/","postID":"870882","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkESwiAMRS8kptUu7MLxLClkLAgpEkC9vdSF47joLvP/f28Cj6j0wpk4gxMwVK2m+Nw72cFPFYqKvlwtC3h7I4F7oUIzsvGU/sd5ptAm1UbQkyi/aPSrXMrEWDfUB7Uy7oMqZPSvbLVsAGiCZTVhgoCSKbVLLZVSsqY98M2a4RLO/XAau27oj6N7A3kCWrY='></script>
<script type='text/javascript' src='http://losangeles_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Losangeles_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14984641','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14984641','v':'wpcom','tz':'-7','user_id':'0','post':'870882','subd':'cbsla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=14984641&v=wpcomvt&tz=-7&user_id=0&post=870882&subd=cbsla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlQLy5tTmJLN2pnRTFRJlJHd3JBVUpoUmp2UkU9dXcxW2hXZFhicUtdS3EzMXVRb1c/V0NEWlFpMG5WMmh6bGk3W3pULEtlN0M5NTVaMGssLS5hd0wlWG1nTkd+Qz1md082ZT03Q0RZK0lpeX4saDZSRzArJXdJais9Sk41S1hkcD1ub05qX0xBamt5YWdfRD82cCtJ'}]);
_stq.push([ 'clickTrackerInit', '14984641', '870882' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://losangeles.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://losangeles.cbslocal.com';

	setTimeout(function() { cbs_sso.newsletter_promo("Best of", "2423", ""); }, 3000);
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=012&global=cbslocal&interface=site&station=http%3A%2F%2Flosangeles.cbslocal.com&subctg1=arts&subcategory=arts%2Carts-culture%2Cculture%2Csee&subctg2=arts-culture&ctg1=best-of&category=best-of%2Ceat-see-play&subctg3=culture&ctg2=eat-see-play&subctg4=see&location=losangeles&type=local&group=swtv&tit=best-activities-to-do-this-week-in-los-angeles-april-10" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-33"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/best-of" + window.location.pathname + "?cat=arts;cat=best-of;cat=arts-culture;cat=culture;cat=eat-see-play;cat=see;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=best-of" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Los Angeles';
							$cbs_adobe_analytics.dom = 'losangeles.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://losangeles.cbslocal.com/2017/04/09/best-activities-to-do-this-week-in-los-angeles-april-10/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|best-of|arts|arts-culture|culture|eat-see-play|see|angel-city-brewery-beer-hall|best-of-l-a|best-of-los-angeles|dorothy-chandler-pavilion|easter|easter-brunch|festival-mars|grammy-museum|kellie-fell|reykjavik-festival-featuring-sigur-ros|sigur-ros|the-queen-mary|walt-disney-concert-hall';
							$cbs_adobe_analytics.pn = 'article|Best Activities To Do This Week In Los Angeles &#8211; April 10';
							$cbs_adobe_analytics.featured_media_type = 'image';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor"></div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/931-jack-fm-la" title="93.1 Jack FM" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/93-1_jack.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/93-1_jack.png?w=272 272w, https://cbsla.files.wordpress.com/2015/05/93-1_jack.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/93-1_jack.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">93.1 Jack FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-amp-radio" title="AMP 97.1" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/amp_97-1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/amp_97-1.png?w=272 272w, https://cbsla.files.wordpress.com/2015/05/amp_97-1.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/amp_97-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">AMP 97.1</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/947-the-wave" title="94.7 The Wave" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/06/94-7_thewave1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/06/94-7_thewave1.png 272w, https://cbsla.files.wordpress.com/2015/06/94-7_thewave1.png?w=150 150w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">94.7 The Wave</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/k-earth-101" title="KEARTH 101 FM" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/kearth_101.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/kearth_101.png?w=272 272w, https://cbsla.files.wordpress.com/2015/05/kearth_101.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/kearth_101.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KEARTH 101 FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kroq" target="_blank" title="KROQ" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/kroq.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/kroq.png?w=272 272w, https://cbsla.files.wordpress.com/2015/05/kroq.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/kroq.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KROQ</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/knx-1070-newsradio" title="KNX 1070 NEWSRADIO" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/knx_1070.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/knx_1070.png?w=272 272w, https://cbsla.files.wordpress.com/2015/05/knx_1070.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/knx_1070.png 300w" sizes="(max-width: 272px) 100vw, 272px" /></div><div class="title-wrapper"><strong class="title">KNX 1070 NEWSRADIO</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbsla.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsla.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="" srcset="https://cbsla.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsla.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbsla.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated 261 seconds ago
	generated in 1.269 seconds
	served from batcache in 0.002 seconds
	expires in 39 seconds
-->
