<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus check, joe biden, american jobs plan, american families plan, child tax credit, extended unemployment" />
<meta name="keywords" content="stimulus check, joe biden, american jobs plan, american families plan, child tax credit, extended unemployment" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Stimulus Check Latest: Is A Fourth Relief Payment Coming? &#8211; CBS Los Angeles</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsALit0CcJR9Tojp21CTq9QkpG1ZQiZXtsd9oDHNSTrggFygPjJjB2axInCEI7Kj6l5Qz3EUKTtvWbuAnCKNFv7BpQhLjv8OJ6hA4QxRfqW3M26DV9XA/UNGwGXDqNh+KaiHHImnFS4tHjZZNIEWBx/+nQmoTl/7vLV71UZ/Ou8NeX551lJ9c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmCYg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9OFoQ299+EBIgg5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydktFugzAMRX9oIW1XddvDtG8xwaUZCY4SU8bfz5TSqmPagAekG5N7fJ1Et0EZqhlr1nxCj0mbPClHBpwOriltnbSnonHy57JBeaihxKhNkkoXcJ+JetJ/gWxtXFP0JfG0tkDF6IMDxrTQHCDyDM/P5OlEkQ2NlPtyQXv0ORaD/yKVs4mVAQZH5cIxZAprHKrz9PDG6PIxlBG8OiIWQ+xc3as7tcu8rW/+B34h0XQujStJmUeInU7cOXxwzD49ubES+XZ7vZ5AfKNG2ydyAOn8lr1MEEcwmBP1sSoRX9dYK2lMQQVKon7HrHjRHmLVo4f9hhzFFe/tPy6dMbbR8uzJe8R13Vs+/Pv2sNu8Hvab5+031YVovg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxkATF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvflMWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3/ctk19aPf1rnFPsLq6Mg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMJRA+Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxvrr7xd2myaU3CwhU2w=='></script>
<link rel="https://api.w.org/" href="https://losangeles.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://losangeles.cbslocal.com/wp-json/wp/v2/posts/1145381" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3oq9QvO' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2021%2F05%2F18%2Fstimulus-check-update-fourth-relief-payment-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2021%2F05%2F18%2Fstimulus-check-update-fourth-relief-payment-covid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="dns-prefetch" href="//z.moatads.com/" /><script data-type="text/javascript" class="optanon-category-4" data-src="https://z.moatads.com/cbslocalheader37856376747/moatheader.js" async></script>
<meta property="og:title" content="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/joe-biden-9-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/joe-biden-9-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming." /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2021/05/18/stimulus-check-update-fourth-relief-payment-covid/" /><meta property="article:published_time" content="2021-05-18T08:39:13+00:00" /><meta property="article:suggested-social-copy" content="With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/joe-biden-9-1.jpg?w=1200"><meta name="twitter:title" content="Stimulus Check Latest: Is A Fourth Relief Payment Coming?"/><meta name="twitter:description" content="With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming."/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/05/14/stimulus-check-update-fourth-relief-payment-covid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2021/05/18/stimulus-check-update-fourth-relief-payment-covid/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2021\/05\/18\/stimulus-check-update-fourth-relief-payment-covid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2021\/05\/18\/stimulus-check-update-fourth-relief-payment-covid\/"},"headline":"Stimulus Check Latest: Is A Fourth Relief Payment Coming?","description":"With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming.","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2021\/05\/joe-biden-9-1.jpg?w=1200","keywords":["Business","News","American Families Plan","American Jobs Plan","Joe Biden","Norm Elrod","Stimulus Check","Yeva Nersisyan","Stimulus Check Latest: Is A Fourth Relief Payment Coming?"],"datePublished":"2021-05-18T08:39:13+00:00","dateModified":"2021-05-18T08:39:13+00:00","author":{"@type":"Organization","name":"CBS Los Angeles"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","news",["stimuluschecklatestisafourthreliefpaymentcoming","post","article","business","news","americanfamiliesplan","americanjobsplan","joebiden","normelrod","stimuluscheck","yevanersisyan","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"business;news;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
body.category-remembering-kobe-bryant .widget_custom_html .block h3 {
    margin-bottom: 0px;
   padding-bottom: 0px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="With the latest round of stimulus checks already distributed to most eligible Americans, many wonder if additional aid is coming." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1145381 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2021/05/18/ex-dmv-manager-jovana-nettles-lincoln-park-pleads-guilty-in-bribery-scheme/" title="Ex-DMV Manager In Lincoln Park Pleads Guilty In Bribery Scheme" class="cbs-thumbnail-link item-1621353217 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/12/GettyImages-681247870.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ex-DMV Manager In Lincoln Park Pleads Guilty In Bribery Scheme</strong><em class="description">Prosecutors said she was part of a larger bribery scheme whose ringleader was a former DMV license registration examiner in Torrance and Gardena.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/18/police-identify-homeless-man-arrested-in-palisades-fire/" title="Police Identify Homeless Man Arrested In Palisades Fire" class="cbs-thumbnail-link item-1621353022 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/Palisades-fire-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Identify Homeless Man Arrested In Palisades Fire</strong><em class="description">No homes have been damaged or destroyed. Evacuation orders were lifted Monday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2021/05/17/ohtani-hits-13th-home-run-trout-injured-in-angels-victory/" title="Ohtani Hits 13th Home Run, Trout Injured In Angels&#039; Victory" class="cbs-thumbnail-link item-1621316802 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/Ohtani.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ohtani Hits 13th Home Run, Trout Injured In Angels&#039; Victory</strong><em class="description">Shohei Ohtani hit his major league-leading 13th home run and the Los Angeles Angels defeated the slumping Cleveland Indians 7-4 on Monday night after star outfielder Mike Trout was injured early.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/17/los-angeles-dodgers-beat-arizona-diamondbacks-3-1/" title="Pujols Delivers RBI In Debut, Dodgers Top Diamondbacks 3-1" class="cbs-thumbnail-link item-1621316254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/GettyImages-1318563243.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pujols Delivers RBI In Debut, Dodgers Top Diamondbacks 3-1</strong><em class="description">Albert Pujols delivered an RBI single in his Dodgers debut, and Walker Buehler pitched seven scoreless innings of one-hit ball in Los Angeles’ 3-1 victory over the Arizona Diamondbacks on Monday night.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/17/anthony-davis-bel-air/" title="Lakers Star Anthony Davis Purchases $32 Million Bel Air Mansion" class="cbs-thumbnail-link item-1621294048 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/GettyImages-1301892146.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lakers Star Anthony Davis Purchases $32 Million Bel Air Mansion</strong><em class="description">The Lakers star recently purchased a Bel-Air mansion that was said to have closed for around $32 million.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/chargers/">More Chargers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/chargers" title="Chargers" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/chargers_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2021/05/17/brad-stone-amazon-unbound-jeff-bezos-interview/" title="Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;" class="cbs-thumbnail-link item-1621277010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/GettyImages-1052207354-e1621269371395.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;</strong><em class="description">A new book from Simon &amp; Schuster explores the rise of Amazon and how Jeff Bezos became the richest person in the world.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/17/pernell-walker-city-on-a-hill-interview/" title="Pernell Walker On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Grace Campbell Is Not All Bad And Not All Good&#039;" class="cbs-thumbnail-link item-1621267250" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/COAH_201_0796_R-e1621017423291.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pernell Walker On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Grace Campbell Is Not All Bad And Not All Good&#039;</strong><em class="description">The season 2 finale of Showtime&#039;s &quot;City on a Hill&quot; is this Sunday and Pernell Walker shares what fans can expect on the series starring Kevin Bacon &amp; Aldis Hodge.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/17/andrew-rannells-black-monday-showtime-interview/" title="WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039;: &#039;I&#039;ve Really Learned A Lot From Don Cheadle&#039;" class="cbs-thumbnail-link item-1621266436" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/BlackMonday_302_1573_R-e1621264827261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039;: &#039;I&#039;ve Really Learned A Lot From Don Cheadle&#039;</strong><em class="description">The star of &quot;Black Monday&quot; previews season three and discusses what it is like to work with Don Cheadle.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/14/blue-bloods-season-11-finale/" title="&#039;Blue Bloods&#039; Two-Part 11th Season Finale Begins Friday, May 14th At 9:00PM" class="cbs-thumbnail-link item-1620997245" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/bluebirds.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Blue Bloods&#039; Two-Part 11th Season Finale Begins Friday, May 14th At 9:00PM</strong><em class="description">The 11th season finale of &#039;Blue Bloods&#039; comes to CBS and Paramount+ on Friday, May 14th.</em></div></a><a href="https://losangeles.cbslocal.com/2021/05/13/usc-annenberg-viacomcbs-scholarship-diversity-hbcu/" title="ViacomCBS And USC Annenberg Establish HBCU Diversity In Journalism Scholarship To Advance Newsroom Diversity" class="cbs-thumbnail-link item-1620939292" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/HBCU1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS And USC Annenberg Establish HBCU Diversity In Journalism Scholarship To Advance Newsroom Diversity</strong><em class="description">Recognizing that Historically Black Colleges and Universities (HBCUs) are a critical driver of the talent needed to meet this demand, the USC Annenberg School for Communication and Journalism and ViacomCBS have created a new scholarship that advances a robust pipeline for Black journalists to both enter and lead in newsrooms.  </em></div></a><a href="https://losangeles.cbslocal.com/2021/05/13/jen-richards-clarice-buffalo-bill-interview/" title="Jen Richards On CBS&#039; &#039;Clarice&#039;: &#039;It Fills Me With Joy That Kids Can Watch A Trans Character Played By A Trans Actor&#039;" class="cbs-thumbnail-link item-1620924802" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/GettyImages-1202344498-e1620924139267.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jen Richards On CBS&#039; &#039;Clarice&#039;: &#039;It Fills Me With Joy That Kids Can Watch A Trans Character Played By A Trans Actor&#039;</strong><em class="description">On tonight&#039;s new episode of &quot;Clarice&quot; on CBS, Jen Richards joins as a guest star and her character Julia Richards confronts Clarice about the complicated legacy of Buffalo Bill.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="Ppl Making A Difference" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Ppl Making A Difference</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M. Series" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">S.T.E.A.M. Series</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M." class="cbs-thumbnail-link item-1620687934" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/steam.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">S.T.E.A.M.</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/category/on-your-side-veterans-voices/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/vetsvoices.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/category/people-making-a-difference/" title="People Making A Difference" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/pmad.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">People Making A Difference</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/contests" title="Contests" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/newstips_square.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://www.cbsla.com/app" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/appsquare.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1617975229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/04/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 18, 2021 at 8:39 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/american-families-plan/">American Families Plan</a>, <a href="https://losangeles.cbslocal.com/tag/american-jobs-plan/">American Jobs Plan</a>, <a href="https://losangeles.cbslocal.com/tag/joe-biden/">Joe Biden</a>, <a href="https://losangeles.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://losangeles.cbslocal.com/tag/stimulus-check/">Stimulus Check</a>, <a href="https://losangeles.cbslocal.com/tag/yeva-nersisyan/">Yeva Nersisyan</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5561238","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"LosAngeles.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.LA&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3oq9QvO","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://losangeles.cbslocal.com/live/cbsn-la/"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/CBSN-WHITE-H-LosAngeles.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA" data-channel_slug="cbsn-la" data-w-live="true" data-dvr-live-title="CBSN Los Angeles Live" data-dvr-live-thumb_url="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/LA-WatchLive-1.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>(<a href="https://philadelphia.cbslocal.com/2021/05/18/stimulus-check-update-fourth-relief-payment-covid/">CBS Philadelphia</a>) &#8212;</strong> A fourth stimulus check is still possible, with the third round of economic relief payments wrapping up. Over <a href="https://www.cbsnews.com/news/fourth-stimulus-check-recurring-2021-05-17/" target="_blank" rel="noopener">165 million payments</a> of up to $1,400 per person have been sent out since the American Rescue Plan passed two months ago. Another million paper checks and EIP cards were sent out last week. And many more plus-up payments, for those who didn&#8217;t originally receive what they were due, have also been sent. Taken together this covers most of the $422 billion set aside in President Biden&#8217;s $1.9 trillion third stimulus package.</p>
<p>These relief payments are part of a broad effort to ease COVID&#8217;s economic impact on households and support the economy during the ongoing pandemic recovery. The stimulus package also extends unemployment benefits, enhances the child tax credit, and much more. The latest round of checks has followed the $1,200 CARES Act payments at the pandemic&#8217;s outset and the $600 payments from January.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/05/13/tax-refund-delays-irs-return-filing-backlog/" target="_blank">Tax Refund Delays Grow As Filing Deadline Gets Closer</a>
<h2>Strong Economic Recovery For Some</h2>
<p>In the first quarter of 2021, the U.S. economy grew at an annualized rate of <a href="https://www.bea.gov/sites/default/files/2021-04/gdp1q21_adv.pdf" target="_blank" rel="nofollow">6.4 percent</a>, faster than the 4.3 percent rate from the fourth quarter of 2020. The annual rate of growth could reach double-digits in the second quarter. The country&#8217;s gross domestic product (GDP), an estimate of economic activity in the economy, is close to where it was before the pandemic. Experts believe it will return to its <a href="https://www.nytimes.com/2021/04/29/business/economy/united-states-gdp.html" target="_blank" rel="noopener">pre-pandemic level</a> this summer.&nbsp;According to the Bureau of Economic Analysis, &#8220;the increase in first quarter GDP reflected the continued economic recovery, reopening of establishments, and continued government response related to the COVID-19 pandemic.&#8221;</p>
<p>Large segments of the workforce have felt little economic impact from the pandemic. Many jobs performed at a desk in an office are just as easily performed at a desk in someone&#8217;s home. And with fewer outlets for spending, plus three stimulus checks, many Americans saved more money. The personal saving rate ballooned to 33.7 percent in April of 2020 and has remained well above pre-pandemic levels ever since. In March of 2021, it spiked again to <a href="https://fred.stlouisfed.org/series/PSAVERT" target="_blank" rel="nofollow">27.6 percent</a>, likely due to the latest round of stimulus checks and tax refunds. Many households have accumulated much more savings than they had before the pandemic. With the economy opening up, that pent-up demand will continue to affect the broader economy.</p>
<p>The housing market has also surged, as people stuck at home realized the limitations of their living space. The National Association of Realtors recently reported that the national <a href="https://www.nar.realtor/newsroom/housing-market-reaches-record-high-home-price-and-gains-in-march" target="_blank" rel="nofollow">median sales price</a> for a home hit $329,100 in March, up 17.2 percent from March of 2020. That number rose in every region of the country. Much of that rise was likely pushed by houses priced above the median. Housing inventory increased slightly over February, but was still down 28.2 percent year over year. And of the homes that sold in March, 83 percent were for sale for less than a month.</p>
<p>The stock market continues to perform well. The Dow Jones closed Monday at 34,339, down some from recent highs given concerns about rising prices. Individual investors, flush with extra cash from three rounds of stimulus, have poured into the market. Bigger investors have been betting on a strong economic recovery as the year progresses. While some experts foresee some of the strongest economic growth in decades, many are also worried about higher inflation. Recent projections show prices rising about <a href="https://www.kiplinger.com/economic-forecasts/inflation" target="_blank" rel="nofollow">4.4 percent</a> in 2021, as compared to 2.3 percent in 2019 and 1.7 percent in 2020. April prices moved up 0.8 percent from March for the biggest one-month jump in over a decade. Some of the rise is likely due to depressed prices returning as the economy moves on from the pandemic.</p>
<p>According to Yeva Nersisyan, Associate Professor of Economics at Franklin &amp; Marshall College, &#8220;we had a whole year where prices didn&#8217;t really increase. And for some stuff they actually decreased. So, if you&#8217;re comparing this year to that year, then the reading is going to be higher than if the prices had continued to just go up. If there wasn&#8217;t a pandemic, the prices would just go up more steadily, and we wouldn&#8217;t see that kind of a jump that we saw recently.&#8221;</p>
<p>Price hikes and shortages across a whole range of products will likely continue to plague consumers in the short-term. Companies have to revive and retool their supply chains in the midst of drastic changes in consumer demand patterns. COVID has changed how and what people consume. How those changes play out in a post-COVID world remains to be seen. Companies, however, have to guess now where demand for their product will be when all the dust settles. Predicting the future is hard enough in a normal economy. It becomes much harder still in an economy emerging from a pandemic. These price changes and shortages are additional side effects of COVID, though economists predict they should improve with time.</p>
<h2>Weak Economic Recovery For Others</h2>
<p>The pandemic has spotlighted growing disparities across the broader economy. While many households are flourishing financially during COVID, many others have fallen far behind where they were in early 2020. Much of the disparity depends on whether wage earners could work remotely or needed to be on-site.</p>
<p>Financial insecurity is still widespread, with 40 percent of respondents in a recent TransUnion survey saying their current income falls short of their pre-pandemic income. Eight percent of American adults (approximately 17 million people) reported a <a href="https://www.cbpp.org/research/poverty-and-inequality/tracking-the-covid-19-recessions-effects-on-food-housing-and" target="_blank" rel="nofollow">shortage of food</a> in their household over the previous week, according to U.S. Census survey data from the second half of April. Approximately 15 percent of renters (10.7 million people) have fallen behind on their rent, including 21 percent of renters with children in their household. (The federal eviction moratorium currently in effect doesn&#8217;t forgive rent owed, it pushes the debt into the future.) Millions are also struggling to pay their mortgage.</p>
<p>As of the second half of April, over a quarter of American adults reported some difficulty keeping up with expenses in the prior week. A survey from the <a href="https://libertystreeteconomics.newyorkfed.org/2021/04/an-update-on-how-households-are-using-stimulus-checks.html" target="_blank" rel="nofollow">Federal Reserve Bank of New York</a> determined that over 58 percent of those receiving a third stimulus check have or will use the money on consumption or paying down debt. That includes debt incurred during the pandemic. A Bloomberg/Morning Consult poll from last February listed food and housing costs as the second and third most popular uses of the then-upcoming stimulus.</p>
<p>Employment also remains well below pre-pandemic levels. <a href="https://www.cbsnews.com/news/april-2021-jobs-numbers-266k/" target="_blank" rel="noopener">Hiring for April</a> fell well short of expectations, with the unemployment rate moving up slightly. Millions of low-wage jobs lost during the pandemic have not returned. Approximately <a href="https://www.dol.gov/sites/dolgov/files/OPA/newsreleases/ui-claims/20210884.pdf" target="_blank" rel="nofollow">473,000 people</a> initially applied for unemployment insurance last week, the lowest number since the start of the pandemic. (A typical pre-pandemic week saw about 250,000 new unemployment applications.) Another 103,000 applied for Pandemic Unemployment Assistance (PUA), which supports freelance and self-employed workers. As of the week ending April 24, about 17 million workers were receiving from some form of unemployment aid. But many jobless Americans have not received unemployment insurance and other government benefits, because of long waits, perceived ineligibility and other issues.</p>
<p>The previous round of stimulus checks has helped those Americans still awaiting the recovery to pay bills and put food on the table. But they remain a short-term fix for a longer-term problem. The money could run out long before many people are once again able to earn a living wage. And some politicians feel that the last stimulus check, on top of previous stimulus checks, still won&#8217;t be enough.</p>
<h2>Who Supports A Fourth Stimulus Check?</h2>
<p>A group of Democratic Senators, including Ron Wyden of Oregon, Elizabeth Warren of Massachusetts and Bernie Sanders of Vermont, sent a <a href="https://s3.amazonaws.com/s3.boldprogressives.org/images/033021_Automatic_Stabilizers_Letter_Final.pdf" target="_blank" rel="nofollow">letter to President Joe Biden</a> at the end of March requesting &#8220;recurring direct payments and automatic unemployment insurance extensions tied to economic conditions.&#8221;</p>
<p>As the Senators reasoned in their letter, &#8220;this crisis is far from over, and families deserve certainty that they can put food on the table and keep a roof over their heads. Families should not be at the mercy of constantly-shifting legislative timelines and ad hoc solutions.&#8221;</p>
<p>An earlier letter to <a href="https://omar.house.gov/sites/omar.house.gov/files/Rep.%20Omar%20Recurring%20Payments%20Letter%20to%20Biden%20Admin%20-%20FINAL%5B4%5D.pdf" target="_blank" rel="nofollow">President Biden and Vice President Kamala Harris</a> from 53 Representatives, led by <a href="https://www.cbsnews.com/news/biden-stimulus-check-2000-recurring-democratic-lawmakers-2021-01-30/" target="_blank" rel="noopener">Ilhan Omar</a> of Minnesota, staked out a similar position. &#8220;Recurring direct payments until the economy recovers will help ensure that people can meet their basic needs, provide racially equitable solutions, and shorten the length of the recession.&#8221;</p>
<p>Additional co-signers included New York&#8217;s Alexandria Ocasio-Cortez and Michigan&#8217;s Rashida Tlaib, two other notable names among House Progressives. The letter didn&#8217;t place a number on the requested stimulus payments. But a tweet soon after put it at $2,000 per month for the length of the pandemic.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">$2,000 monthly payments until the pandemic is over. <a href="https://t.co/6tuia6prFJ">https://t.co/6tuia6prFJ</a></p>
<p>&mdash; Ilhan Omar (@IlhanMN) <a href="https://twitter.com/IlhanMN/status/1354825180548395013?ref_src=twsrc%5Etfw">January 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A majority of Americans also favor recurring relief payments. According to a January poll from the <a href="https://www.dataforprogress.org/blog/2021/1/04/65-percent-support-monthly-2000-checks" target="_blank" rel="nofollow">Data For Progress</a>, nearly two-thirds of all voters support $2,000 monthly payments to all Americans for the length of the pandemic. Supporters include a majority of Independents and Republicans. A struggling restaurant owner&#8217;s <a href="https://www.change.org/p/give-2000-month-to-every-american-moneyforthepeople-covid19?use_react=false" target="_blank" rel="nofollow">online petition</a> calling for $2,000 monthly payments for every American adult has received close to 2.2 million signatures. The <a href="https://www.taxpolicycenter.org/publications/how-additional-cash-payments-would-reduce-poverty/full" target="_blank" rel="nofollow">Urban Institute</a> estimates that another stimulus payment could reduce poverty by at least 6.4 percent in 2021. Many economists are also onboard. A 2020 <a href="https://www.economicsecurityproject.org/wp-content/uploads/2020/07/emp_economists_letter2.pdf" target="_blank" rel="nofollow">open letter</a> from experts in the field argued &#8220;direct cash payments are an essential tool that will boost economic security, drive consumer spending, hasten the recovery, and promote certainty at all levels of government and the economy &ndash; for as long as necessary.&#8221;</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/05/11/covid-economic-recovery-product-shortage-rising-prices-inflation/" target="_blank">‘This Is Not Just Any Usual Recovery’: Economist Explains Rash Of Price Hikes, Product Shortages</a>
<p>California Governor Gavin Newsom is pushing a fourth stimulus check for state residents. His recent $100 billion <a href="https://sacramento.cbslocal.com/2021/05/10/golden-state-600-stimulus-expansion-newsom-budget/">budget proposal</a> includes a $600 payment to individuals and households making between $30,000 and $75,000 per year. The state&#8217;s previous stimulus went to those with an annual income under $30,000.</p>
<p>The Biden administration, which authored the third round of stimulus, has not stated its position on a fourth check. The president made no mention of the possibility in his first speech to Congress. And neither the American Jobs Plan nor the American Families Plan that followed includes another relief payment in its proposed form.</p>
<h2>Why Is A Fourth Stimulus Check Unlikely?</h2>
<p>All of this voiced support keeps the possibility of another round of stimulus checks &#8212; or recurring stimulus checks &#8212; alive. It doesn&#8217;t make it likely, however. And there are a number of reasons why.</p>
<p>Vaccinations are progressing steadily. Adults and those at least 16 years old are <a href="https://www.cbsnews.com/news/covid-vaccine-all-adults-eligible-united-states/" target="_blank" rel="noopener">now eligible</a> to be inoculated in all 50 states. Three different options are available to the public again since the pause has been lifted on the <a href="https://www.fda.gov/news-events/press-announcements/fda-and-cdc-lift-recommended-pause-johnson-johnson-janssen-covid-19-vaccine-use-following-thorough" target="_blank" rel="nofollow">Johnson &amp; Johnson</a> vaccine. Actually putting needles in arms will take more time, even since supply has caught up to demand. Americans have received over <a href="https://www.npr.org/sections/health-shots/2021/01/28/960901166/how-is-the-covid-19-vaccination-campaign-going-in-your-state" target="_blank" rel="nofollow">274 million doses</a>, with 47.5 percent of the population having received at least one dose and 37.3 percent completely vaccinated. Vaccination numbers continue to increase at a rate of under two million doses per day. The Centers for Disease Control and Prevention (CDC) recently advised that the fully vaccinated can <a href="https://www.cbsnews.com/news/cdc-guidelines-mask-evolution-science-fauci/" target="_blank" rel="noopener">forgo masks</a> and social distancing in most indoor and outdoor settings.</p>
<p>With vaccinations rising and guidance moderating, the nation&#8217;s economy is showing additional signs of recovery as well. State and local governments are loosening restrictions, which helps businesses. Hiring has picked up in some sectors. The average for new unemployment claims over four weeks continues to push downward. <a href="https://conference-board.org/data/consumerconfidence.cfm" target="_blank" rel="nofollow">Consumer confidence</a> continues to climb, reaching its highest level since the start of the pandemic. Consumers are also generally optimistic about business conditions and the job market and increasingly intend to take vacations.</p>
<p>Consumer spending drives two-thirds of the country&#8217;s economy. And the third stimulus check, along with excess pandemic savings, has increased people&#8217;s spending power. An improved financial position generally also raises optimism for the future. The ongoing vaccinations, which will continue to allow the economy to safely reopen, certainly help. All that additional spending, along with the release of pent-up demand, should lead to more jobs as companies hire to address consumer needs. With the economy opening up and continuing to improve, a fourth round of stimulus checks loses much of its urgency.</p>
<p>In Nersisyan&#8217;s view, &#8220;let&#8217;s see if people still need more assistance. Let&#8217;s see how the economy&#8217;s doing as things keep opening up and the vaccination rates go up and things go back to some sense of normal. And let&#8217;s see where the unemployment numbers are. Are people still running behind on their rents and mortgages and so on? And based on that, let&#8217;s decide whether we need to inject more spending into the economy. I would say wait and see right now.&#8221;</p>
<p>Some states are going a step further to push people back into the job market. These states, all led by Republicans, are planning to turn down the <a href="https://www.cbsnews.com/news/unemployment-benefits-states-end-federal-aid/" target="_blank" rel="noopener">federal unemployment benefit bonus</a> for its citizens. Earlier this week Indiana became the latest state to join the list, when governor Governor Eric Holcomb announced the June 19 end to federal benefits. That followed similar announcements from Alaska, Arizona, Georgia, Ohio, and West Virginia. A total of 19 states are making the same kind of move.</p>
<p>Aside from the improving economy, the political machinations of Washington make a fourth stimulus check a challenge. The American Rescue Plan Act, which included the third stimulus check, passed along party lines. Republicans were not interested in spending anywhere close to $1.9 trillion, though some did support the third relief payment. They termed the package a &#8220;blue state bailout,&#8221; claiming it went well beyond the scope of COVID and would increase the deficit, leading to inflation.</p>
<p>The Democrats used a process called <a href="https://www.politifact.com/article/2021/feb/08/what-you-need-know-about-budget-reconciliation-pro/" target="_blank" rel="nofollow">reconciliation</a> to pass the bill in the Senate without Republican support. That allows budget-related matters to proceed with a simple majority rather than the filibuster-proof 60 votes. Generally only one reconciliation bill can pass per fiscal year. But a subsequent ruling by the <a href="https://www.cbsnews.com/news/infrastrucutre-bill-american-jobs-plan-reconciliation-senate-parliamentarian/" target="_blank" rel="noopener">Senate parliamentarian</a>, who interprets the legislative body&#8217;s rules, opened up a path for additional spending legislation. Without reconciliation, any bill would need at least 10 Republican votes, along with every Democratic vote.</p>
<p>But the Biden administration has other priorities. One of its biggest is passing the infrastructure plan, which also faces Republican opposition. The <a href="https://www.nytimes.com/2021/03/31/business/economy/biden-infrastructure-plan.html" target="_blank" rel="noopener">American Jobs Plan</a>, worth $2.3 trillion, aims to rebuild roads, repair bridges, do away with lead pipes, extend broadband, modernize the country&#8217;s electric grid and much more. It does not include another stimulus check. One could, in theory, be added at a higher overall price tag. Republicans oppose the plan, in part, for its reliance on higher corporate taxes. They would be disinclined to support an even larger corporate tax hike to fund another payment.</p>
<p>The American Families Plan, focusing on childcare, education and paid family leave, would cost another $1.8 trillion. Another stimulus check is not included in the current version of this plan either, though one could theoretically still be added. According to the administration, funding for the American Families Plan would come from higher taxes on wealthy individuals. Republicans will likely oppose these tax increases too.</p>
<p>Plenty of negotiating and possible paring down seems inevitable before either plan comes to a vote. And Biden will face an uphill battle attracting 10 Republican supporters in the Senate in both cases. As a result, Democrats may very well be anticipating the need to use reconciliation again to push through these broad pieces of legislation. But <a href="https://www.cbsnews.com/news/joe-manchin-filibuster-budget-reconciliation/" target="_blank" rel="noopener">Joe Manchin</a> of West Virginia, among the most centrist Democratic Senators, has warned against overusing the process. He is also apparently unwilling to do away with the filibuster, which would lower the number of votes needed to pass legislation to 51. With bipartisanship a seemingly faint dream, that places the Biden administration in a tough spot. They&#8217;re unlikely to add a fourth stimulus check to either plan, driving up the price tag by hundreds of billions of dollars. They&#8217;re also unlikely to use reconciliation to pass another stimulus check on its own.</p>
<h2>What Other Aid Is Coming?</h2>
<p>While a fourth stimulus check is improbable, more direct payments to Americans have already been signed into law. The American Rescue Plan Act includes an improved Child Tax Credit and extended unemployment benefits.</p>
<p>Under the revised Child Tax Credit, the Internal Revenue Service (IRS) will pay out $3,600 per year for each child up to five years old and $3,000 per year for each child ages six through 17. Payments will be issued automatically on a monthly basis from July to December of 2021, with the remainder issued when the recipient files their 2021 taxes.&nbsp;The benefit will not depend on the recipient&#8217;s current tax burden. In other words, qualifying families will receive the full amount, regardless of how much &#8212; or little &#8212; they owe in taxes. Payments will start to phase out beyond a $75,000 annual income for individuals and beyond $150,000 for married couples. The more generous credit will apply only for 2021, though Biden has stated his interest in extending it through 2025.</p>
<p>The American Rescue Plan Act also extended the weekly federal unemployment insurance bonus of $300 through Labor Day. Recipients with household incomes below $150,000 will not have to pay taxes on the <a href="https://www.npr.org/sections/coronavirus-live-updates/2021/03/09/974841565/heres-whats-in-the-american-rescue-plan-as-it-heads-toward-final-passage" target="_blank" rel="nofollow">first $10,200</a> in unemployment benefits. Those eligible for Pandemic Emergency Unemployment Compensation (PEUC), which covers people who have used up their state benefits, and <span style="color: #000000">PUA </span>will also see their benefits extended through early September. PEUC runs out after 53 weeks. PUA expires after 79 weeks. The Act also added $21.6 billion to the <a href="https://home.treasury.gov/news/featured-stories/fact-sheet-the-american-rescue-plan-will-deliver-immediate-economic-relief-to-families" target="_blank" rel="nofollow">Emergency Rental Assistance Program</a>, which is being distributed to states and local governments, who then assist households.</p>
<p>The far-reaching American Jobs Plan includes some elements not traditionally associated with infrastructure. Those range from <a href="https://www.npr.org/2021/04/01/983470782/by-the-numbers-bidens-2-trillion-infrastructure-plan" target="_blank" rel="nofollow">$213 billion</a> earmarked for affordable housing to $100 billion set aside for workforce development among underserved groups. The plan also looks to increase pay for caregivers who tend to the elderly and disabled. Each of these efforts would mean more money for those affected. On a broader scale, the plan also has the potential to create many jobs across a wide swath of the economy.</p>
<p>The American Families Plan includes 12 weeks of paid family leave that could reach as high as $4,000 per month, depending on a worker&#8217;s income. It also boosts the Child and Dependent Care Tax Credit and places a ceiling on the cost of childcare for many families. The plan sets aside $200 billion for universal preschool. In addition to helping working parents pay for childcare, the plan hopes to allow more parents to return to the workforce.</p>
<p>Additional money in people&#8217;s pockets from the American Jobs Plan and American Families Plan is still hypothetical, of course. Both plans must first find their way through Congress.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="/2021/05/06/child-tax-credit-stimulus-monthly-payments-parents/" target="_blank">Child Tax Credit: Parents Will Soon Get A Monthly Check, But For How Much?</a>
<p><em>Originally published on April 5 @ 4:45 p.m. ET.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3oq9QvO"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3oq9QvO"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3oq9QvO"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/los-angeles/" data-ios="https://apps.apple.com/us/app/cbs-los-angeles/id1511231640" data-android="https://play.google.com/store/apps/details?id=com.kcbs.android.news" target="_blank"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/losangeles.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2021/05/18/edd-fraud-fax-machines/" title="Goldstein Investigates: Scammers Going Old School In Attempt To Defraud EDD" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/snapshot-1-5.jpg?resize=55%2C55&#038;ssl=1" alt="Goldstein Investigates: Scammers Going Old School In Attempt To Defraud EDD" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/18/edd-fraud-fax-machines/" title="Goldstein Investigates: Scammers Going Old School In Attempt To Defraud EDD" class="bump-view" data-bump-view="tp">Goldstein Investigates: Scammers Going Old School In Attempt To Defraud EDD</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/17/palisades-fire-hundreds-under-evacuation-1-detained-for-questioning-in-arson-investigation/" title="Suspect Arrested In Palisades Fire; Evacuation Orders Lifted As Containment Grows" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/palisades-fire.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Arrested In Palisades Fire; Evacuation Orders Lifted As Containment Grows" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/17/palisades-fire-hundreds-under-evacuation-1-detained-for-questioning-in-arson-investigation/" title="Suspect Arrested In Palisades Fire; Evacuation Orders Lifted As Containment Grows" class="bump-view" data-bump-view="tp">Suspect Arrested In Palisades Fire; Evacuation Orders Lifted As Containment Grows</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/17/man-stabbed-cheesecake-factory-employees-bakery-item-at-large-woodland-hills/" title="Man Who Stabbed Cheesecake Factory Employees Over Bakery Item At Large In Woodland Hills" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/GettyImages-825362078.jpg?resize=55%2C55&#038;ssl=1" alt="Man Who Stabbed Cheesecake Factory Employees Over Bakery Item At Large In Woodland Hills" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/17/man-stabbed-cheesecake-factory-employees-bakery-item-at-large-woodland-hills/" title="Man Who Stabbed Cheesecake Factory Employees Over Bakery Item At Large In Woodland Hills" class="bump-view" data-bump-view="tp">Man Who Stabbed Cheesecake Factory Employees Over Bakery Item At Large In Woodland Hills</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/16/pacific-palisades-fire-mandatory-evactuations/" title="Mandatory Evacuations And Warnings Remain For Palisades Fire; Investigators Continue Search For Suspected Arsonist" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/Palisades-3.png?resize=55%2C55&#038;ssl=1" alt="Mandatory Evacuations And Warnings Remain For Palisades Fire; Investigators Continue Search For Suspected Arsonist" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/16/pacific-palisades-fire-mandatory-evactuations/" title="Mandatory Evacuations And Warnings Remain For Palisades Fire; Investigators Continue Search For Suspected Arsonist" class="bump-view" data-bump-view="tp">Mandatory Evacuations And Warnings Remain For Palisades Fire; Investigators Continue Search For Suspected Arsonist</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/17/monterey-park-fire-station-police-shooting/" title="Monterey Park Police Fatally Shoot Man Outside Fire Station" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/snapshot-3-3-e1621298776711.jpg?resize=55%2C55&#038;ssl=1" alt="Monterey Park Police Fatally Shoot Man Outside Fire Station" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/17/monterey-park-fire-station-police-shooting/" title="Monterey Park Police Fatally Shoot Man Outside Fire Station" class="bump-view" data-bump-view="tp">Monterey Park Police Fatally Shoot Man Outside Fire Station</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/16/actor-ricky-schroder-argues-with-costco-employee-about-mask-confusion/" title="Actor Ricky Schroder Argues With Costco Employee About Mask Confusion" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/Ricky-Schroder-Masks.png?resize=55%2C55&#038;ssl=1" alt="Actor Ricky Schroder Argues With Costco Employee About Mask Confusion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/16/actor-ricky-schroder-argues-with-costco-employee-about-mask-confusion/" title="Actor Ricky Schroder Argues With Costco Employee About Mask Confusion" class="bump-view" data-bump-view="tp">Actor Ricky Schroder Argues With Costco Employee About Mask Confusion</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/17/cache-fireworks-worth-50000-seized-from-santa-ana-home/" title="Cache Of Fireworks Worth $50,000 Seized From Santa Ana Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/santa-ana-police-fireworks-seized.jpg?resize=55%2C55&#038;ssl=1" alt="Cache Of Fireworks Worth $50,000 Seized From Santa Ana Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/17/cache-fireworks-worth-50000-seized-from-santa-ana-home/" title="Cache Of Fireworks Worth $50,000 Seized From Santa Ana Home" class="bump-view" data-bump-view="tp">Cache Of Fireworks Worth $50,000 Seized From Santa Ana Home</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/17/highway-shootings-91-freeway/" title="Shootings With BB Or Pellet Gun Continue Across SoCal Freeways" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/vlcsnap-2021-05-17-09h47m38s763.png?resize=55%2C55&#038;ssl=1" alt="Shootings With BB Or Pellet Gun Continue Across SoCal Freeways" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/17/highway-shootings-91-freeway/" title="Shootings With BB Or Pellet Gun Continue Across SoCal Freeways" class="bump-view" data-bump-view="tp">Shootings With BB Or Pellet Gun Continue Across SoCal Freeways</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/16/tom-bradley-international-terminal-at-lax-experiencing-power-outage-in-some-areas/" title="Tom Bradley International Terminal At LAX Experiencing Power Outage In Some Areas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/LAX-Power-Update.png?resize=55%2C55&#038;ssl=1" alt="Tom Bradley International Terminal At LAX Experiencing Power Outage In Some Areas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/16/tom-bradley-international-terminal-at-lax-experiencing-power-outage-in-some-areas/" title="Tom Bradley International Terminal At LAX Experiencing Power Outage In Some Areas" class="bump-view" data-bump-view="tp">Tom Bradley International Terminal At LAX Experiencing Power Outage In Some Areas</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2021/05/18/california-keep-mask-mandate-june-15/" title="California Will Keep Mask Mandate In Place Until June 15" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2021/05/GettyImages-1232949197.jpg?resize=55%2C55&#038;ssl=1" alt="California Will Keep Mask Mandate In Place Until June 15" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2021/05/18/california-keep-mask-mandate-june-15/" title="California Will Keep Mask Mandate In Place Until June 15" class="bump-view" data-bump-view="tp">California Will Keep Mask Mandate In Place Until June 15</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="About CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS2 / KCAL9</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1054340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054340"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1054341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054341"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1116474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116474"><a href="https://losangeles.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://losangeles.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://losangeles.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjflR/URr8TGUMGrohLT7hFpB/V3uORyoh7ApMkYG3jFgAWuKoGQ1gY+WTtcuDAZdI+WdoqJudhbVuw25b6CDb6VC3mH+U0jMB+nriaxhGcZhUlIqNd/131FE' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJx9jE0OhCAMhS8kVlmoG+NZtDSKKYVQyFx/MJlkdq5e3t8Hn2QwSiEpUC4KpICHGo64M3hBrq5Ft4Im9o5+0i6Z+uClR9UO3hiJ6+lFIURXuTVpz0Uot4n+zYPZwjpO42yHwdrlC95FN2w=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1kMsOgkAMRX/IoYgGdWH8FDOPQgrzykwHgl/vrAxbFi57e3NOWlij0MEzegZXRLRlJJ9hQo5Sz+LR3OBNXoMqZA0MUqMKYRboFJrGkW+mfIJDDF6JGZNgcmjJ4wHKgt6EBLJwcJKZ9G9r5WcT5OSIGXKqeQaqqJRRMwUfVMa0VGkMdhvI2n9Jd9FeUa+3xdRardRx/72Xe577rr331/bSTV+AE5KY'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKZRXrFxfkZKakQim93Mw8vaxiHX2idKfmJqWmgA0Bs3SLQUYUUWZGfklJQU5iJdwY+1xbQzNDSzNjUzMjkywAlKhOUQ=='></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162238297',post:'1145381',tz:'-7',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1145381' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>