<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="dog, contest, win, amazon, the pack" />
<meta name="keywords" content="dog, contest, win, amazon, the pack" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Show Us Your Pack &amp; You Could Win Pawsome Prizes For You &amp; Your Pups &#8211; CBS Los Angeles</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="https://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Show Us Your Pack And You Could Win Some Pawsome Prizes For You And Your Pups Comments Feed" href="https://losangeles.cbslocal.com/2020/11/17/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytj00OAiEMhS8kVmJMZGE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13jRJ3M2B63N8Ql1wp9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGIYA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nyQ9hDJ33oX8AIgA5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydkt1uwyAMhV9ohDZbJ+1i2rMYcFNWwAicZnn7OU1/1HXa2l5EOjicz8eAHrKylBgTa95gxKqtqSqQhaBz6Dufqo7k+iB/9htUhAQdFm2rVMaML42oJ/0XyCcbejeVxDN4h4ox5gCM9U5zhsI3eH4mrxsqbOlIOS/vaI/RoJv9e6mCr6wsMATq7hxDpvA2oNpdH94xunwMXYGo1ohujm3Uudqqtok+nfwXfCfRtJHGW0lpCpRRVx4DXjhuPj25sQ75dHuTvoLEXh1tn8gZpPNbs7xCrMGiIZpibUV8HWI9SGPKKlMV9TvmgRcdoWwn9LzfUqDywHv7j0s7LEPxfPPkE+Kwniwf8X35ulgt2tVq+fwNxb1oqQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJydT0ESgjAM/JAlgIM3x7fUtmBrmlbS4vB7K+NBToKnnWyyu1l4RqECJUMJ0s14w6CuLDAoiWBJYdaFcgwx4NxbxMpbqhwfYKvQbVJEzIMlBh90xrKRehEXEFP77bCyfmQzzh/YHbEcCC9JDmZ8260IUTLuKcRdXftMKtlA/FfnHw8ZLBMlLr4Xf25OdVe3Xdcc3Qt8x6e5'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVQIiR4Q39KlUZcqTSfSst+nQly4sJtlP9uwbxNWbaQN2kqFDHCxSSoGAVaUHoeVDUJcyfhFc2Gds53gX3HwSeoS5JD8uXg2RqHDziY9sRqUGruMZOeYqH0mvnJMPMrdXf3Nn53zl/wGCv1U2A=='></script>
<link rel="https://api.w.org/" href="https://losangeles.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://losangeles.cbslocal.com/wp-json/wp/v2/posts/1119446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/32U4EH1' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F11%2F17%2Fshow-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F11%2F17%2Fshow-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="dns-prefetch" href="//z.moatads.com/" /><script data-type="text/javascript" class="optanon-category-4" data-src="https://z.moatads.com/cbslocalheader37856376747/moatheader.js" async></script>
<meta property="og:title" content="Show Us Your Pack &amp; You Could Win Pawsome Prizes For You &amp; Your Pups" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/TPW_social_900x600_3.jpg?w=900" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/TPW_social_900x600_3.jpg?w=900" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2020/11/17/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups/" /><meta property="article:published_time" content="2020-11-17T11:34:35+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Contests &amp; Promotions" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/TPW_social_900x600_3.jpg?w=900"><meta name="twitter:title" content="Show Us Your Pack &amp; You Could Win Pawsome Prizes For You &amp; Your Pups"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2020/11/17/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2020/11/17/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2020\/11\/17\/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2020\/11\/17\/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups\/"},"headline":"Show Us Your Pack And You Could Win Some Pawsome Prizes For You And Your Pups","description":"The Pack, a new unscripted series coming to Amazon Prime Video November 20th, celebrates the unrivaled bond between dogs and their human companions. Hosted by gold medalist Lindsey Vonn and her canine co-host Lucy, twelve teams of dogs and their humans will compete on an epic adventure across multiple continents, with a $750,000 prize going [&hellip;]","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2020\/11\/TPW_social_900x600_3.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Contests &amp; Promotions","Amazon","Contest","The Pack","Show Us Your Pack And You Could Win Some Pawsome Prizes For You And Your Pups"],"datePublished":"2020-11-17T11:34:35+00:00","dateModified":"2020-11-17T11:34:35+00:00","author":{"@type":"Organization","name":"CBS Los Angeles"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","default",["showusyourpackandyoucouldwinsomepawsomeprizesforyouandyourpups","post","article","contestsandpromotions","amazon","contest","thepack"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"contests-promotions;","dimension2":"article","dimension3":"sponsored"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
body.category-remembering-kobe-bryant .widget_custom_html .block h3 {
    margin-bottom: 0px;
   padding-bottom: 0px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1119446 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/11/17/man-armed-scissors-wanted-sexual-assault-bell-gardens-mall/" title="Man Armed With Scissors Wanted For Sexual Assault At Bell Gardens Mall" class="cbs-thumbnail-link item-1605643972 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/bell-gardens-restroom-attack.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Armed With Scissors Wanted For Sexual Assault At Bell Gardens Mall</strong><em class="description">Police say a man armed with a pair of scissors followed the victim to a bathroom, where he forced entry and sexually assaulted the victim.</em></div></a><a href="https://losangeles.cbslocal.com/2020/11/17/choppers-to-take-part-in-wildfire-drill-over-santa-monica-mountains-tuesday/" title="Choppers To Take Part In Wildfire Drill Over Santa Monica Mountains Tuesday" class="cbs-thumbnail-link item-1605639468 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/120569215_10158555335448796_6310805584441490663_o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Choppers To Take Part In Wildfire Drill Over Santa Monica Mountains Tuesday</strong><em class="description">It will include a CH-47 Chinook, the largest helitanker in the world.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/raiders/" title="Raiders" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Raiders</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/11/17/fantasy-football-waiver-wire-week-11-salvon-ahmed/" title="Fantasy Football Waiver Wire Week 11: Salvon Ahmed Stepping Into Spotlight For Dolphins" class="cbs-thumbnail-link item-1605623894 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/GettyImages-1285851581.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 11: Salvon Ahmed Stepping Into Spotlight For Dolphins</strong><em class="description">The undrafted rookie appears to have taken over the starting back role in Miami with Myles Gaskin on IR.</em></div></a><a href="https://losangeles.cbslocal.com/2020/11/16/dodgers-tommy-lasorda-hospitalized/" title="Dodgers Say Tommy Lasorda Is &#039;Resting Comfortably&#039; As He Remains Hospitalized" class="cbs-thumbnail-link item-1605558110 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/GettyImages-1059708438.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dodgers Say Tommy Lasorda Is &#039;Resting Comfortably&#039; As He Remains Hospitalized</strong><em class="description">According to the Dodgers, Lasorda &quot;was admitted and he is in intensive care, resting comfortably.&quot;</em></div></a><a href="https://losangeles.cbslocal.com/2020/11/16/la-dodgers-tommy-lasorda-hospitalized-icu/" title="Dodgers Hall Of Fame Great Tommy Lasorda Hospitalized In ICU" class="cbs-thumbnail-link item-1605552336 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/gettyimages-142151135.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dodgers Hall Of Fame Great Tommy Lasorda Hospitalized In ICU</strong><em class="description">Los Angeles Dodgers Hall of Fame great Tommy Lasorda has been hospitalized in Orange County, the team announced on Twitter. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/chargers/">More Chargers</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/chargers" title="Chargers" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/chargers_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chargers</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of/">Best Of LA</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://losangeles.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://losangeles.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/">Best Of O.C.</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/31/irvine-top-3-convenience-stores/" title="Irvine&#039;s Top 3 Convenience Stores" class="cbs-thumbnail-link item-1585714561 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/hoodline-convenience.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Irvine&#039;s Top 3 Convenience Stores</strong><em class="description">Looking to explore the top convenience stores in town?</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/06/the-4-best-barbecue-spots-in-irvine/" title="The 4 Best Barbecue Spots In Irvine" class="cbs-thumbnail-link item-1583559566 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Agora_Churrascaria_Photo_1_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Barbecue Spots In Irvine</strong><em class="description">In search of a new favorite barbecue stop? Hoodline crunched the numbers to find the top restaurants serving such fare around Irvine, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to venture next time you&#039;re on the hunt.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/01/anaheims-top-4-traditional-american-spots/" title="Anaheim&#039;s Top 4 Traditional American Spots" class="cbs-thumbnail-link item-1583119920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/anaheim-food.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Anaheim&#039;s Top 4 Traditional American Spots</strong><em class="description">Hoodline crunched the numbers to find the top spots serving such fare around Anaheim, using both Yelp data and our own secret sauce to produce a ranked list of where to venture to satisfy your appetite.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/pets-2-love/" title="Pets2Love" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pets2Love</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/11/17/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups/" title="Show Us Your Pack And You Could Win Some Pawsome Prizes For You And Your Pups" class="cbs-thumbnail-link item-1605641675" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/TPW_social_900x600_3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Show Us Your Pack And You Could Win Some Pawsome Prizes For You And Your Pups</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/newstips_square.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://www.cbsla.com/app" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/appsquare.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Show Us Your Pack And You Could Win Some Pawsome Prizes For You And Your Pups</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Brought To You By The New Amazon Series, ‘The Pack’ – Premiering November 20th</span><time class="post-date">November 17, 2020 at 11:34 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/amazon/">Amazon</a>, <a href="https://losangeles.cbslocal.com/tag/contest/">Contest</a>, <a href="https://losangeles.cbslocal.com/tag/the-pack/">The Pack</a></div><span class="post-sponsor">Sponsored By <strong>Amazon &quot;The Pack&quot;</strong></span></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/TPW_social_900x600_3.jpg?w=900&#038;h=576&#038;crop=1"></span></div></div></section>
<div class="main-story-wrapper"><p>The Pack, a new unscripted series coming to Amazon Prime Video November 20th, celebrates the unrivaled bond between dogs and their human companions. Hosted by gold medalist Lindsey Vonn and her canine co-host Lucy, twelve teams of dogs and their humans will compete on an epic adventure across multiple continents, with a $750,000 prize going to the winner and their charity.</p>
<p>To celebrate the premiere, we&rsquo;re giving away a prize PACK including:
</p>
<ul>
<li>A 10-day dog day care package from Camp Bow Wow</li>
<li>A One-night stay at a Red Roof Inn</li>
<li>The Ultimate Dog Box from Rocco &amp; Roxie</li>
<li>A $200 Gift Certificate To Sleepypod</li>
<li>A Tractive GPS Tracker For Dogs</li>
</ul>
<p>To enter, send us a picture of YOUR pack! Whether you&rsquo;ve got one pup or a houseful, this is your chance to show off your furry friends! 1 winner will be randomly chosen on Monday, 11/30/2020.</p>
<p>Remember to catch The Pack, premiering Friday, November 20th on Amazon Prime Video and be sure to take part in our PACKED WEEKEND through November 22nd where you can take part in one-of-a-kind pup-centric experiences and win some amazing prizes. Visit <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__www.amazon.com_adlp_packedweekend&amp;d=DwMGaQ&amp;c=jGUuvAdBXp_VqQ6t0yah2g&amp;r=ePk9REeObnko0aCehQEGNA&amp;m=M4_WDeDOWSFCSMfWKiRYma0ZWCSlLuQ04RnMgaIRwBg&amp;s=Jd20HRbBoUJsQUlGCapN5MR9NDkqUBPpWwTAppgXOps&amp;e=" rel="nofollow">https://www.amazon.com/adlp/packedweekend</a> for all the details!</p>
<script src="https://embed-744606.secondstreetapp.com/Scripts/dist/embed.js" data-ss-embed="promotion" data-opguid="ec692f8c-80fc-40d6-86d5-f43a71290e83" data-routing=""></script>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32U4EH1"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32U4EH1"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32U4EH1"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/17/show-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&#038;postid=1119446&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=995cff51ce7d6cdab6c6d231cdfa2ee43b6852e7#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F11%2F17%2Fshow-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
</section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2020/11/16/orange-ventura-county-purple-tier-newsom/" title="Orange, Ventura Counties Move Back To Most Restrictive Purple Tier; Newsom Says State Hitting &#039;Emergency Brake&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/covid-testing.jpg?resize=55%2C55&#038;ssl=1" alt="Orange, Ventura Counties Move Back To Most Restrictive Purple Tier; Newsom Says State Hitting &#039;Emergency Brake&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/16/orange-ventura-county-purple-tier-newsom/" title="Orange, Ventura Counties Move Back To Most Restrictive Purple Tier; Newsom Says State Hitting &#039;Emergency Brake&#039;" class="bump-view" data-bump-view="tp">Orange, Ventura Counties Move Back To Most Restrictive Purple Tier; Newsom Says State Hitting &#039;Emergency Brake&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/16/two-brothers-shot-to-death-during-san-bernardino-party/" title="Two Brothers Shot To Death During San Bernardino Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/brothers-shot.jpg?resize=55%2C55&#038;ssl=1" alt="Two Brothers Shot To Death During San Bernardino Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/16/two-brothers-shot-to-death-during-san-bernardino-party/" title="Two Brothers Shot To Death During San Bernardino Party" class="bump-view" data-bump-view="tp">Two Brothers Shot To Death During San Bernardino Party</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/17/california-curfew-covid-coronavirus/" title="Statewide Curfew Possible As COVID Cases Spike; LA County To Consider Plan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/04/masks.jpg?resize=55%2C55&#038;ssl=1" alt="Statewide Curfew Possible As COVID Cases Spike; LA County To Consider Plan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/17/california-curfew-covid-coronavirus/" title="Statewide Curfew Possible As COVID Cases Spike; LA County To Consider Plan" class="bump-view" data-bump-view="tp">Statewide Curfew Possible As COVID Cases Spike; LA County To Consider Plan</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/15/south-la-double-shooting-warehouse-party/" title="2 Women Shot, Killed At Warehouse Party In South Los Angeles" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/south-la-shooting.jpg?resize=55%2C55&#038;ssl=1" alt="2 Women Shot, Killed At Warehouse Party In South Los Angeles" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/15/south-la-double-shooting-warehouse-party/" title="2 Women Shot, Killed At Warehouse Party In South Los Angeles" class="bump-view" data-bump-view="tp">2 Women Shot, Killed At Warehouse Party In South Los Angeles</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/16/pregnant-woman-baby-shot-killed-baby-wilmington/" title="Pregnant Woman, Unborn Baby Killed After Being Shot While Sitting Inside Vehicle In Wilmington" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/wilmington.jpg?resize=55%2C55&#038;ssl=1" alt="Pregnant Woman, Unborn Baby Killed After Being Shot While Sitting Inside Vehicle In Wilmington" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/16/pregnant-woman-baby-shot-killed-baby-wilmington/" title="Pregnant Woman, Unborn Baby Killed After Being Shot While Sitting Inside Vehicle In Wilmington" class="bump-view" data-bump-view="tp">Pregnant Woman, Unborn Baby Killed After Being Shot While Sitting Inside Vehicle In Wilmington</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/16/101-freeway-closed-shooting-pursuit/" title="Possible COVID-19 Positive Pursuit Suspect Arrested After Barricade In Sherman Oaks Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/Screen-Shot-2020-11-16-at-3.11.50-PM.png?resize=55%2C55&#038;ssl=1" alt="Possible COVID-19 Positive Pursuit Suspect Arrested After Barricade In Sherman Oaks Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/16/101-freeway-closed-shooting-pursuit/" title="Possible COVID-19 Positive Pursuit Suspect Arrested After Barricade In Sherman Oaks Home" class="bump-view" data-bump-view="tp">Possible COVID-19 Positive Pursuit Suspect Arrested After Barricade In Sherman Oaks Home</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/16/jesus-cervantez/" title="Community Seeking Answers After &#039;Funny And Outgoing&#039; 14-Year-Old Jesus Cervantez Is Shot, Killed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/Jesus-Cervantez.png?resize=55%2C55&#038;ssl=1" alt="Community Seeking Answers After &#039;Funny And Outgoing&#039; 14-Year-Old Jesus Cervantez Is Shot, Killed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/16/jesus-cervantez/" title="Community Seeking Answers After &#039;Funny And Outgoing&#039; 14-Year-Old Jesus Cervantez Is Shot, Killed" class="bump-view" data-bump-view="tp">Community Seeking Answers After &#039;Funny And Outgoing&#039; 14-Year-Old Jesus Cervantez Is Shot, Killed</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/15/curfew-mark-ridley-thomas-coronavirus/" title="Supervisor Mark Ridley-Thomas Says LA County Public Health Could Propose Curfew As Coronavirus Cases Spike Locally" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/10/GettyImages-1212131072.jpg?resize=55%2C55&#038;ssl=1" alt="Supervisor Mark Ridley-Thomas Says LA County Public Health Could Propose Curfew As Coronavirus Cases Spike Locally" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/15/curfew-mark-ridley-thomas-coronavirus/" title="Supervisor Mark Ridley-Thomas Says LA County Public Health Could Propose Curfew As Coronavirus Cases Spike Locally" class="bump-view" data-bump-view="tp">Supervisor Mark Ridley-Thomas Says LA County Public Health Could Propose Curfew As Coronavirus Cases Spike Locally</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/16/tow-truck-driver-shot-killed-in-downtown-la/" title="Tow Truck Driver Shot, Killed In Downtown LA" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/downtown-la.jpg?resize=55%2C55&#038;ssl=1" alt="Tow Truck Driver Shot, Killed In Downtown LA" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/16/tow-truck-driver-shot-killed-in-downtown-la/" title="Tow Truck Driver Shot, Killed In Downtown LA" class="bump-view" data-bump-view="tp">Tow Truck Driver Shot, Killed In Downtown LA</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/11/14/la-mirada-armed-robberies/" title="Suspect On The Loose In String Of Armed Robberies Throughout La Mirada" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/11/Screen-Shot-2020-11-14-at-10.30.59-PM.png?resize=55%2C55&#038;ssl=1" alt="Suspect On The Loose In String Of Armed Robberies Throughout La Mirada" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/11/14/la-mirada-armed-robberies/" title="Suspect On The Loose In String Of Armed Robberies Throughout La Mirada" class="bump-view" data-bump-view="tp">Suspect On The Loose In String Of Armed Robberies Throughout La Mirada</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("30");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="About CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS2 / KCAL9</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1054340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054340"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1054341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054341"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1116474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116474"><a href="https://losangeles.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://losangeles.cbslocal.com/eeo-reports/">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://losangeles.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1598901193g' type='text/css' media='screen' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyVTzsOgzAMvVCDYShShqpHqULiIofYQcQBtadvpoqV8X30PnCsxmdRFAWuZk11JikQUVfnF2O7AV4kHqZKKcDbeZxyXgzyhKFjki6WG1zK0INUcTNKjIkEL6TsKCFv4Kpmdqrk/2py348hdjMWKFvjC5yoc0UbkmpotmZp8HzkyY9h7O+9Ha0d4w8kd2YF'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1575428423g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&postid=1119446&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=995cff51ce7d6cdab6c6d231cdfa2ee43b6852e7#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F11%2F17%2Fshow-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&postid=1119446&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=995cff51ce7d6cdab6c6d231cdfa2ee43b6852e7#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F11%2F17%2Fshow-us-your-pack-and-you-could-win-some-pawsome-prizes-for-you-and-your-pups%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162238297',post:'1119446',tz:'-8',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1119446' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":211,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>