<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="%tags%" />
<meta name="keywords" content="coronavirus, local, los angeles news, news, syndicated local, coronavirus, free meals coronavirus closures schools, la students get free meals during coronavirus school closures, long beach, palmdale" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Southland School Districts Provide Free Meals During Coronavirus Closures &#8211; CBS Los Angeles</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="https://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Southland School Districts Provide Free Meals During Coronavirus Closures Comments Feed" href="https://losangeles.cbslocal.com/2020/03/16/southland-school-districts-provide-free-meals-during-coronavirus-closures/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0mOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0vXT+crv3wAozavh0=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUP9QDfiWWoMKqRpIRHx9toLiNvhDVzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOkx+D70Lou+EBIdo5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydkttOwzAMhl+ILECHBBeIZ0ld04U6cZS46/r2ODswwRCsu/sT+/98kO2UDHAUjGJlgwGLhbYYYnBkE429j8UG7kbSyD7BBBddj9lC0Z854Xql6s7+BfIRaOzql3om36ERDImcYFloTi7LFZ6fnZcNZwE+Uc7PBeUxtNgd/HtpyBcx4MQR9wvH0Ck8EJrteXnf4p2ibavGQau02eXZFpkJV8HH5dPrxnuUr+1XfQEJoznZPlCSg+HC/u4AW+ba0qBid2zpBpJwMomLqt8RN1xicHmo6EM+MHG+4U7+4/IW85S9XDV1tR91TX8Lrw9Pz826eWke7z8BZrVO/Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJJua7MX4LQgddpYyR9Hs78XFB/fkZuJTodx7eql+9MpGFmDRcoEASdtzUhStIY1sKbvS6pLuI40tEm0D8rZLG73U2C1y9JQ9ctIhukzlxbjJXIq615+EGfqWYRjf5atABfSDEfgpzyRQwbDxMLzQs4Yq864S+1WLaTNbwcjpH4GAyo0lrUpk3AUS3pdtqOg9xbOhdSMGQUuw+rsPdB5kQryPBXEKx+rQVHXT7Op99wR2CAp7'></script>
<link rel='https://api.w.org/' href='https://losangeles.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2UdaKx4' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F03%2F16%2Fsouthland-school-districts-provide-free-meals-during-coronavirus-closures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F03%2F16%2Fsouthland-school-districts-provide-free-meals-during-coronavirus-closures%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Southland School Districts Provide Free Meals During Coronavirus Closures" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Capture-3.jpg?w=1269" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Capture-3.jpg?w=1269" /><meta property="og:image:width" content="1269" /><meta property="og:image:height" content="548" /><meta property="og:description" content="Several local school districts will continue providing free breakfast and lunch to students during the closure." /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2020/03/16/southland-school-districts-provide-free-meals-during-coronavirus-closures/" /><meta property="article:published_time" content="2020-03-16T10:26:03+00:00" /><meta property="article:suggested-social-copy" content="Several local school districts will continue providing free breakfast and lunch to students during the closure." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Capture-3.jpg?w=1269"><meta name="twitter:title" content="Southland School Districts Provide Free Meals During Coronavirus Closures"/><meta name="twitter:description" content="Several local school districts will continue providing free breakfast and lunch to students during the closure."/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2020/03/16/southland-school-districts-provide-free-meals-during-coronavirus-closures/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2020/03/16/southland-school-districts-provide-free-meals-during-coronavirus-closures/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2020\/03\/16\/southland-school-districts-provide-free-meals-during-coronavirus-closures\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2020\/03\/16\/southland-school-districts-provide-free-meals-during-coronavirus-closures\/"},"headline":"Southland School Districts Provide Free Meals During Coronavirus Closures","description":"Several local school districts will continue providing free breakfast and lunch to students during the closure.","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2020\/03\/Capture-3.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","Local","Los Angeles News","News","Syndicated Local","free meals coronavirus closures schools","LA students get free meals during coronavirus school closures","Long Beach","Palmdale","news","Southland School Districts Provide Free Meals During Coronavirus Closures"],"datePublished":"2020-03-16T10:26:03+00:00","dateModified":"2020-03-16T10:26:03+00:00","author":{"@type":"Organization","name":"CBS Los Angeles"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"LA Bans Dining In At Restaurants, Orders Closures Of Theaters, Gyms","description":"Meanwhile, schools across the state will be closed, forcing students to learn online. Kara Finnstrom reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/5EF\/C97\/5EFC97956B154B6393004997A505B181.jpg?Expires=1678990072&KeyName=mcpkey1&Signature=OzGQ3d1APJzQQCJC47HDnQcNCyg","uploadDate":"2020-03-16","duration":"T2M52S","contentUrl":"https:\/\/losangeles.cbslocal.com\/video\/4483042-la-bans-dining-in-at-restaurants-orders-closures-of-theaters-gyms\/","embedUrl":"https:\/\/losangeles.cbslocal.com\/video\/4483042-la-bans-dining-in-at-restaurants-orders-closures-of-theaters-gyms\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","news",["southlandschooldistrictsprovidefreemealsduringcoronavirusclosures","post","article","coronavirus","local","losangelesnews","news","syndicatedlocal","freemealscoronavirusclosuresschools","lastudentsgetfreemealsduringcoronavirusschoolclosures","longbeach","palmdale","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;local;los-angeles-news;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}
body.category-remembering-kobe-bryant .widget_custom_html .block h3 {
    margin-bottom: 0px;
   padding-bottom: 0px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Several local school districts will continue providing free breakfast and lunch to students during the closure." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1070901 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="http://cbsla.com/coronavirus" title="COVID-19:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">COVID-19:</strong><em class="description">Schools Offer Free Meals; Ralphs, Food 4 Less Hiring </em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="https://www.sportsline.com/" title="NFL Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NFL Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/16/coronavirus-covid-la-food-supermarket-grocery/" title="Coronavirus: LA Mayor Assures Angelenos Of &#039;Reliable Supply Chain Of Food&#039;" class="cbs-thumbnail-link item-1584381049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/07/gettyimages-154217306.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus: LA Mayor Assures Angelenos Of &#039;Reliable Supply Chain Of Food&#039;</strong><em class="description">Mayor Eric Garcetti wants the city to know there is no food shortage.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/16/southland-school-districts-provide-free-meals-during-coronavirus-closures/" title="Southland School Districts Provide Free Meals During Coronavirus Closures" class="cbs-thumbnail-link item-1584379563 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Capture-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Southland School Districts Provide Free Meals During Coronavirus Closures</strong><em class="description">Several local school districts will continue providing free breakfast and lunch to students during the closure.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="https://www.sportsline.com/" title="NFL Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NFL Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/16/coronavirus-events-covid-mlb-nba-santa-anita-ncaa-canceled-postponed/" title="CORONAVIRUS SHUTDOWNS: LA Bars, Theaters Shut Down, Disneyland Closes" class="cbs-thumbnail-link item-1584372834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/01/lazoo.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CORONAVIRUS SHUTDOWNS: LA Bars, Theaters Shut Down, Disneyland Closes</strong><em class="description">The Los Angeles Zoo will close to the public effective Friday, March 13.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/15/nfl-players-vote-to-ratify-new-collective-bargaining-agreement/" title="NFL Players Vote To Ratify New Collective Bargaining Agreement" class="cbs-thumbnail-link item-1584290221 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/NFL.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Players Vote To Ratify New Collective Bargaining Agreement</strong><em class="description">The deal includes higher salaries, increased roster sizes and larger pensions.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/rams/">Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/09/possible-new-la-rams-logo-draws-criticism-after-leaking-online/" title="Possible New LA Rams Logo Draws Criticism After Leaking Online" class="cbs-thumbnail-link item-1583775248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Chargers-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Possible New LA Rams Logo Draws Criticism After Leaking Online</strong><em class="description">The Rams on Sunday also teased the new logo in a video showing a team employee removing a placard of the old logo, the head of a charging ram. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/rams/">More Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="Rams" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/ramsontwo_white.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of/">Best Of LA</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/15/coronavirus-st-patricks-day-drink-recipes/" title="5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus" class="cbs-thumbnail-link item-1584335426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day spent social distancing into one that keeps your spirits high.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/06/los-angeles-4-best-spots-for-fancy-breakfast-brunch-eats/" title="Los Angeles&#039; 4 Best Spots For Fancy Breakfast, Brunch Eats" class="cbs-thumbnail-link item-1583559758 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/breakfast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Los Angeles&#039; 4 Best Spots For Fancy Breakfast, Brunch Eats</strong><em class="description">Looking to satisfy your appetite for breakfast and brunch fare? Hoodline crunched the numbers to find the best high-end breakfast and brunch restaurants around Los Angeles, using both Yelp data and our own secret sauce to produce a ranked list of where to fulfill your urges.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/01/los-angeles-food/" title="#Trending: What&#039;s Heating Up Los Angeles&#039; Food Scene This Month" class="cbs-thumbnail-link item-1583119520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/dave.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#Trending: What&#039;s Heating Up Los Angeles&#039; Food Scene This Month</strong><em class="description">Want the intel on Los Angeles&#039;s most talked-about local spots? We took a data-driven look at the question, using Yelp to deduce which eateries have been most discussed this month.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/">Best Of O.C.</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/06/the-4-best-barbecue-spots-in-irvine/" title="The 4 Best Barbecue Spots In Irvine" class="cbs-thumbnail-link item-1583559566 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Agora_Churrascaria_Photo_1_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 4 Best Barbecue Spots In Irvine</strong><em class="description">In search of a new favorite barbecue stop? Hoodline crunched the numbers to find the top restaurants serving such fare around Irvine, using both Yelp data and our own secret sauce to produce a ranked list of the best spots to venture next time you&#039;re on the hunt.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/01/anaheims-top-4-traditional-american-spots/" title="Anaheim&#039;s Top 4 Traditional American Spots" class="cbs-thumbnail-link item-1583119920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/anaheim-food.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Anaheim&#039;s Top 4 Traditional American Spots</strong><em class="description">Hoodline crunched the numbers to find the top spots serving such fare around Anaheim, using both Yelp data and our own secret sauce to produce a ranked list of where to venture to satisfy your appetite.</em></div></a><a href="https://losangeles.cbslocal.com/2020/03/01/santa-anas-top-4-spots-for-budget-friendly-sandwiches/" title="Santa Ana&#039;s Top 4 Spots For Budget-Friendly Sandwiches" class="cbs-thumbnail-link item-1583110319 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Blackmarket_Bakery_Photo_3_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Santa Ana&#039;s Top 4 Spots For Budget-Friendly Sandwiches</strong><em class="description">Got a hankering for sandwiches?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/pets-2-love/" title="Pets2Love" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pets2Love</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/03/02/netflix-is-a-joke-fest-ticket-giveaway/" title="Netflix Is A Joke Fest Ticket Giveaway" class="cbs-thumbnail-link item-1583181974" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/FS1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Netflix Is A Joke Fest Ticket Giveaway</strong><em class="description">Watch CBS2 Morning News weekdays during the promotional flight (3/3-3/6) between 4:30am – 7:00am PT for your chance to win!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/LAUSD-Outstanding-Student-and-Teacher-of-the-Month/" title="Student and Teacher of the Month" class="cbs-thumbnail-link item-1530836831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/07/student_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Student and Teacher of the Month</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://apps.cbslocal.com/" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/cbslocal_square.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Southland School Districts Provide Free Meals During Coronavirus Closures</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 16, 2020 at 10:26 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://losangeles.cbslocal.com/tag/free-meals-coronavirus-closures-schools/">free meals coronavirus closures schools</a>, <a href="https://losangeles.cbslocal.com/tag/la-students-get-free-meals-during-coronavirus-school-closures/">LA students get free meals during coronavirus school closures</a>, <a href="https://losangeles.cbslocal.com/tag/long-beach/">Long Beach</a>, <a href="https://losangeles.cbslocal.com/tag/palmdale/">Palmdale</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4483042&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;LosAngeles.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.LA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2UdaKx4&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://losangeles.cbslocal.com/live/cbsn-la/"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/30h-LA-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA" data-channel_slug="cbsn-la" data-w-live="true" data-dvr-live-title="CBSN Los Angeles Live" data-dvr-live-thumb_url="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/60h-LA-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>LOS ANGELES (CBSLA)</strong> &ndash; With all public schools across the Southland shut down Monday and into the foreseeable future due to the coronavirus outbreak, this has created an issue <a href="https://losangeles.cbslocal.com/2020/03/13/lausd-school-closures-coronavirus/">for tens of thousands of students</a> who count on the free meals that are normally provided during the school day.</p>
<p>However, several local school districts have announced they will continue providing free breakfast and lunch to students during the closures.</p>
<p>The Long Beach Unified School District <a href="http://www.lbschools.net/Departments/Newsroom/article.cfm?articleID=2836" rel="nofollow">reported that all this week</a> it will provide both breakfast and lunch at nearly all its campuses between 8 a.m. and 9 a.m. and between 11:30 a.m. and 1 p.m. Anyone aged 18 or under is eligible.</p>
<p>Palmdale Unified School District <a href="https://www.palmdalesd.org/" rel="nofollow">reported that, beginning Monday, it will provide</a> drive-thru style service at several of its elementary schools from 7:30 to 8:30 a.m. And 11:30 a.m. to 12:30 p.m. There will also be a food truck at McAdam Park during those times.</p>
<p>The Capistrano Unified School District <a href="https://capousd-ca.schoolloop.com/pf4/cms2/news_themed_display?id=1584265985216" rel="nofollow">will be providing free curbside drive-thru</a> lunch meals between 11:30 a.m. and 1 p.m. at certain locations.</p>
<p>Los Angeles Unified, the second largest school district in the nation, will open 40 family resource centers beginning Wednesday, March 18. The centers will be open from 6 a.m. to 6 p.m. They will provide children with &ldquo;a warm meal&rdquo; and the opportunity to &ldquo;engage with their peers and pursue their different studies. And they&rsquo;ll be safe.&rdquo;</p>
<p>Ventura County also reported that its school districts will continue offering free meals. <a href="https://www.vcoe.org/meals" rel="nofollow">For more details, click here.</a></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UdaKx4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UdaKx4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UdaKx4"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/16/southland-school-districts-provide-free-meals-during-coronavirus-closures/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&#038;postid=1070901&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d5be1496161f6768a5f9cd3e424e8b00480cb206#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F03%2F16%2Fsouthland-school-districts-provide-free-meals-during-coronavirus-closures%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2020/03/15/newsom-bars-to-close-seniors-home-isolation-coronavirus/" title="COVID-19: Newsom Directs Bars, Clubs To Close; Calls On Home Isolation For Seniors 65 Or Older" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/newsom.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19: Newsom Directs Bars, Clubs To Close; Calls On Home Isolation For Seniors 65 Or Older" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/15/newsom-bars-to-close-seniors-home-isolation-coronavirus/" title="COVID-19: Newsom Directs Bars, Clubs To Close; Calls On Home Isolation For Seniors 65 Or Older" class="bump-view" data-bump-view="tp">COVID-19: Newsom Directs Bars, Clubs To Close; Calls On Home Isolation For Seniors 65 Or Older</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/15/walmart-ralphs-whole-foods-coronavirus-hours/" title="Walmart, Ralphs, Other Stores Changing Hours Due To Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/GettyImages-1206107345.jpg?resize=55%2C55&#038;ssl=1" alt="Walmart, Ralphs, Other Stores Changing Hours Due To Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/15/walmart-ralphs-whole-foods-coronavirus-hours/" title="Walmart, Ralphs, Other Stores Changing Hours Due To Coronavirus" class="bump-view" data-bump-view="tp">Walmart, Ralphs, Other Stores Changing Hours Due To Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/15/oc-confirms-its-first-case-of-locally-acquired-coronavirus/" title="OC Confirms Its First Case Of Locally Acquired Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/OC-case.jpg?resize=55%2C55&#038;ssl=1" alt="OC Confirms Its First Case Of Locally Acquired Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/15/oc-confirms-its-first-case-of-locally-acquired-coronavirus/" title="OC Confirms Its First Case Of Locally Acquired Coronavirus" class="bump-view" data-bump-view="tp">OC Confirms Its First Case Of Locally Acquired Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/15/san-bernardino-county-records-its-first-case-of-covid-19/" title="San Bernardino County Records Its First Case Of COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Coronavirus-Generic.jpg?resize=55%2C55&#038;ssl=1" alt="San Bernardino County Records Its First Case Of COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/15/san-bernardino-county-records-its-first-case-of-covid-19/" title="San Bernardino County Records Its First Case Of COVID-19" class="bump-view" data-bump-view="tp">San Bernardino County Records Its First Case Of COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/14/fontana-emergency-coronavirus/" title="Fontana Declares Local Emergency As Coronavirus Spreads" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/GettyImages-1203977825.jpg?resize=55%2C55&#038;ssl=1" alt="Fontana Declares Local Emergency As Coronavirus Spreads" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/14/fontana-emergency-coronavirus/" title="Fontana Declares Local Emergency As Coronavirus Spreads" class="bump-view" data-bump-view="tp">Fontana Declares Local Emergency As Coronavirus Spreads</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/15/bars-clubs-restaurants-closed-coronavirus-garcetti/" title="LA Mayor: Bars, Clubs, Gyms To Shut Down Through March 31" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Garcetti.jpg?resize=55%2C55&#038;ssl=1" alt="LA Mayor: Bars, Clubs, Gyms To Shut Down Through March 31" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/15/bars-clubs-restaurants-closed-coronavirus-garcetti/" title="LA Mayor: Bars, Clubs, Gyms To Shut Down Through March 31" class="bump-view" data-bump-view="tp">LA Mayor: Bars, Clubs, Gyms To Shut Down Through March 31</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/14/coronavirus-these-signs-symptoms-are-what-doctors-say-you-should-be-aware-of/" title="Coronavirus: These Signs, Symptoms Are What Doctors Say You Should Be Aware Of" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/coronavirus-symptoms.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus: These Signs, Symptoms Are What Doctors Say You Should Be Aware Of" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/14/coronavirus-these-signs-symptoms-are-what-doctors-say-you-should-be-aware-of/" title="Coronavirus: These Signs, Symptoms Are What Doctors Say You Should Be Aware Of" class="bump-view" data-bump-view="tp">Coronavirus: These Signs, Symptoms Are What Doctors Say You Should Be Aware Of</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/14/santa-monica-local-emergency-coronavirus/" title="Santa Monica Declares Local Emergency Amid Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2014/02/jason-merritt-142401832.jpg?resize=55%2C55&#038;ssl=1" alt="Santa Monica Declares Local Emergency Amid Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/14/santa-monica-local-emergency-coronavirus/" title="Santa Monica Declares Local Emergency Amid Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Santa Monica Declares Local Emergency Amid Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/03/13/coronavirus-worst-case-scenario/" title="Report: CDC Models Show Potentially Large Death Toll From Coronavirus, But Latest Interventions Could Slow Spread" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/03/Coronavirus.jpg?resize=55%2C55&#038;ssl=1" alt="Report: CDC Models Show Potentially Large Death Toll From Coronavirus, But Latest Interventions Could Slow Spread" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/03/13/coronavirus-worst-case-scenario/" title="Report: CDC Models Show Potentially Large Death Toll From Coronavirus, But Latest Interventions Could Slow Spread" class="bump-view" data-bump-view="tp">Report: CDC Models Show Potentially Large Death Toll From Coronavirus, But Latest Interventions Could Slow Spread</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1054340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054340"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1054341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054341"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2018/07/kcbs-kcal-eeo-public-file-report-8-1-17-to-7-31-18-final.pdf">EEO Report</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDVqBP9FaTIcSxgc5Ie0+oVZQf5d7DgdqFjZFxsjAOwYsYNciKFlD4KOl07ULw4qukfJOUdE0+xDVuw25b6CDb6VC3uHxp5CYM5nriSxhlpOWSutBjTf2K1FR' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea7WAlAviLcWxWiPHCbEjxO8Jp/bEbXdnNfAuA2Z1UgffKJEBPmyQjIsAK0qLfXq+GtUPCK+bm3CkesxjYh3R7AT/ZEXaymqQcmzSSVmqK9V+sb38NPd0m65hmkM4z5cvP3I7mg==' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyVjksOAiEQRC8k06LRWRmPYvi0k2ZoINJkMp5eEjcsdVmpVy8FW1EuJ8EkwE2V2BZKFQJKMW6FByUHtlH08DQObc6rQrboJ6Y0hXqAn/eykQi+lBBjpIT/G6J574rYLNjrOsbR1fnY/BfpcXx755u+zNdZ6+P5FD5U9Fv+'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJytzEEOwiAQheELSSetmrAxHsVQGFtwBhCGNL29LFy4cOHC3Z+Xlw+2rGyKglFAVmSsYOeqKFlD4KOl5voUng3LDuSXVSp5h+WzB/ZxCPUAP1nIM7pOvkv9w0gimcz+neGmMrXFxwrm4SujwK1LcE+F+/fKl/Gsx0nr43QKL90dZMQ='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&postid=1070901&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d5be1496161f6768a5f9cd3e424e8b00480cb206#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F03%2F16%2Fsouthland-school-districts-provide-free-meals-during-coronavirus-closures%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&postid=1070901&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d5be1496161f6768a5f9cd3e424e8b00480cb206#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F03%2F16%2Fsouthland-school-districts-provide-free-meals-during-coronavirus-closures%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162238297',post:'1070901',tz:'-7',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1070901' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>