<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="local, los angeles news, syndicated local, african american heritage month, black history month" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>African American Heritage Month Celebrations In LA &#8211; CBS Los Angeles</title>
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="https://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; African American Heritage Month Celebrations In LA Comments Feed" href="https://losangeles.cbslocal.com/2020/02/06/black-history-month-african-american-heritage-month/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMEWqKAvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DeDofjuM0DU91rp9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWOFYl2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFk3jF3vvLcPIew5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydkttOwzAMhl+ILAwxMS4Qz5K6pgt14ihxV/r2ODswwRCsvfsT+/98kO2YDHAUjGJlhwGLhaYYYnBkEw2dj8UGbgfSyCHBBBddh9lC0Z8p4eNK1Z39C+Qj0NDWL/WMvkUjGBI5wTLTnFyWGzw/Oy87zgJ8plyeM8pjaLA9+g/SkC9iwIkj7maOoVN4IDT7y/K+xVtF20aNvVZpssuTLTIRroKP86fXjXcoX9uv+goSBnO2vaMkB/2V/c0BNsy1pV7Fx6mlBSThZBIXVb8jFlxicLmv6GM+MHFecCf/cXmPecxebpq62k+6pr+Gl/Xm6fn+YbPdrj8BZsZPBQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxJks6oPxWxhU7CxljrLFvxcXH/TJzcSnQrn39FI9dspGFmDRcoEASdsmKYrWkEa2lF1ptUl3ke5nJFoH5HWbVnqusZ3l6Ch75KRDdJnKi3GTuRQ1bN8JH+hbhv7+Kl8FKqDvjcBPeSaBCoaNh/6J/mioMu8qsVu0mHNmKxg5/SMQULmxpEWJjLtAwmHehoreU2wMLRvRC1qCxd8d0XmQCfE6FsQpHKt6d9hs6/2+ah92Hgp/'></script>
<link rel='https://api.w.org/' href='https://losangeles.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2S5dAo2' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F02%2F06%2Fblack-history-month-african-american-heritage-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F02%2F06%2Fblack-history-month-african-american-heritage-month%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="African American Heritage Month Celebrations In LA" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/02/thinkstockphotos-917196036-11.jpg?w=625" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/02/thinkstockphotos-917196036-11.jpg?w=625" /><meta property="og:image:width" content="625" /><meta property="og:image:height" content="352" /><meta property="og:description" content="The opening ceremony for LA&#039;s annual African American Heritage Month celebration was held on February 5." /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2020/02/06/black-history-month-african-american-heritage-month/" /><meta property="article:published_time" content="2020-02-06T11:41:25+00:00" /><meta property="article:suggested-social-copy" content="The opening ceremony for LA&#039;s annual African American Heritage Month celebration was held on February 5." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/02/thinkstockphotos-917196036-11.jpg?w=625"><meta name="twitter:title" content="African American Heritage Month Celebrations In LA"/><meta name="twitter:description" content="The opening ceremony for LA&#039;s annual African American Heritage Month celebration was held on February 5."/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2020/02/06/black-history-month-african-american-heritage-month/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2020/02/06/black-history-month-african-american-heritage-month/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2020\/02\/06\/black-history-month-african-american-heritage-month\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2020\/02\/06\/black-history-month-african-american-heritage-month\/"},"headline":"African American Heritage Month Celebrations In LA","description":"The opening ceremony for LA's annual African American Heritage Month celebration was held on February 5.","image":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/02\/thinkstockphotos-917196036-11.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","Los Angeles News","Syndicated Local","African American Heritage Month","Black History Month","news","African American Heritage Month Celebrations In LA"],"datePublished":"2020-02-06T11:41:25+00:00","dateModified":"2020-02-06T11:41:25+00:00","author":{"@type":"Organization","name":"CBS Los Angeles"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","default",["africanamericanheritagemonthcelebrationsinla","post","article","local","losangelesnews","syndicatedlocal","africanamericanheritagemonth","blackhistorymonth","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;los-angeles-news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The opening ceremony for LA&#039;s annual African American Heritage Month celebration was held on February 5." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1062350 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="https://www.sportsline.com/" title="NFL Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NFL Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong><em class="description">Local News And Video For LA, Orange County, And Southern California</em></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="STEAM" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">STEAM</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/02/06/3-alarm-brush-fire-erupts-in-riverside/" title="3-Alarm Brush Fire Erupts In Riverside" class="cbs-thumbnail-link item-1581019449 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/Capture2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3-Alarm Brush Fire Erupts In Riverside</strong><em class="description">The blaze was burning along the Santa Ana River Trail. </em></div></a><a href="https://losangeles.cbslocal.com/2020/02/06/black-history-month-african-american-heritage-month/" title="African American Heritage Month Celebrations In LA" class="cbs-thumbnail-link item-1581018085 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/02/thinkstockphotos-917196036-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">African American Heritage Month Celebrations In LA</strong><em class="description">The opening ceremony for LA&#039;s annual African American Heritage Month celebration was held on February 5.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Kings</strong><em class="description">Los Angeles Kings News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Ducks</strong><em class="description">Anaheim Ducks News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/pga-tour/" title="PGA Tour" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA Tour</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">High School</strong></div></a><a href="https://www.sportsline.com/" title="NFL Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NFL Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/02/06/clippers-cruise-past-heat-thanks-to-3-point-barrage/" title="Clippers Cruise Past Heat Thanks To 3-Point Barrage" class="cbs-thumbnail-link item-1581005541 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/03/gettyimages-493488270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Clippers Cruise Past Heat Thanks To 3-Point Barrage</strong><em class="description">The Clippers made a franchise-record 24 three-pointers for their third straight win.</em></div></a><a href="https://losangeles.cbslocal.com/2020/02/05/lakers-crush-spurs-thanks-to-lebrons-3-point-shooting-spree/" title="Lakers Crush Spurs Thanks To 3-Point Shooting Spree From LeBron" class="cbs-thumbnail-link item-1580919726 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/01/lakersgeneric.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lakers Crush Spurs Thanks To 3-Point Shooting Spree From LeBron</strong><em class="description">LeBron James hit 5 three-pointers in a three-minute span.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/rams/">Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2019/12/18/rams-49ers-preview-matchup-marshall-harris-picks/" title="&#039;Just Not The Rams Team That We Saw [Last Year],&#039; Says CBS Sacramento&#039;s Marshall Harris" class="cbs-thumbnail-link item-1576705895 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/12/jared-goff-rams-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Just Not The Rams Team That We Saw [Last Year],&#039; Says CBS Sacramento&#039;s Marshall Harris</strong><em class="description">The 49ers were surprised to lose to the Falcons in Week 15 and won&#039;t let this week&#039;s matchup with the Rams stay that close.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/rams/">More Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="Rams" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/ramsontwo_white.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of/">Best Of LA</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/01/25/want-to-adopt-a-pet-here-are-7-charming-cats-to-adopt-now-in-los-angeles/" title="Want To Adopt A Pet? Here Are 7 Charming Cats To Adopt Now In Los Angeles" class="cbs-thumbnail-link item-1580020049 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/01/gallery_photo_5..3Fbust3D1578675884.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Want To Adopt A Pet? Here Are 7 Charming Cats To Adopt Now In Los Angeles</strong><em class="description">Looking to add a new companion to the family? There are dozens of cute kitties up for adoption at animal shelters in and around Los Angeles, so you won&#039;t have to look far to find the perfect new pal.</em></div></a><a href="https://losangeles.cbslocal.com/2020/01/23/get-these-trending-los-angeles-restaurants-on-your-radar-now/" title="Get These Trending Los Angeles Restaurants On Your Radar Now" class="cbs-thumbnail-link item-1579801911 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/01/Found_Oyster_Photo_3_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get These Trending Los Angeles Restaurants On Your Radar Now</strong><em class="description">Want the scoop on Los Angeles&#039;s most talked-about local spots? We took a data-driven look at the question, using Yelp to discover which eateries have been on the tips of diners&#039; tongues this month.</em></div></a><a href="https://losangeles.cbslocal.com/2020/01/13/neighborhood-favorites-koreatowns-top-restaurants/" title="Neighborhood Favorites: Koreatown&#039;s Top Restaurants" class="cbs-thumbnail-link item-1578942029 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/01/parks_bbq_2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Neighborhood Favorites: Koreatown&#039;s Top Restaurants</strong><em class="description">Hungry for details on the best places to eat and drink in your neighborhood? We identified the top restaurants in Koreatown, based on recommendations from Nextdoor members who live in the LA neighborhood.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/">Best Of O.C.</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/01/25/irvines-5-best-ramen-spots/" title="Irvine&#039;s 5 Best Ramen Spots" class="cbs-thumbnail-link item-1580021822 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/01/HiroNori_Craft_Ramen-_Irvine_Photo_1_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Irvine&#039;s 5 Best Ramen Spots</strong><em class="description">Hoodline crunched the numbers to find the top spots for ramen in Irvine, using both Yelp data and our own secret sauce to produce a ranked list.</em></div></a><a href="https://losangeles.cbslocal.com/2020/01/25/6-delightful-doggies-to-adopt-now-in-irvine/" title="6 Delightful Doggies To Adopt Now In Irvine" class="cbs-thumbnail-link item-1580019698 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/01/gallery_photo_2..3Fbust3D1579638808.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Delightful Doggies To Adopt Now In Irvine</strong><em class="description">Start your day off right by browsing through lovable pups! There are dozens of dogs up for adoption right here in Irvine.</em></div></a><a href="https://losangeles.cbslocal.com/2020/01/23/the-5-best-halal-spots-in-santa-ana/" title="The 5 Best Halal Spots In Santa Ana" class="cbs-thumbnail-link item-1579802150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/01/o__1_.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Halal Spots In Santa Ana</strong><em class="description">We crunched the numbers to find the top Halal spots around Santa Ana, using both Yelp data and our own secret sauce to produce a ranked list of where to fulfill your urges.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="https://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/pets-2-love/" title="Pets2Love" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pets2Love</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2020/02/03/winners-at-war-survivor-giveaway/" title="Winners at War SURVIVOR Giveaway" class="cbs-thumbnail-link item-1580765920" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/survivor_800x450.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Winners at War SURVIVOR Giveaway</strong><em class="description">In anticipation of the 20th Anniversary for SURVIVOR, CBS is hosting a special advanced screening of the Season 40 “WINNERS AT WAR” premiere on Monday, February 10th at ArcLight Hollywood beginning at 6pm, and you could win a pair of tickets!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/LAUSD-Outstanding-Student-and-Teacher-of-the-Month/" title="Student and Teacher of the Month" class="cbs-thumbnail-link item-1530836831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/07/student_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Student and Teacher of the Month</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://apps.cbslocal.com/" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/cbslocal_square.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">African American Heritage Month Celebrations In LA</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 6, 2020 at 11:41 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/african-american-heritage-month/">African American Heritage Month</a>, <a href="https://losangeles.cbslocal.com/tag/black-history-month/">Black History Month</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;c514&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;LosAngeles.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.LA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;androidIntentPlayer&quot;:&quot;true&quot;,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2S5dAo2&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://losangeles.cbslocal.com/live/cbsn-la/"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/30h-LA-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA" data-channel_slug="cbsn-la" data-w-live="true" data-dvr-live-title="CBSN Los Angeles Live" data-dvr-live-thumb_url="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/60h-LA-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>LOS ANGELES (CBSLA)</strong> &#8212; Los Angeles Mayor Eric Garcetti officially launched the city&#8217;s annual African American Heritage Month celebration Wednesday, which coincides with the nationwide observation of Black History Month.</p>
<p>Grammy-nominated singer-songwriter Jeffrey Osborne was honored with The Living Legend Award.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Proud to present the Living Legend Award to <a href="https://twitter.com/_JeffreyOsborne?ref_src=twsrc%5Etfw">@_JeffreyOsborne</a> at our African American Heritage Month celebration. Jeffrey’s contributions to the world of music are as powerful as his efforts to expand access to music &amp; arts education. Thank you for all you do! <a href="https://twitter.com/hashtag/BlackHistoryMonth?src=hash&amp;ref_src=twsrc%5Etfw">#BlackHistoryMonth</a> <a href="https://t.co/NCeTM8I07Q">pic.twitter.com/NCeTM8I07Q</a></p>
<p>&mdash; Mayor Eric Garcetti (@MayorOfLA) <a href="https://twitter.com/MayorOfLA/status/1225177732956377088?ref_src=twsrc%5Etfw">February 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Garcetti, alongside city council members, presented actress and comedian Tiffany Haddish with the Trailblazer Award.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">It is my privilege to present <a href="https://twitter.com/TiffanyHaddish?ref_src=twsrc%5Etfw">@TiffanyHaddish</a> with the Trailblazer Award today, alongside my City Council colleagues. There is no doubt that Tiffany is a trailblazer, as inspiring as she is funny. Congratulations, Tiffany! <a href="https://twitter.com/hashtag/BlackHistoryMonth?src=hash&amp;ref_src=twsrc%5Etfw">#BlackHistoryMonth</a> <a href="https://t.co/1LLcZ2aBgZ">pic.twitter.com/1LLcZ2aBgZ</a></p>
<p>&mdash; Mayor Eric Garcetti (@MayorOfLA) <a href="https://twitter.com/MayorOfLA/status/1225176952442503168?ref_src=twsrc%5Etfw">February 5, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hall of Fame Awards were also presented to Los Angeles Urban League President Michael Lawson, Northrop Grumman Foundation President Sandra Evers-Manly, and California State University Dominguez Hills President Thomas Parham.</p>
<p>The event was sponsored by the office of Mayor Eric Garcetti; Our Authors Study Club; Nury Martinez, Los Angeles City Council President and Councilwoman, Sixth District; Los Angeles Board of Public Works and Mike Davis, President, Pro Tem; City of Los Angeles Department of Cultural Affairs; 2020 African American Heritage Month Committee; and the Los Angeles Association of Black Personnel, Inc.</p>
<p>The 2020 African American Heritage Month Exhibition, &#8220;Stand Up: The Art of Politics and Comedy,&#8221; will be on display through March 10 at the Department of Cultural Affairs&rsquo; Henry P. Rio Bridge Gallery at City Hall.</p>
<p>The next event is a Round Table Discussion titled, &#8220;African Americans and the Vote: Issues of Freedom, Justice and Resilience,&#8221; which will be held on Feb. 6 from 6 p.m. to 8 p.m. at the Board of Public Works Chambers.</p>
<p>For a complete calendar of events for 2020 African American Heritage Month, details about locations and associated costs, if any, please visit the Los Angeles Department of Cultural Affairs <a href="https://culturela.org/programs-and-initiatives/city-of-los-angeles-heritage-month-celebrations/" target="_blank" rel="nofollow">website</a>.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2S5dAo2"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2S5dAo2"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2S5dAo2"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/06/black-history-month-african-american-heritage-month/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&#038;postid=1062350&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=75093869120761f1d04c8726766431b4c56410d7#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F02%2F06%2Fblack-history-month-african-american-heritage-month%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/kirk-douglas-dead/" title="Actor, Hollywood Icon Kirk Douglas Dead At 103" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/GettyImages-135172845.jpg?resize=55%2C55&#038;ssl=1" alt="Actor, Hollywood Icon Kirk Douglas Dead At 103" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/kirk-douglas-dead/" title="Actor, Hollywood Icon Kirk Douglas Dead At 103" class="bump-view" data-bump-view="tp">Actor, Hollywood Icon Kirk Douglas Dead At 103</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/04/santa-ana-pd-issues-critical-missing-alert-for-29-year-old-woman/" title="Santa Ana PD Issues Critical Missing Alert For 29-Year-Old Woman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/Sulma-Lleana-Carrillo.jpg?resize=55%2C55&#038;ssl=1" alt="Santa Ana PD Issues Critical Missing Alert For 29-Year-Old Woman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/04/santa-ana-pd-issues-critical-missing-alert-for-29-year-old-woman/" title="Santa Ana PD Issues Critical Missing Alert For 29-Year-Old Woman" class="bump-view" data-bump-view="tp">Santa Ana PD Issues Critical Missing Alert For 29-Year-Old Woman</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/missing-29-year-old-woman-from-santa-ana-found-safe-in-valencia/" title="Missing 29-Year-Old Woman From Santa Ana Found Safe In Valencia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/Sulma-Lleana-Carrillo2.jpg?resize=55%2C55&#038;ssl=1" alt="Missing 29-Year-Old Woman From Santa Ana Found Safe In Valencia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/missing-29-year-old-woman-from-santa-ana-found-safe-in-valencia/" title="Missing 29-Year-Old Woman From Santa Ana Found Safe In Valencia" class="bump-view" data-bump-view="tp">Missing 29-Year-Old Woman From Santa Ana Found Safe In Valencia</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/fbi-searches-san-pedro-home-in-connection-with-1996-disappearance-of-kristin-smart/" title="FBI Searches San Pedro Home In Connection With 1996 Disappearance Of Kristin Smart" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/Flores.jpg?resize=55%2C55&#038;ssl=1" alt="FBI Searches San Pedro Home In Connection With 1996 Disappearance Of Kristin Smart" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/fbi-searches-san-pedro-home-in-connection-with-1996-disappearance-of-kristin-smart/" title="FBI Searches San Pedro Home In Connection With 1996 Disappearance Of Kristin Smart" class="bump-view" data-bump-view="tp">FBI Searches San Pedro Home In Connection With 1996 Disappearance Of Kristin Smart</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/vanessa-bryant-instagram-gianna-jersey-retirement/" title="Vanessa Bryant Shares Photos From Daughter Gianna&#039;s Middle School Jersey Retirement" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/gigi3.jpg?resize=55%2C55&#038;ssl=1" alt="Vanessa Bryant Shares Photos From Daughter Gianna&#039;s Middle School Jersey Retirement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/vanessa-bryant-instagram-gianna-jersey-retirement/" title="Vanessa Bryant Shares Photos From Daughter Gianna&#039;s Middle School Jersey Retirement" class="bump-view" data-bump-view="tp">Vanessa Bryant Shares Photos From Daughter Gianna&#039;s Middle School Jersey Retirement</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/04/deputies-just-touching-gray-death-drug-could-kill-you/" title="Deputies: Just Touching &#039;Gray Death&#039; Drug Could Kill You" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/graydeath.jpg?resize=55%2C55&#038;ssl=1" alt="Deputies: Just Touching &#039;Gray Death&#039; Drug Could Kill You" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/04/deputies-just-touching-gray-death-drug-could-kill-you/" title="Deputies: Just Touching &#039;Gray Death&#039; Drug Could Kill You" class="bump-view" data-bump-view="tp">Deputies: Just Touching &#039;Gray Death&#039; Drug Could Kill You</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/unarmed-test-missile-launched-vandenberg-air-force-base-space-force/" title="Unarmed Test Missile Launched From Vandenberg Air Force Base" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/vandenberg-afb-launch.jpg?resize=55%2C55&#038;ssl=1" alt="Unarmed Test Missile Launched From Vandenberg Air Force Base" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/unarmed-test-missile-launched-vandenberg-air-force-base-space-force/" title="Unarmed Test Missile Launched From Vandenberg Air Force Base" class="bump-view" data-bump-view="tp">Unarmed Test Missile Launched From Vandenberg Air Force Base</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/woman-killed-overturned-car-605-freeway-norwalk/" title="Woman Killed After Car Overturns On 605 Freeway In Norwalk" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/605-fatal.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Killed After Car Overturns On 605 Freeway In Norwalk" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/woman-killed-overturned-car-605-freeway-norwalk/" title="Woman Killed After Car Overturns On 605 Freeway In Norwalk" class="bump-view" data-bump-view="tp">Woman Killed After Car Overturns On 605 Freeway In Norwalk</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/03/kobe-bryant-memorial-la-live-staples-center/" title="Over 1,300 Basketballs, 25K Candles, 5K Signs Gathered From Kobe Bryant Memorial At Staples Center" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/bball.jpg?resize=55%2C55&#038;ssl=1" alt="Over 1,300 Basketballs, 25K Candles, 5K Signs Gathered From Kobe Bryant Memorial At Staples Center" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/03/kobe-bryant-memorial-la-live-staples-center/" title="Over 1,300 Basketballs, 25K Candles, 5K Signs Gathered From Kobe Bryant Memorial At Staples Center" class="bump-view" data-bump-view="tp">Over 1,300 Basketballs, 25K Candles, 5K Signs Gathered From Kobe Bryant Memorial At Staples Center</a>
							</div>
													</li>
										<li>
						<a href="https://losangeles.cbslocal.com/2020/02/05/korean-air-flight-headed-to-las-vegas-diverted-to-lax-for-coronavirus-screening/" title="Korean Air Flight Headed To Las Vegas Diverted To LAX For Coronavirus Screening" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2020/02/GettyImages-1179081716.jpg?resize=55%2C55&#038;ssl=1" alt="Korean Air Flight Headed To Las Vegas Diverted To LAX For Coronavirus Screening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://losangeles.cbslocal.com/2020/02/05/korean-air-flight-headed-to-las-vegas-diverted-to-lax-for-coronavirus-screening/" title="Korean Air Flight Headed To Las Vegas Diverted To LAX For Coronavirus Screening" class="bump-view" data-bump-view="tp">Korean Air Flight Headed To Las Vegas Diverted To LAX For Coronavirus Screening</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/news/" title="LA News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA News</strong></div></a><a href="https://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Lakers</strong><em class="description">Los Angeles Lakers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Clippers</strong><em class="description">Los Angeles Clippers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Dodgers</strong><em class="description">Los Angeles Dodgers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Angels</strong><em class="description">Los Angeles Angels Of Anaheim News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/rams/" title="Rams" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Rams</strong><em class="description">Los Angeles Rams News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Chargers</strong><em class="description">Los Angeles Chargers News And Updates From CBS 2 And KCAL 9</em></div></a><a href="https://losangeles.cbslocal.com/category/sports/college-sports/" title="College Sports" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">College Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="https://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1054340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054340"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1054341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1054341"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2018/07/kcbs-kcal-eeo-public-file-report-8-1-17-to-7-31-18-final.pdf">EEO Report</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTQWSfURrMR1KGB/khLT7hFpB/V3uORwoSZgYGAMD7+gxg1mzoGg0gQuGTlsv9CvaSvI7RUFd7UMUZzfktoIGvpUyOYvHn0JkTqSvJ7L4uZfj1A1Sqf4G9j1RVQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea4pUtRwQbymO1Ro5TogdVfyecKInbrs7q4E9d5jUSR18o0gG+LBOEi4CrCg1tOn5qlTeILxubsKByjH3kbVHsxP8k2WpK6tBTKFKI3kprlTaxX7lq7nH2zBO1/NlnOfhAz+EO54=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyVjs0KwjAQhF/IdA1FexIfRfKzlk2zSTAbSn16A15y1OMw33wM7EW5nASTADdVYlspVQgoxbgNHpQc2EbRw9M4tDlvCtmin5jSFOoJft7LTiL4UkKMkRL+b4jmfShis2Kv6xhHV+dj81+kx/HtnW/6slwXrc/zHD5U9lv/'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJytzDEOwjAMheELkZoiVZQBcRTUJqZ1sJOQOEK9PRkYGBgY2H49PX3wTMbGoBgUdEXBAnYuhqOdGChYrq5N/lExb8C0rFqYHObP7oRC58sOfrJQZnSNfJf5hxFVE0/bd0aqSVwXCgWmOxVBhWuT4BaztO9Fzv1wPO0Pwzj2/gXdM2TI'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&postid=1062350&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=75093869120761f1d04c8726766431b4c56410d7#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F02%2F06%2Fblack-history-month-african-american-heritage-month%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162238297&postid=1062350&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=75093869120761f1d04c8726766431b4c56410d7#parent=https%3A%2F%2Flosangeles.cbslocal.com%2F2020%2F02%2F06%2Fblack-history-month-african-american-heritage-month%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162238297',post:'1062350',tz:'-8',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1062350' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>