<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://losangeles.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
LAX, airport, terminals, closure, closed, ride-hailing
<meta name="news_keywords" content="lax, airport, terminals, closure, closed, ride-hailing" />
<meta name="keywords" content="lax, airport, terminals, closure, closed, ride-hailing" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction &#8211; CBS Los Angeles</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="https://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="https://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction Comments Feed" href="https://losangeles.cbslocal.com/2019/09/08/lax-terminals-construction/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJytkNEOwjAIRX/I2pjozB6M38JanHMUmpXG37fb1ER90CU+ARfuCWCv0ThhRVarZwyYrGuSIXFAtmNH2Y9SSvYkojisS7qyP5kwNOhnbxyQBPx3c6TcdpxsEJ+pdOAOKHG5eRowARhaHCbMi2LKkr1KXHDSzMihYejIUMf9/7dCKhXr570hmwfrghrB9U9meS8oehMl6Vs1Yo7hsNlV+6quq3p7AwITurU=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://losangeles.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmUehNnqTGokKaFRMTttQuI18/7cFWHRYzEwHbKpICLOi6YGNRuph5VO/hihyCfa0uqUNNGzihXTvbjbQvxG8W06TlPQxxD8NGH+AAhpDkT' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://losangeles.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILEJsKzeIZ0ldrwt14ihxV/r2uN3GBENAe3cS+3z+ke2QDHAUjGLliAGLhboYYnBkE/Wtj8UGbnrSyJxggouuxWyh6M+YcLtR9WB/A/kI1DfTl3oG36ARDImcYFloTi7LPzzfOy9HzgJ8pdyeC8pjqLE5+2dpyBcx4MQRtwvH0Ck8EJrTbXlf4o2iba3GTqvU2eXRFhkJN8HH5dPrxluUz+1P+g4SenO1vaEkB92d/eAAa+appU7F+6WlFSThZBIXVT8jVlxicLmb0Od8YOK84k7+4vIJ85C9zC2/hpfH3b7aPz1X1fYDKKg9Ug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://losangeles.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296048g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJy1kdlOAzEMRX+I1CpLywviU1AmcadOnYXYadW/J4yKxPDCDBJPjrfjqxu4FONyUkwKesSIAm4Qw9lZBkqOm++lIFAyXw/EvImUNkHuYOliWLRRuI2UBGL2jXvH+mm5B3O+/06Yod8b1ust/DpgIo3VKv5JzzRgok12xPqJnhVMv3fSXFYZc2jJKeUk/yEIuWdJ5Sc3NvNFCqjFuhO8dVEwNGIPFbkb5E3JojLPVv+79UcUOi+zu8+PnAfL605UJce42rsL+RF1QtyeHfEaX7ZPu/1+u3t4fA4f4JAnrA=='></script>
<link rel='https://api.w.org/' href='https://losangeles.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://losangeles.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://losangeles.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/2N2K54X' />
<link rel="alternate" type="application/json+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2019%2F09%2F08%2Flax-terminals-construction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://losangeles.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flosangeles.cbslocal.com%2F2019%2F09%2F08%2Flax-terminals-construction%2F&#038;format=xml" />
			<meta property="fb:pages" content="57972945858" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction" /><meta property="og:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/C6497D7258784B3D804B54888F1B476B.jpg?w=510" /><meta property="og:image:secure_url" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/C6497D7258784B3D804B54888F1B476B.jpg?w=510" /><meta property="og:image:width" content="510" /><meta property="og:image:height" content="286" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://losangeles.cbslocal.com/2019/09/08/lax-terminals-construction/" /><meta property="article:published_time" content="2019-09-08T19:06:53+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:publisher" content="http://www.facebook.com/CBSLA" /><meta property="article:author" content="http://www.facebook.com/CBSLA" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/C6497D7258784B3D804B54888F1B476B.jpg?w=510"><meta name="twitter:title" content="Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="CBSLA"/>
<link rel="canonical" href="https://losangeles.cbslocal.com/2019/09/08/lax-terminals-construction/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://losangeles.cbslocal.com/2019/09/08/lax-terminals-construction/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/losangeles.cbslocal.com","url":"https:\/\/losangeles.cbslocal.com","name":"CBS Los Angeles","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2018\/06\/3_losangeles_cbs2_kcal9.png?w=320"}},"url":"https:\/\/losangeles.cbslocal.com\/2019\/09\/08\/lax-terminals-construction\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/losangeles.cbslocal.com\/2019\/09\/08\/lax-terminals-construction\/"},"headline":"Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction","description":"LOS ANGELES (CBSLA) \u2014 Passengers departing Los Angeles International Airport can expect big changes for the next two months. Passenger drop-off lanes in front of LAX Terminals 5 and 6 were closed Sunday to accommodate the demolition of the Upper\/Departures Level\u00a0canopy between the terminals. Passenger drop-off areas will remain open east and west of the [&hellip;]","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/losangeles.cbslocal.com\/wp-content\/uploads\/sites\/14984641\/2019\/09\/C6497D7258784B3D804B54888F1B476B.jpg?w=150&#038;h=150&#038;crop=1"},"keywords":["Local","Los Angeles News","Syndicated Local","Watch + Listen","Airport","Closed","Closure","LAX","ride-hailing","Terminals","news","Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction"],"datePublished":"2019-09-08T19:06:53+00:00","dateModified":"2019-09-08T19:06:53+00:00","author":{"@type":"Organization","name":"CBS Los Angeles"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Passenger Drop-Off Changes Underway As LAX Terminals Close For Construction","description":"Passenger drop-off lanes in front of LAX Terminals 5 and 6 were closed Sunday to accommodate the demolition of the Upper\/Departures Level\u00a0canopy between the terminals.\u00a0","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/332\/855\/3328552B00FC4348896DE74CE20886A3.jpg?Expires=1662606522&KeyName=mcpkey1&Signature=khtG2LVwVxeUIJF13vkjfkCgd7M","uploadDate":"2019-09-09","duration":134,"contentUrl":"https:\/\/losangeles.cbslocal.com\/video\/4162054-passenger-drop-off-changes-underway-as-lax-terminals-close-for-construction\/","embedUrl":"https:\/\/losangeles.cbslocal.com\/video\/4162054-passenger-drop-off-changes-underway-as-lax-terminals-close-for-construction\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.LA","watchlisten",["passengerdropoffchangesexpectedaslaxterminalscloseforconstruction","post","article","local","losangelesnews","syndicatedlocal","watchlisten","airport","closed","closure","lax","ridehailing","terminals","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
<script>cbs_j.dom.load_script("trak-ga2","https://www.googletagmanager.com/gtag/js?id=UA-127524872-2",function(){window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;los-angeles-news;syndicated-local;watch-listen;","dimension2":"article"});gtag("config","UA-127524872-2");});</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/losangeles.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/losangeles.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/losangeles.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cropped-la-favicon-512.png?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/ngdeEm8mS1AOTDZDeGMLvUAAscI4_zzn03KVeaOc_UKpJJ7DBldZ_qNF8f0UB62uMVn31m3ZoM-",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1036644 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://losangeles.cbslocal.com" id="header-logo"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/06/3_losangeles_cbs2_kcal9.png?w=320" alt="CBS Los Angeles" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="LA Rams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA Rams</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lakers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Ducks</strong></div></a><a href="http://losangeles.cbslocal.com/category/chargers/" title="Chargers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a><a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://losangeles.cbslocal.com/category/contests-promotions/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://losangeles.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="CBS2 Investigates" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">CBS2 Investigates</strong></div></a><a href="https://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/offbeat/" title="Offbeat" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Offbeat</strong></div></a><a href="https://losangeles.cbslocal.com/category/steam/" title="S.T.E.A.M." class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">S.T.E.A.M.</strong></div></a><a href="https://losangeles.cbslocal.com/category/2-on-your-side/" title="2 On Your Side" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2019/09/08/lax-terminals-construction/" title="Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction" class="cbs-thumbnail-link item-1567994813 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/C6497D7258784B3D804B54888F1B476B.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction</strong></div></a><a href="https://losangeles.cbslocal.com/2019/09/08/motorcyclist-malibu-ravine-rescue/" title="Motorcyclist Rescued After Falling 50 Feet Down Malibu Ravine" class="cbs-thumbnail-link item-1567993662 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/7AE818335FFF4548B3B977D04F826AA7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Motorcyclist Rescued After Falling 50 Feet Down Malibu Ravine</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://losangeles.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="LA Rams" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA Rams</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Lakers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Ducks</strong></div></a><a href="http://losangeles.cbslocal.com/category/chargers/" title="Chargers" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="https://losangeles.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2019/09/08/slain-lapd-officer-juan-diaz-remembered-in-special-ceremony-at-dodger-stadium/" title="Slain LAPD Officer Juan Diaz Remembered In Special Ceremony At Dodger Stadium" class="cbs-thumbnail-link item-1567953968 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/diaz.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Slain LAPD Officer Juan Diaz Remembered In Special Ceremony At Dodger Stadium</strong><em class="description">There was a special tribute to slain LAPD officer Juan Diaz by the other &quot;boys in blue&quot; at Dodger Stadium before Saturday&#039;s game. Diaz was killed off-duty in late July in Lincoln Heights after he reportedly spotted a person tagging.</em></div></a><a href="https://www.cbssports.com/nfl/news/antonio-brown-to-sign-with-patriots-hours-after-raiders-grant-his-release/" title="Antonio Brown To Sign With Patriots Hours After Raiders Grant His Release" class="cbs-thumbnail-link item-1567890946 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/GettyImages-1168645368.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Antonio Brown To Sign With Patriots Hours After Raiders Grant His Release</strong><em class="description">Brown is heading to Foxborough to play for Bill Belichick on a dangerous offense</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2019/09/06/rams-panthers-preview-todd-gurley-cam-newton-injuries/" title="Rams-Panthers Preview: Will Todd Gurley, Cam Newton Be Full-Strength?" class="cbs-thumbnail-link item-1567801177 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/todd-gurley-rams-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams-Panthers Preview: Will Todd Gurley, Cam Newton Be Full-Strength?</strong><em class="description">The Rams face the Panthers in Carolina for NFL Week 1, with the status of running back Todd Gurley still a little murky.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">More Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="Rams" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/ramsontwo_white.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://losangeles.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/best-of/">Best Of LA</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2019/08/09/trending-whats-heating-up-los-angeless-food-scene-this-month/" title="#Trending: What&#039;s heating up Los Angeles&#039;s food scene this month" class="cbs-thumbnail-link item-1565377364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/08/Nics_on_Beverly_Photo_3_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#Trending: What&#039;s heating up Los Angeles&#039;s food scene this month</strong><em class="description">Want the scoop on Los Angeles&#039;s buzziest local spots? We took a data-driven look at the question, using Yelp to deduce which restaurants have been in the spotlight this month.</em></div></a><a href="https://losangeles.cbslocal.com/2019/08/09/these-los-angeles-based-puppies-are-up-for-adoption-and-in-need-of-a-good-home/" title="These Los Angeles-Based Puppies Are Up For Adoption And In Need Of A Good Home" class="cbs-thumbnail-link item-1565377168 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/08/gallery_photo_2..3Fbust3D1564600077.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">These Los Angeles-Based Puppies Are Up For Adoption And In Need Of A Good Home</strong><em class="description">Start your day off right by looking at some precious puppies near you! There are dozens of puppies up for adoption right here in Los Angeles.</em></div></a><a href="https://losangeles.cbslocal.com/2019/08/08/the-5-best-spots-for-doughnuts-in-long-beach/" title="The 5 Best Spots For Doughnuts In Long Beach" class="cbs-thumbnail-link item-1565292960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/08/o_-_2019-08-07T155913.625.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Spots For Doughnuts In Long Beach</strong><em class="description">Got a hankering for doughnuts? We&#039;ve crunched the numbers to find the top doughnut sources in Long Beach!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/">Best Of O.C.</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/2019/08/09/the-5-best-grocery-stores-in-anaheim/" title="The 5 Best Grocery Stores In Anaheim" class="cbs-thumbnail-link item-1565377725 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/08/o_-_2019-08-07T153928.060.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The 5 Best Grocery Stores In Anaheim</strong><em class="description">Wondering where to find the best grocery stores near you?</em></div></a><a href="https://losangeles.cbslocal.com/2019/08/08/5-cuddly-canines-to-adopt-now-in-santa-ana/" title="5 Cuddly Canines To Adopt Now In Santa Ana" class="cbs-thumbnail-link item-1565293181 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/08/pug.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Cuddly Canines To Adopt Now In Santa Ana</strong><em class="description">There are many dogs up for adoption right here in Santa Ana. We&#039;ve partnered with Petfinder to bring you this roundup of dogs near you.</em></div></a><a href="https://losangeles.cbslocal.com/2019/08/08/santa-anas-top-4-bars-ranked/" title="Santa Ana&#039;s Top 4 Bars, Ranked" class="cbs-thumbnail-link item-1565292802 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2014/04/greyhound.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Santa Ana&#039;s Top 4 Bars, Ranked</strong><em class="description">We&#039;ve crunched the numbers to find the top bars in Santa Ana!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="https://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1347/" title="Veterans&#039; Voices" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Veterans&#039; Voices</strong></div></a><a href="https://losangeles.cbslocal.com/video/program/1003/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/video/program/1430/" title="CBSN LA On Demand" class="cbs-thumbnail-link item-1560965458" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/cbsn_square.gif?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSN LA On Demand</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1305" title="The Rundown" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/11/therundown_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Rundown</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link"><a href="http://losangeles.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests/More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2/KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2/KCAL9</strong></div></a><a href="https://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://losangeles.cbslocal.com/have-a-news-tip/" title="News Tips" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News Tips</strong></div></a><a href="https://losangeles.cbslocal.com/2018/07/16/2-on-your-side-story-ideas/" title="2OnYourSide Tips" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2OnYourSide Tips</strong></div></a><a href="https://losangeles.cbslocal.com/category/pets-2-love/" title="Pets2Love" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pets2Love</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://losangeles.cbslocal.com/category/contests-promotions/">Contests</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangelesprofootballchallenge.cbslocal.com/#/registration/login" title="Enter The Pro Football Challenge" class="cbs-thumbnail-link item-1567556044" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/footballchallenege.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Enter The Pro Football Challenge</strong><em class="description">Make your picks for each week of the season and you could win $1,000!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/category/LAUSD-Outstanding-Student-and-Teacher-of-the-Month/" title="Student and Teacher of the Month" class="cbs-thumbnail-link item-1530836831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/07/student_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Student and Teacher of the Month</strong></div></a><a href="https://losangeles.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1530462898" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/09/flawed-justice-1400.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong><em class="description">CBS LA Podcast</em></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/seenontv_sq.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://apps.cbslocal.com/" target="_blank" title="CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2016/12/cbslocal_square.jpg?w=162&#038;h=162&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBSLA App</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://losangeles.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA"><span class="button"><strong>CBSN Los Angeles</strong><em>Watch Now</em></span></a>
	<a href="http://losangeles.cbslocal.com/weather" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="34.052234" longitude="-118.243685" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://losangeles.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Passenger Drop-Off Changes Expected As LAX Terminals Close For Construction</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 8, 2019 at 7:06 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://losangeles.cbslocal.com/tag/airport/">Airport</a>, <a href="https://losangeles.cbslocal.com/tag/closed/">Closed</a>, <a href="https://losangeles.cbslocal.com/tag/closure/">Closure</a>, <a href="https://losangeles.cbslocal.com/tag/lax/">LAX</a>, <a href="https://losangeles.cbslocal.com/tag/ride-hailing/">ride-hailing</a>, <a href="https://losangeles.cbslocal.com/tag/terminals/">Terminals</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4162054&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;LosAngeles.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.LA&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2N2K54X&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<div class="logo-container"><a href="https://losangeles.cbslocal.com/live/cbsn-la/"><img src="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/06/CBSN_LA-white-horizontal.png?w=420"/></a></div><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-responsive w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=anvato&#038;edition=CBSN-LA" data-channel_slug="cbsn-la" data-w-live="true" data-dvr-live-title="CBSN Los Angeles Live" data-dvr-live-thumb_url="https://losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2017/06/cbsn-la-white-65.png?w=176&#038;h=65&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><strong>LOS ANGELES (CBSLA)</strong> — Passengers departing Los Angeles International Airport can expect big changes for the next two months.</p>
<p>Passenger drop-off lanes in front of LAX Terminals 5 and 6 were closed Sunday to accommodate the demolition of the Upper/Departures Level canopy between the terminals.</p>
<p>Passenger drop-off areas will remain open east and west of the construction site. Ride-hailing pickup stops will be closed for two nights starting Monday.</p>
<p>Between 6 a.m. to 10 p.m., pedestrians will be able to use an outdoor walkway; however, they will be detoured inside the terminal building between 10 p.m. and 6 a.m.</p>
<p>The LAX police department officials say they are not prepared to issue tickets just yet as they get the word out about the changes.</p>
<p>The airport is currently in the midst of a multibillion-dollar modernization program. The renovations include the construction of a People Mover that will feature six stations that connect terminals to off-site parking areas, drop-off and pick-up locations, a rental car facility and the regional light rail system. That project is scheduled to be completed in 2023.</p>
<p>The closures affecting Terminals 5 and 6 are scheduled to end Nov. 14.</p>
<p><i><span style="font-weight: 400">(© Copyright 2019 CBS Broadcasting Inc. All Rights Reserved. City News Service contributed to this report.)</span></i></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2N2K54X"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2N2K54X"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2N2K54X"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://losangeles.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Flosangeles.cbslocal.com%2F2019%2F09%2F08%2Flax-terminals-construction%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSLA" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="http://www.youtube.com/cbsla" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="http://www.instagram.com/cbsla" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/cbsla" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=losangeles"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://losangeles.cbslocal.com/2019/09/07/sister-of-clippers-star-kawhi-leonard-accused-of-murdering-84-year-old-woman/" title="Sister of Clippers Star Kawhi Leonard Accused Of Murdering 84-Year-Old Woman" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/sus.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sister of Clippers Star Kawhi Leonard Accused Of Murdering 84-Year-Old Woman" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/07/sister-of-clippers-star-kawhi-leonard-accused-of-murdering-84-year-old-woman/" class="bump-view" data-bump-view="tp">
								Sister of Clippers Star Kawhi Leonard Accused Of Murdering 84-Year-Old Woman							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/08/santa-barbara-boat-fire/" title="Search Warrants Issued In Santa Barbara Boat Fire Tragedy" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/Capture4.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Search Warrants Issued In Santa Barbara Boat Fire Tragedy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/08/santa-barbara-boat-fire/" class="bump-view" data-bump-view="tp">
								Search Warrants Issued In Santa Barbara Boat Fire Tragedy							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/06/two-arrested-murder-pechanga-casino-bathroom/" title="2 Charged With Murder Of 84-Year-Old Woman Found Unconscious In Pechanga Casino Bathroom" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/sus.png?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2 Charged With Murder Of 84-Year-Old Woman Found Unconscious In Pechanga Casino Bathroom" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/06/two-arrested-murder-pechanga-casino-bathroom/" class="bump-view" data-bump-view="tp">
								2 Charged With Murder Of 84-Year-Old Woman Found Unconscious In Pechanga Casino Bathroom							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/07/mountain-lion-struck-and-killed-on-the-405-freeway-in-the-sepulveda-pass/" title="Mountain Lion Struck And Killed On The 405 Freeway In The Sepulveda Pass" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/IMG_1413.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mountain Lion Struck And Killed On The 405 Freeway In The Sepulveda Pass" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/07/mountain-lion-struck-and-killed-on-the-405-freeway-in-the-sepulveda-pass/" class="bump-view" data-bump-view="tp">
								Mountain Lion Struck And Killed On The 405 Freeway In The Sepulveda Pass							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/04/victorville-suspect-shot-wounded-after-wrestling-away-gun-from-san-bernardino-deputy/" title="CAUGHT ON VIDEO: Victorville Suspect Shot, Wounded After Wrestling Away Gun From San Bernardino Deputy, Opening Fire" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/Capture-4.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="CAUGHT ON VIDEO: Victorville Suspect Shot, Wounded After Wrestling Away Gun From San Bernardino Deputy, Opening Fire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/04/victorville-suspect-shot-wounded-after-wrestling-away-gun-from-san-bernardino-deputy/" class="bump-view" data-bump-view="tp">
								CAUGHT ON VIDEO: Victorville Suspect Shot, Wounded After Wrestling Away Gun From San Bernardino Deputy, Opening Fire							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/06/man-gunned-down-in-florence-apartment-building/" title="Man Gunned Down In Florence Apartment Building" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/Capture-8.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Man Gunned Down In Florence Apartment Building" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/06/man-gunned-down-in-florence-apartment-building/" class="bump-view" data-bump-view="tp">
								Man Gunned Down In Florence Apartment Building							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/06/man-found-dead-with-gunshot-wound-in-rancho-palos-verdes/" title="Man Found Dead With Gunshot Wound In Rancho Palos Verdes" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/04/crime-scene-black-car-reflection-e1533136484810.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Man Found Dead With Gunshot Wound In Rancho Palos Verdes" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/06/man-found-dead-with-gunshot-wound-in-rancho-palos-verdes/" class="bump-view" data-bump-view="tp">
								Man Found Dead With Gunshot Wound In Rancho Palos Verdes							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/05/burbank-teacher-sex-charge-federal-child-porn-plea-deal/" title="Burbank Teacher Accused Of Sex With Former Student Pleads Guilty To Federal Child Pornography Charges" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2018/04/84611044-11.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Burbank Teacher Accused Of Sex With Former Student Pleads Guilty To Federal Child Pornography Charges" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/05/burbank-teacher-sex-charge-federal-child-porn-plea-deal/" class="bump-view" data-bump-view="tp">
								Burbank Teacher Accused Of Sex With Former Student Pleads Guilty To Federal Child Pornography Charges							</a>
						</div>
												</li>
										<li>
												<a href="https://losangeles.cbslocal.com/2019/09/06/palmdale-usd-teachers-noose/" title="Palmdale USD To Decide Fate Of Teachers Photographed Posing With Noose Following Investigation" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/losangeles.cbslocal.com/wp-content/uploads/sites/14984641/2019/09/4E8A83AFAE8443A2809ACCAFB4CA9555.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Palmdale USD To Decide Fate Of Teachers Photographed Posing With Noose Following Investigation" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://losangeles.cbslocal.com/2019/09/06/palmdale-usd-teachers-noose/" class="bump-view" data-bump-view="tp">
								Palmdale USD To Decide Fate Of Teachers Photographed Posing With Noose Following Investigation							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/cbsla" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kcbs-cbs-la/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/weather/" title="LA Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">LA Weather</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://losangeles.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><a href="http://losangeles.cbslocal.com/audio/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of/" title="Best Of LA" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Best Of LA</strong></div></a><a href="https://losangeles.cbslocal.com/category/best-of-orange-county/" title="Best Of Orange County" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Best Of Orange County</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://losangeles.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://losangeles.cbslocal.com" class="logo"><img src="https://losangeles.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-684586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684586"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-975528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-975528"><a href="https://denver.cbslocal.com/wp-content/uploads/sites/14984641/2018/07/kcbs-kcal-eeo-public-file-report-8-1-17-to-7-31-18-final.pdf">EEO Report</a></li>
<li id="menu-item-1012398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1012398"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcbs-tv">Public File for KCBS-TV</a></li>
<li id="menu-item-1013348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013348"><a target="_blank" rel="noopener noreferrer" href="http://publicfiles.fcc.gov/tv-profile/kcal-tv">Public File for KCAL-TV</a></li>
<li id="menu-item-1013349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1013349"><a target="_blank" rel="noopener noreferrer" href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://losangeles.cbslocal.com/_static/??-eJyljFsKgCAQRTeUTX1k9RGtxXQoYXygE9LuE2oF9Xe553CgRKGDZ/QMfKDDDHrLgoJWBNZrOk290G1oKsnvFAVVtZMo1uzIbQUNfCtlsgbTn0JgjqSuJ7K6pR/kKLtxmucb9lNRYQ==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://losangeles.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E66Io3BBvKY7VGjlOiB2h/p5wghO33Z3VwKtOWNRJHXynTAZ4t0kKrgKsKD2N6fHs1A4Q3nY34UTtN8+ZdUazE/yTVekbq0EuqcsgdW2u1MbFvuWjueXrOV5CWOIS4hs/PDuP' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJyVjksOwjAMRC9EalVAywZxFJSPqZzGTkQdVXB6IrHJEpajefM0sBfjsyiKAldTUl1INoioxfoV7iQeXKUU4GE9upxXg+wwDEwyxO0AP+91J1V8GiXGRIL/G5J9vwyxXbDVWx97V+NTDV+kxf7tja/jeZrncTqeLvEDVSdcDQ=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://losangeles.cbslocal.com/_static/??-eJytzMsOQDAQQNEfUsPCowvxLbQT2kwfdET8PQsRSwu7m7s4sEehgmf0DDyjwwRqTIKCGgiMV7Tpa9llw/UAMtPMiYzG9d25Mz63KYNPFroR9UXeJf4wAnOk4XiY3nVlVTd10bRS2hOf+VRX'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'162238297',post:'1036644',tz:'-7',srv:'losangeles.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162238297', '1036644' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>