<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In 2018 &laquo; CBS Los Angeles</title>
	<meta name="description" content="Tied with four other AFC teams with 9-7 records, the Chargers missed out on their first visit to the playoffs since 2013. Despite a pair of those 9-7 clubs getting playoff berths (Tennessee, Buffalo), Los Angeles was left on the outside..." />
	<link rel="pingback" href="http://losangeles.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="afc, joey bosa, keenan allen, los angeles chargers, nfl, philip rivers, season recap" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="nfl, los angeles chargers, team headlines, season recap, philip rivers, keenan allen, joey bosa, anthony lynn, casey hayward" />
<meta name="keywords" content="nfl, los angeles chargers, team headlines, season recap, philip rivers, keenan allen, joey bosa, anthony lynn, casey hayward" /><meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta property="fb:pages" content="57972945858" />

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Alegreya:r:latin,latin-ext","Alegreya:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'http://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js?m=1463486645h';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=losangeles.cbslocal.com&amp;id=14984641&amp;t=1515009169&amp;back=http%3A%2F%2Flosangeles.cbslocal.com%2F2018%2F01%2F03%2Fla-chargers-season-recap%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsla.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Feed" href="http://losangeles.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; Comments Feed" href="http://losangeles.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Los Angeles &raquo; LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In&nbsp;2018 Comments Feed" href="http://losangeles.cbslocal.com/2018/01/03/la-chargers-season-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstOxDAMRX8INxQ0EiwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t760/9c//4cnp6nb4AXd03VA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EOgjAMRX/IOcFg9MH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTiaQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpUxbE4nKvycn8B3Y2cZw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdFuwjAMRX+IYHWo2tO0b0mDybw6cZS4FP6eLFXHEBLqw97Ole+9km2Yk3ESFaOCfmHAAmdK4IZiWJxlSDx5igWCHCeu05mOHrWAK7+8r7yDP0VhMmtstaskk6RUKnpl3BI5WYeDyGiYxgqX7cnKan224U5bYkUcWTZULY9iCRNE0WW4wqtWj9JOqCTxQZgTW8qvohkHFl/RtzPf5VNo08uayQQbrcfcGoPN48/Gi98JS37e5V+65Yx5zqTtb5/ho+u7w+G9f+u77xvVB/Aq?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kdFOwzAMRX+ILOpgCB4Q35KlbufMcULsdBpfv3RCgqJJ25B4smwfX9/E9pCNT6zAanUHEcROmK3fiqHkHVlkT7Vv5SA2JzoOSLSKyKsgD/ae4XDzVKY6IouNqa/Uuq4/C7RgpvVPlYX8R4Vy/ApXARNxLE7hZk/fAgO4RhTCcaeL5M/vO0MmOnYjlHnTomCa/72mfPeHD5W9YmL5L2NALWOV39phVtgigakCpaGs7RJDusDlJNp8SIMudJc3RZ4QDlexAJqd35sCgp+z6nt86zbd02v3+PK8DicPXBnP'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/losangeles.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OgjAMBeAXcpRh8M74LAPK3NL9uG4Kb+9INPHKoOlF0/ScDx5RjMFn9BnyFR0y3E2EcWBBYVQElsHeCqb1tZoxUHHezKuQTVvHGd9YPsDP0KBEDJxrkpXG/52ZcGEyE6a9fU1hULQrHalo4xlcmArVb2FMIqE2nJPKJvjN+7y/qG+L1YzViCHlGnOuxnhjlFVLrV/cWfay69tOno72CTqSmyE='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=4a280620-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsla.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qfTI5R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Flosangeles.cbslocal.com%2F2018%2F01%2F03%2Fla-chargers-season-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Flosangeles.cbslocal.com%2F2018%2F01%2F03%2Fla-chargers-season-recap%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cbsla.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsla.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://losangeles.cbslocal.com/osd.xml" title="CBS Los Angeles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In 2018" />
<meta property="og:image" content="https://cbsla.files.wordpress.com/2018/01/gettyimages-898087168-e1515000130950.jpg?w=628" />
<meta property="og:image:secure_url" content="https://cbsla.files.wordpress.com/2018/01/gettyimages-898087168-e1515000130950.jpg?w=628" />
<meta property="og:description" content="Tied with four other AFC teams with 9-7 records, the Chargers missed out on their first visit to the playoffs since 2013. Despite a pair of those 9-7 clubs getting playoff berths (Tennessee, Buffalo), Los Angeles was left on the outside looking in." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://losangeles.cbslocal.com/2018/01/03/la-chargers-season-recap/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="628" />
<meta property="article:publisher" content="http://www.facebook.com/CBSLA" />
<meta property="article:author" content="http://www.facebook.com/CBSLA" />
<meta property="article:published_time" content="2018-01-03T09:28:38+00:00" />
<meta property="article:suggested-social-copy" content="Tied with four other AFC teams with 9-7 records, the Chargers missed out on their first visit to the playoffs since 2013. Despite a pair of those 9-7 clubs getting playoff berths (Tennessee, Buffalo), Los Angeles was left on the outside looking in." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsla.files.wordpress.com/2018/01/gettyimages-898087168-e1515000130950.jpg?w=628"><meta name="twitter:title" content="LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In 2018"/><meta name="twitter:description" content="Tied with four other AFC teams with 9-7 records, the Chargers missed out on their first visit to the playoffs since 2013. Despite a pair of those 9-7 clubs getting playoff berths (Tennessee, Buffalo), Los Angeles was left on the outside looking in."/><meta name="twitter:site" content="CBSLA"/>			<meta property="fb:pages" content="" />
			<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Los Angeles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of LA/OC" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://losangeles.cbslocal.com/feed/;icon-uri=https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=16" /><link rel="amphtml" href="http://losangeles.cbslocal.com/2018/01/03/la-chargers-season-recap/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "8cc5");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.LA","sports",["lachargersseasonrecapchargershopetotackleplayoffsin2018","post","article","chargers","nfl","sports","afc","joeybosa","keenanallen","losangeleschargers","philiprivers","seasonrecap","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" sizes="32x32" />
<link rel="icon" href="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" />
<meta name="msapplication-TileImage" content="https://cbsla.files.wordpress.com/2017/12/favicon20171.png?w=32" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=10SbL&#038;cscache=6&#038;csrev=474" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-932057 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-afc tag-joey-bosa tag-keenan-allen tag-los-angeles-chargers tag-nfl tag-philip-rivers tag-season-recap" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-583037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-583037"><a href="http://losangeles.cbslocal.com">Los Angeles</a>
<ul class="sub-menu">
	<li id="menu-item-583810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583810"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-583039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583039"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-583040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583040"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-583041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583041"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-583042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583042"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-583043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583043"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-583044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583044"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-583046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583046"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-583047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583047"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-583048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583048"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-583049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583049"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-583050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583050"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-583051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583051"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-583052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583052"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-583053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583053"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-583054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583054"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-583055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583055"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-583056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583056"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-583057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583057"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-583058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583058"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-583059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583059"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-583060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583060"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-583061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583061"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-583062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583062"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-583063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583063"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-583064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583064"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-583038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583038"><a href="http://losangeles.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://losangeles.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://losangeles.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsla.files.wordpress.com/2016/04/cbs_losangeles1.png" alt="CBS Los Angeles" /></a>
<div id="component-promo-ad-1" class="header-component">
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-88x31">

	
	<div id="reptile_11_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_11"><div id="reptile_11" class="ad-block" data-ad_size="[[88,31]]" data-ad_location="header"><script>cbs_load_ad_by_tile("11");</script></div></span></div>
</div></div>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://losangeles.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="90006"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://losangeles.cbslocal.com/station/cbs-kcal/" title="CBS2 / KCAL9" class="cbs-thumbnail-link" id="89" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2010/08/cbs2_kcal91.png?w=101" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS2 / KCAL9</strong><em class="description">&nbsp; CBS2/KCAL9 is part of CBS Television Stations, a division of CBS Corp. and one of the largest network-owned station groups in the country. CBS Studio City Broadcast Center 4200 Radford Avenue Studio City, CA [&hellip;]</em></div></a><a href="http://losangeles.cbslocal.com/station/knx-1070/" title="KNX 1070 NEWSRADIO" class="cbs-thumbnail-link" id="93" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2010/08/knx10701.png?w=89" alt="" /></span></div><div class="title-wrapper"><strong class="title">KNX 1070 NEWSRADIO</strong><em class="description">&nbsp; 5670 Wilshire Blvd. #200 Los Angeles, CA 90036 Offices: (323) 569-1070 | News Tips: (323) 900-2070 | Traffic Tips: (323) 467-1070 | Questions about a commercial: (323) 964-8347 Southern California&#8217;s only 24-hour news and [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-11">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://losangeles.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://losangeles.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://losangeles.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://events.losangeles.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/news/">Latest News</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/01/03/u-haul-pickup-truck-police-slow-speed-pursuit/" title="U-Haul Pickup Truck Leads Police On Slow-Speed Pursuit" class="cbs-thumbnail-link item-1515008640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/01/uah.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U-Haul Pickup Truck Leads Police On Slow-Speed Pursuit</strong><em class="description">A U-Haul pickup truck carrying boxes of diapers and luggage in its flatbed area is leading police on a chase on several freeways, across several cities.</em></div></a><a href="http://losangeles.cbslocal.com/2018/01/03/fatal-swatting-hoax/" title="Suspect In Fatal Swatting Hoax Appears In LA Court, Will Not Fight Extradition" class="cbs-thumbnail-link item-1515008538" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/01/capture7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Suspect In Fatal Swatting Hoax Appears In LA Court, Will Not Fight Extradition</strong><em class="description">He is accused of making a 911 call that led to the shooting death of a man in Wichita.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">News Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/712/" title="&quot;The Latest&quot; News" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/the-latest-square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Latest&quot; News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbsla.com/rams" title="LA Rams" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">LA Rams</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/lakers/" title="Lakers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Lakers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/kings/" title="Kings" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Kings</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/ducks/" title="Ducks" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Ducks</strong></div></a><a href="http://losangeles.cbslocal.com/category/CHARGERS/" title="Chargers" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://www.cbssports.com/golf/" title="PGA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">PGA</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/sports/">Latest Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/01/03/la-chargers-season-recap/" title="LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In 2018" class="cbs-thumbnail-link item-1515000518" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/01/gettyimages-898087168-e1515000130950.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In 2018</strong><em class="description">Tied with four other AFC teams with 9-7 records, the Chargers missed out on their first visit to the playoffs since 2013. Despite a pair of those 9-7 clubs getting playoff berths (Tennessee, Buffalo), Los Angeles was left on the outside looking in.</em></div></a><a href="http://losangeles.cbslocal.com/2018/01/02/ducks-canucks-5-0-miller/" title="Miller Wins In Return To Vancouver As Ducks Beat Canucks, 5-0" class="cbs-thumbnail-link item-1514961207" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/03/gettyimages-71272267-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Miller Wins In Return To Vancouver As Ducks Beat Canucks, 5-0</strong><em class="description">Miller was given a nice ovation after a short video tribute before the opening faceoff. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/12/31/49ers-handily-defeat-playoff-bound-rams-34-13/" title="49ers Handily Defeat Playoff-Bound Rams, 34-13" class="cbs-thumbnail-link item-1514774127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/rams-v-49ers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">49ers Handily Defeat Playoff-Bound Rams, 34-13</strong><em class="description">The Rams (11-5), who clinched the NFC West last weekend, got everything they hoped for: healthy players and the NFC&#039;s No. 3 seed. They&#039;ll host the Atlanta Falcons on Saturday night.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/rams/">More Rams</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/rams/" title="Rams" class="cbs-thumbnail-link item-1480629882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/ramson2_500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rams</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/top-lists/best-bbq-in-los-angeles/" title="Best BBQ Spots In Los Angeles" class="cbs-thumbnail-link item-1514908800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/shutterstock_97378955.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best BBQ Spots In Los Angeles</strong><em class="description">When you find yourself in the mood for a messy good time, head to one of these BBQ joints and you won&#039;t be disappointed.       </em></div></a><a href="http://losangeles.cbslocal.com/top-lists/the-best-burgers-in-los-angeles/" title="The Best Burgers In Los Angeles" class="cbs-thumbnail-link item-1514897909" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2011/10/umami-burger.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Burgers In Los Angeles</strong><em class="description">Finding the best burger in town is not a task we take lightly. Everyone&#039;s got their own opinion, but, we think you&#039;ll be happy with what we&#039;ve come up with. Warning: Do not read hungry.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/01/02/coachellas-2018-lineup/" title="Beyonce, Eminem, The Weeknd To Headline Coachella" class="cbs-thumbnail-link item-1514964640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/02/gettyimages-621179972.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beyonce, Eminem, The Weeknd To Headline Coachella</strong><em class="description">Other artists performing include Kygo, HAIM, Fleet Foxes, Portugal The Man and Cardi B. </em></div></a><a href="http://losangeles.cbslocal.com/2018/01/02/10-free-things-to-do-in-los-angeles-this-january/" title="10 Free Things To Do In Los Angeles This January" class="cbs-thumbnail-link item-1514939868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/01/gettyimages-630818952.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Free Things To Do In Los Angeles This January</strong><em class="description">Looking to save some money after the holidays? You&#039;re in luck because there are plenty of free events to take advantage of this January!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/12/24/best-things-to-do-during-the-holidays-into-the-new-year-in-socal/" title="Best Things To Do During The Holidays &amp; Into The New Year In SoCal" class="cbs-thumbnail-link item-1514181931" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/winter-fest-2-winter-fest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Things To Do During The Holidays &amp; Into The New Year In SoCal</strong><em class="description">Throughout the holidays and into the new year, there are a wide range of incredible things to do all over Southern California!</em></div></a><a href="http://losangeles.cbslocal.com/2017/12/24/best-events-activities-to-do-this-week-in-los-angeles-december-25/" title="Best Events &amp; Activities To Do This Week In Los Angeles - December 25" class="cbs-thumbnail-link item-1514176683" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/chill-12-14-17-w-66.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Events &amp; Activities To Do This Week In Los Angeles - December 25</strong><em class="description">With Christmas Day starting the week, New Year&#039;s Eve ending it, and lots of fun planned in between, L.A. doesn&#039;t get more festive than this.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/" class="main-nav-link">OC E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-eat/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/12/30/best-places-for-a-quick-bite-in-downtown-anaheim/" title="Where To Grab A Quick Bite In Downtown Anaheim" class="cbs-thumbnail-link item-1514635200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/01/o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where To Grab A Quick Bite In Downtown Anaheim</strong><em class="description">In Downtown Anaheim and looking for a place for a quick lunch? Start with this list of top spots. </em></div></a><a href="http://losangeles.cbslocal.com/2017/12/20/where-to-eat-christmas-day-brunch-dinner-in-orange-county-2017/" title="Where To Eat Christmas Day Brunch &amp; Dinner In Orange County 2017" class="cbs-thumbnail-link item-1513827178" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/shutterstock_2351898.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where To Eat Christmas Day Brunch &amp; Dinner In Orange County 2017</strong><em class="description">Celebrate with loved ones at these restaurants offering delicious Christmas Day meals from renowned chefs all over Orange County.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/01/02/coachellas-2018-lineup/" title="Beyonce, Eminem, The Weeknd To Headline Coachella" class="cbs-thumbnail-link item-1514964640" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/02/gettyimages-621179972.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beyonce, Eminem, The Weeknd To Headline Coachella</strong><em class="description">Other artists performing include Kygo, HAIM, Fleet Foxes, Portugal The Man and Cardi B. </em></div></a><a href="http://losangeles.cbslocal.com/2017/12/31/10-awesome-resolutions-for-everyone-living-in-orange-county/" title="10 Awesome Resolutions For Everyone Living In Orange County" class="cbs-thumbnail-link item-1514774410" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/shutterstock_699710236.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Awesome Resolutions For Everyone Living In Orange County</strong><em class="description">Each year, many of us making resolutions to fulfill in the year ahead. But, there are many resolutions you can make to help make your community in O.C. a better place! </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/eat-see-play-orange-county/oc-play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/12/30/best-things-to-do-on-new-years-eve-2017-in-the-inland-empire/" title="Best Things To Do On New Year&#039;s Eve In The Inland Empire" class="cbs-thumbnail-link item-1514686967" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/new-years-party-eve.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Things To Do On New Year&#039;s Eve In The Inland Empire</strong><em class="description">Goodbye 2017, Hello 2018! Celebrate New Year&#039;s Eve in style at these awesome events throughout the Inland Empire!</em></div></a><a href="http://losangeles.cbslocal.com/2017/12/30/best-ways-to-spend-new-years-day-2018-in-orange-county/" title="Best Ways To Spend New Year&#039;s Day 2018 In Orange County" class="cbs-thumbnail-link item-1514682685" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/winter-wonderfest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Spend New Year&#039;s Day 2018 In Orange County</strong><em class="description">On New Year&#039;s Day, Orange County has a plethora of fun things to do and see. From theme parks to relaxing at brunch, we&#039;ve got you covered!</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/category/news/" title="All Videos" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All Videos</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/show/eye-on-entertainment/" title="Eye On Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/show/tonys-table/" title="Tony&#039;s Table" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tony&#039;s Table</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/">Videos On Demand</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/program/714/" title="Music Minute" class="cbs-thumbnail-link item-1494375572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/05/musicminutesquare.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Music Minute</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1200/" title="2 On Your Side" class="cbs-thumbnail-link item-1494368373" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/05/2onyourside_square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 On Your Side</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/1077" title="Eye On Entertainment" class="cbs-thumbnail-link item-1480543134" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/eyeonentertainment_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Eye On Entertainment</strong></div></a><a href="http://losangeles.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480542812" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/news_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://losangeles.cbslocal.com/video/program/712/" title="&quot;The Latest&quot; News" class="cbs-thumbnail-link item-1480541419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/the-latest-square.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&quot;The Latest&quot; News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://player.radio.com/listen/station/knx-1070-newsradio">KNX Newsradio</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/knx-1070-newsradio" title="KNX 1070" class="cbs-thumbnail-link item-1480633293" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/knxplayradio1.jpg?w=199&#038;h=199&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KNX 1070</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/audio/directory/">Podcasts</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/audio/knx-in-depth-with-mike-simpson-and-charles-feldman/" title="KNX In Depth" class="cbs-thumbnail-link item-1504553108" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/08/indepth.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KNX In Depth</strong></div></a><a href="http://losangeles.cbslocal.com/audio/talking-about-cars/" title="Talking About Cars" class="cbs-thumbnail-link item-1501956978" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/09/talkingabout-cars.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Talking About Cars</strong></div></a><a href="http://losangeles.cbslocal.com/audio/knx-helpful-honda-hero-of-the-week/" title="KNX Helpful Honda Hero of the Week" class="cbs-thumbnail-link item-1480543610" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/heroes2.jpeg?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">KNX Helpful Honda Hero of the Week</strong></div></a><a href="http://losangeles.cbslocal.com/audio/mottek-on-money/" title="Mottek on Money" class="cbs-thumbnail-link item-1480543564" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/motteklead.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mottek on Money</strong></div></a><a href="http://losangeles.cbslocal.com/audio/small-business-minute-sponsored-by-city-national-bank/" title="Small Business Minute" class="cbs-thumbnail-link item-1472672845" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/08/small-business-pulse1.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Small Business Minute</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://losangeles.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-8 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://losangeles.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCA0638', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/video/category/news-weather/">Weather Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/video/category/news-weather/" title="Weather" class="cbs-thumbnail-link item-1480542739" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/11/weather_500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/weather/los-angeles/" title="Weather App" class="cbs-thumbnail-link item-1481803363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/weather500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://losangeles.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-1480632938" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/la-ww.png?w=267&#038;h=267&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://losangeles.cbslocal.com/show/wake-up-weather-with/" title="Wake up Weather" class="cbs-thumbnail-link item-1480632633" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/wakeupweather500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wake up Weather</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-9 w-link w-submenu">
				<a href="http://losangeles.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/12/18/knx-contest-rules/" title="KNXAM Contest Rules" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KNXAM Contest Rules</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2017/12/20/monster-jam-monster-energy-ama-supercross-ticket-giveaway/" title="Monster Jam &amp; Monster Energy AMA Supercross Ticket Giveaway" class="cbs-thumbnail-link item-1513815646" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/12/monsterjam-cross_800x450.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monster Jam &amp; Monster Energy AMA Supercross Ticket Giveaway</strong><em class="description">Enter for your chance to win a family four-pack of tickets to Monster Energy AMA Supercross or Monster Jam at Angel Stadium of Anaheim!</em></div></a><a href="http://losangeles.cbslocal.com/2017/11/30/disney-on-ice-presents-follow-your-heart-contest/" title="EXPIRED: Disney On Ice presents Follow Your Heart Contest" class="cbs-thumbnail-link item-1512091695" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/11/disneyonice_800x450.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EXPIRED: Disney On Ice presents Follow Your Heart Contest</strong><em class="description">Win a family four-pack of vouchers to attend Disney on Ice presents Follow Your Heart.</em></div></a><a href="http://losangeles.cbslocal.com/lance1475/" title="EXPIRED: Win a Lance 1475 Travel Trailer" class="cbs-thumbnail-link item-1502089249" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/08/rvgiveaway2017_800x450.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EXPIRED: Win a Lance 1475 Travel Trailer</strong><em class="description">CBS2/KCAL9 are teaming up with RVIA to give viewers a chance to win a 2018 Lance 1475 Ultra-Light Travel Trailer! </em></div></a><a href="http://losangeles.cbslocal.com/text2win/" title="Texting Contests - Alternate Means of Entry" class="cbs-thumbnail-link item-1370444639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/06/129068911.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Texting Contests - Alternate Means of Entry</strong><em class="description">No mobile phone or texting plan? No problem! You can enter online for any texting contest by entering here as an alternate means of entry.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-10 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://losangeles.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/2018/01/03/best-vacations-spots-for-extreme-winter-sports/" title="Best Vacations Spots For Extreme Winter Sports" class="cbs-thumbnail-link item-1515002400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2018/01/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacations Spots For Extreme Winter Sports</strong><em class="description">Visit any one of these leading vacation spots that offers something for everyone and especially for the thrill-seekers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/have-a-news-tip/" title="Have A News Tip? Let Us Know!" class="cbs-thumbnail-link item-1481060809" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/09/cbsla-chip-newstips.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Have A News Tip? Let Us Know!</strong></div></a><a href="http://losangeles.cbslocal.com/program-guide-2/" title="Program Guide" class="cbs-thumbnail-link item-1481060679" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/05/programguide_carousel.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Program Guide</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-1481060536" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/seenontv.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://apps.cbslocal.com/" title="Download The Free CBSLA App" class="cbs-thumbnail-link item-1481059759" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/03/cbslocalapp_carousel.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The Free CBSLA App</strong></div></a><a href="http://events.losangeles.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480606121" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2016/12/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">LA Chargers Season Recap: Chargers Hope To Tackle Playoffs In&nbsp;2018</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 3, 2018 at 9:28 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2qfTI5R"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2qfTI5R"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2qfTI5R"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://losangeles.cbslocal.com/tag/afc">AFC</a>, <a href="http://losangeles.cbslocal.com/tag/joey-bosa">Joey Bosa</a>, <a href="http://losangeles.cbslocal.com/tag/keenan-allen">Keenan Allen</a>, <a href="http://losangeles.cbslocal.com/tag/los-angeles-chargers">Los Angeles Chargers</a>, <a href="http://losangeles.cbslocal.com/tag/nfl">NFL</a>, <a href="http://losangeles.cbslocal.com/tag/philip-rivers">Philip Rivers</a>, <a href="http://losangeles.cbslocal.com/tag/season-recap">Season Recap</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-aol  close-btn" id="featured-media"><div class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5a499e6d4db5ff67664f8480/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<p><em>By Dave Thomas</em></p>
<p>For the Los Angeles Chargers, 2017 proved to be so close, yet so far.</p>
<p>Tied with four other AFC teams with 9-7 records, the Chargers missed out on their first visit to the playoffs since 2013. Despite a pair of those 9-7 clubs getting playoff berths (Tennessee, Buffalo), Los Angeles was left on the outside looking in.</p>
<p>So what kept the Chargers out of the playoffs—besides not having as good a conference mark as Buffalo, which ended a 17-year playoff drought?</p>
<p><strong>Chargers Got Off To Slow Start</strong></p>
<p>One of the biggest hurdles the Chargers had to climb during the 2017 campaign was overcoming a sluggish start. After opening the season 0-4, the Bolts had essentially two roads in front of them.</p>
<p>They could all but tank the season and focus on 2018, or they could regroup under first-year head coach Anthony Lynn and make a push for the postseason. As it turns out, the Chargers took the latter road.</p>
<p>Starting with an early October win at the New York Giants, the Chargers righted the ship sooner than later. Before it was all said and done, the Bolts had reeled off three straight victories before a tough loss in New England to the defending Super Bowl champions.</p>
<p>From there, a hard-fought three-point loss in Jacksonville would be followed by four straight victories.</p>
<p>During that winning streak, Los Angeles outscored the opposition 131-53.</p>
<p>With a battle for first place on the line in Kansas City&#8217;s Arrowhead Stadium on a mid-December Saturday night, the Chargers laid an egg, dropping a 30-10 decision. Although the Bolts were still mathematically alive for the division and wild card races, the former was all but out of reach.</p>
<p>Heading into the final two games of the regular season, Los Angeles defeated the New York Jets and Oakland Raiders, respectively. Unfortunately, it was not enough to get the team into postseason action.</p>
<p><strong>Rivers, Allen Among Those With Solid Seasons</strong></p>
<p>Even with the playoff disappointment, the Chargers had much to smile about this season.</p>
<p>On the offensive side of the ball, veteran quarterback Philip Rivers put up some noteworthy numbers yet again. Most notably, Rivers joined the exclusive 50,000-yard passing club. For the season, Rivers finished with 4,515 yards passing. That went along with 28 touchdowns and only 10 interceptions.</p>
<p>Starting wide receiver Keenan Allen also put up some positive numbers. Allen caught 102 passes for 1,393 yards and six touchdowns. Teammate Hunter Henry caught 45 passes for 579 yards and four scores. The second-year tight end has shown that he is slowly taking over the spot that future Hall-of-Famer Antonio Gates has been holding down for more than a decade.</p>
<p>On the ground, starting running back Melvin Gordon ended his campaign with 1,105 yards rushing and eight touchdowns.</p>
<p>Over on the defense, second-year defensive end Joey Bosa continued to show why he was a smart pick by the Bolts. Bosa capped the year with 70 total tackles and 12.5 sacks. Fellow end Melvin Ingram turned in 10.5 sacks on the season. Leading the charge for Los Angeles was safety Jahleel Addae with 96 total stops (66 solo tackles).</p>
<p>For the Chargers, Allen, Rivers, Bosa (starter), and Casey Hayward were named to the AFC Pro Bowl squad.</p>
<p>Although the team did not accomplish its goal of reaching the playoffs, it appears things are headed in the right direction for rookie head coach Anthony Lynn and his troops.</p>
<p>Along with division rivals, the Chargers are slated to host Cincinnati, Baltimore, Tennessee, Arizona and San Francisco in 2018. Along with AFC West foes, the Bolts will visit Buffalo, Cleveland, the L.A. Rams, Seattle and Pittsburgh.</p>
<p>So, are you ready for some Chargers football in 2018?</p>
			</div>

			<a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/03/la-chargers-season-recap/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://losangeles.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eb3792cfdb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/03/la-chargers-season-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='932057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d07c47f912" /></p>
<input type="hidden" name="genseq" value="1515009169" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="watch"><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target=""><p class="listen-live-text">Watch &amp; Listen <span class="listen-live-bold">LIVE</span></p></a><div id="reptile_70_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_70"><div id="reptile_70" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("70");</script></div></span></div><style>#listen-live-button .listen-live-ad-block{display:none;}</style><script>cbs_ads.set_ad_afterload_action('reptile_70',function(){jQuery('#listen-live-button .listen-live-icons-wrapper').hide();jQuery('#listen-live-button .listen-live-ad-block').show();});</script><div class="listen-live-icons-wrapper sponsored-ad-enabled"><a class="aa-watch-live-button click-event-target" href="#listen-live"><span class="listen-live-icons headphones-icon"></span><span class="listen-live-icons tv-icon"></span></a></div></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://losangeles.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Los Angeles</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.facebook.com/cbsla" title="facebook.com/CBSLA" class="cbs-thumbnail-link item-1488387572" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2014/05/facebook_carousel.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">facebook.com/CBSLA</strong></div></a><a href="http://losangeles.cbslocal.com/traffic/" title="Plan Your Trip" class="cbs-thumbnail-link item-1465848683" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/08/traffic_carousel.jpg?w=200&#038;h=113&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Plan Your Trip</strong></div></a><a href="https://twitter.com/CBSLA" title="Follow Us On Twitter" class="cbs-thumbnail-link item-1318001653" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2011/08/twitterdrippan.jpg?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Follow Us On Twitter</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://losangeles.cbslocal.com" class="logo"><img src="https://cbsla.files.wordpress.com/2017/10/losangeles.png" alt="CBS Los Angeles" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSLA" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLA" class="twitter" target="_blank">Twitter</a><a href="http://www.youtube.com/cbsla" class="youtube" target="_blank">YouTube</a><a href="http://www.instagram.com/cbsla" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/investigative/" title="Investigative" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Investigative</strong></div></a><a href="http://losangeles.cbslocal.com/category/traffic/" title="Traffic" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/sports/angels/" title="Angels" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Angels</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/chargers/" title="Chargers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Chargers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/clippers/" title="Clippers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Clippers</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://losangeles.cbslocal.com/category/sports/dodgers/" title="Dodgers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Dodgers</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/watch-listen/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://losangeles.cbslocal.com/category/watch-listen/video-on-demand/" title="Video on Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><a href="http://losangeles.cbslocal.com/category/watch-listen/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://losangeles.cbslocal.com/category/news/seen-on-tv/" title="Seen On TV" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Seen On TV</strong></div></a><a href="http://losangeles.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://losangeles.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://losangeles.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://losangeles.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/business-development/" title="Business Development" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business Development</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/contact-us/" title="Contact Corporate" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Corporate</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/mobile/" title="Mobile" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Mobile</strong></div></a><a href="http://losangeles.cbslocal.com/about-us/connect-with-us/" title="Connect" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a><a href="http://policies.cbslocal.com/fcc/losangeles.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a><a href="http://policies.cbslocal.com/fcc/losangeles.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://losangeles.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Los Angeles" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=losangeles.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-684586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684586"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-684590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684590"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-337883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337883"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-35638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35638"><a href="http://losangeles.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-67387" class="menu-item menu-item-type-post_type menu-item-object-station menu-item-67387"><a href="http://losangeles.cbslocal.com/station/cbs-kcal/">Contact CBS2</a></li>
<li id="menu-item-931974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-931974"><a href="http://policies.cbslocal.com/fcc/losangeles.television.html">CBS Television Public File</a></li>
<li id="menu-item-931975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-931975"><a href="http://policies.cbslocal.com/fcc/losangeles.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<!-- BEGIN KAPOST ANALYTICS CODE -->
<script type="text/javascript">
<!--
var _kaq = _kaq || [];
_kaq.push([2, '5a49b9af337b560065000150', '4fc7cf70160555000100021b']);
(function(){
var scheme = location.protocol == 'https:' ? location.protocol : 'http:';
var ka = document.createElement('script'); ka.async=true; ka.id='ka_tracker'; ka.src= scheme + '//analytics.kapost.com/ka.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ka, s);
})();
//-->
</script>
<!-- END KAPOST ANALYTICS CODE --><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsla.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsla.wordpress.com\/wp-login.php?action=logout&_wpnonce=a10bec484d","homeURL":"http:\/\/losangeles.cbslocal.com\/","postID":"932057","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://losangeles_cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Losangeles_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14984641','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14984641','v':'wpcom','tz':'-8','user_id':'0','post':'932057','subd':'cbsla'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=14984641&v=wpcomvt&tz=-8&user_id=0&post=932057&subd=cbsla&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtTd1AvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUxHWUF6K3pwdnksanQxTGZ1K1pCLENUbz1jSzYwSTgsSEhfNUd5V11pR0xEaXRTWTBtflo9SDhFJWo='}]);
_stq.push([ 'clickTrackerInit', '14984641', '932057' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://losangeles.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -28800;

	var site_url = 'http://losangeles.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=012&global=cbslocal&interface=site&station=http%3A%2F%2Flosangeles.cbslocal.com&subctg1=chargers&subcategory=chargers%2Cnfl&subctg2=nfl&ctg1=sports&category=sports&location=losangeles&type=local&group=swtv&tit=la-chargers-season-recap" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-33"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=chargers;cat=sports;cat=nfl;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Watch &amp; Listen <span class="listen-live-bold">LIVE</span></h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/931-jack-fm-la" title="93.1 Jack FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/93-1_jack.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">93.1 Jack FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/971-amp-radio" title="AMP 97.1" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/amp_97-1.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">AMP 97.1</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/947-the-wave" title="94.7 The Wave" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/06/94-7_thewave1.png?w=272&amp;h=272&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">94.7 The Wave</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/k-earth-101" title="KEARTH 101 FM" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/kearth_101.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KEARTH 101 FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/kroq" target="_blank" title="KROQ" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/kroq.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KROQ</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/knx-1070-newsradio" title="KNX 1070 NEWSRADIO" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2015/05/knx_1070.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KNX 1070 NEWSRADIO</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-6 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
						
							<h4 class="lead-header-title">Watch</h4>
							<div class="lead-content-wrap">
								<ul class="stations">
									
																			
										
										<li class="list-item station-count-6"><a href="http://losangeles.cbslocal.com/video/channel/322-cbs2-live-newscasts-and-breaking-news/" title="KCBS2 Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/losangeles-kcbs21.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KCBS2 Live</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-6"><a href="http://losangeles.cbslocal.com/video/channel/323-kcal9-live" title="KCAL9 Live" class="cbs-thumbnail-link thumbnail aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsla.files.wordpress.com/2017/04/losangeles-kcal9.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">KCAL9 Live</strong></div></a></li>
									
															
								</ul>
							</div>
															</div>
							
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>